Får ikke scannet med AVG 9.0 Free Edition

7 innlegg i emnet

Skrevet (endret)

I går kveld avinstallerte jeg AVG 8.5 Free Edition, deretter installerte jeg AVG 9.0 Free Edition.

I etterkant har jeg ikke kunnet scanne med 9.0 versjonen (det har funket med 8.5 versjonen). Virker som om viruset slo til mens det ikke var noen anti-virus program installert på PC-en (i tiden jeg avinstallerte 8.5 og til jeg installerte 9.0).

Har tatt en scan med Malwarebytes, og den fant en trussel. Noen som vet hvordan jeg får fjerna viruset?

Dere kan se rapporten her:

Logg fra Malwarebytes (klikk for å vise/skjule)

Malwarebytes' Anti-Malware 1.41

Database version: 3036

Windows 6.0.6002 Service Pack 2

26.10.2009 22:10:05

mbam-log-2009-10-26 (22-09-58).txt

Scan type: Full Scan (C:\|E:\|)

Objects scanned: 305218

Time elapsed: 42 minute(s), 7 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 1

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoActiveDesktopChanges (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Setter stor pris på all hjelp jeg kan få.

Endret av ZayCube
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Bare prøv en ting om du ikke har gjort det alt:

Oppdater AVG 9.0 manuelt og kjør en restart etterpå. Sjekk om du får scannet etter dette :)

Ellers så har vel Malwarebytes tatt seg av den registeroppføringen din som ikke var helt "ren" :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har oppdatert AVG 9.0 og restartet flere ganger både i går og i dag, men det ser ikke ut til å hjelpe :(

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har du kjørt gjennom bare Malwarebytes, eller har du tatt hele Logganalyse på 1-2-3 ?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jeg har bare kjørt gjennom Malwarebytes. Den logganalysen ser så tungvint ut :P

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hehe, men det er egentlig ganske lett, bare passe på at programmene får gjøre seg ferdig :)

Og du kan ta en full skann med Malwarebytes i stedet for rask, tar lenger tid, men den gjør søket mye grundigere da :)

Også kan du kjøre Malwarebytes og HiJackThis først og poste loggene, før vi evt. ser om ComboFix trengs :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ok, skal ta en titt på det når jeg kommer hjem, er på skolen nå :P

Jeg tok full scan når jeg brukte Malwarebytes.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive