Svart bilde ved video avspilling

6 innlegg i emnet

Skrevet

Hei,

Håper noen har noen tips/råd til mitt problem.

Når jeg skal spille av filmer/video klipp via Windows Media Player 11, VLC Player etc får jeg kun sort skjerm. Lyden spilles av som normalt. Spiller jeg filmene via Windows Media Center fungerer derimot.

Har forsøkt å laste ned nye Codecs (K-Lite, Divx etc) uten at det har hjulpet.

Har resatt innstillingene til skjermkortet, uten noe resultat heller, har også tilbakestilt Windows Vista til et tidspunkt det fungerte - ute at det heller har hjulpet.

Tips taes i mot med stor takknemlighet.

Stig

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Så det har funka i VLC før? hva skjedde før det sluttet å funke.

Hvis du tror det er noe galt med videofilen kan du prøve dette programmet Digital Video Repair

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Så det har funka i VLC før? hva skjedde før det sluttet å funke.

Hvis du tror det er noe galt med videofilen kan du prøve dette programmet Digital Video Repair

Dette gjelder absolutt alle videofiler jeg spiller i både VCL, Media Player etc (foruten Windows Media Center).

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

samme problem både i 'vindu' og i fullskjermsavspeling?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Har du 32 eller 64-bit?

Forsøk å installer en eldre versjon av VLC. Hvis det fungerer i Windows Media Player/Center er iallefall ikke 'hardware-feil" problemet her.

Endret av Big-Mama
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive