[LØST] Kommer ikke innpå router konfigurasjon

9 innlegg i emnet

Skrevet

Hei!

Gikk over fra Telenor til Tele2 for noen dager siden, da ble Telenor modemet, skiftet ut med en Thomson 516i modem/router(den har fire porter ut).

Så skulle jeg koble på, fikk nett og alt, men så skulle jeg koble på en av mine trådløse Linksys WRT54G routere, nei de fikk ikke signal. De må vel konfigureres om uten DHCP og i gateway modus, men så kommer flere problemer.

Jeg kommer ikke inn på konfigrasjonssiden lengre, 192.168.1.1, det med direktekabel til maskinen fra Linksys routeren uten det nye modemet/routeren fra Tele2.

Har forsøkt å tilbakestille routeren, begge, i lengre tid, holdt inne i et par minutter, både med og uten strøm.

Uten å få igang routeren slik at jeg kan komme inn på konfigurasjonssiden kan jeg heller ikke få benyttet meg av print serveren, Linksys WPS54G, som behøver en tildelt IP adresse. Denne kommer jeg heller ikke innpå konfigurasjonssiden til.

Synes det er mystisk at jeg ikke kommer inn, får ikke meldingen som sier at siden ikke finnes, men at lastingen ble avbrutt.

Takk!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Husk du må sørge for at maskina du skal konfigurere ruteren fra er innenfor samme IP adresse område.

Sett den manuelt innefor så overstyrer du evt. tregheter og etterlatenskaper av en evt. tidligere DHCP eller Automatisk privat adresse konfigurering.

Sett IP til feks. 192.168.1.2 subnet 255.255.255.0

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Hvis du tidligere har hatt et modem i bridgemodus kan det hende du må endre settings i ruteren fra "Gateway" til "Router" (for å få kontakt med modem i PPPoE-modus).

Et slik valg finnes under Setup --> Advanced routing i WRT54GL.

(Jeg lette egentlig etter Aksess point modus og ikke ruter-modus, men ...)

Du bør komme inn på ruterens setup hvis du kun er tilkoblet denne med kabel (og ikke modemet samtidig).

------

Dette er ting jeg ikke har prøvd selv, men jeg kikket gjennom alle menyene for å spore opp hvilke som kunne være riktig. Det er mulig du kanskje må gjøre noen flere endringer - da må jeg nesten kikke i en manual først..

Endret av Morten58
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hmm...du er egentlig blitt en NextGentel kunde da ;-)

Nybestillinger: Det er ikke lenger mulig å bestille ADSL eller BBT hos Tele2. Tele2 har inngått en avtale med NextGenTel om overtakelse av den faste bredbåndsvirksomheten. Vi gjør dette for å kunne fokusere ytterligere på mobil, mobilt bredbånd og fasttelefoni.

http://www.tele2.no/kundeservice/adsl-informasjon.html

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det første som må rettes er at jeg må få tilgang til konfigurasjonssiden, 192.168.1.1 på Linsysen, siden det ikke lar seg gå(se detaljert i første innlegg). Tele2 modemet/routeren(en enhet) var ferdig konfigurert og jeg har derfor ikke passord for denne.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det første som må rettes er at jeg må få tilgang til konfigurasjonssiden, 192.168.1.1 på Linsysen, siden det ikke lar seg gå(se detaljert i første innlegg). Tele2 modemet/routeren(en enhet) var ferdig konfigurert og jeg har derfor ikke passord for denne.

Ja, å da må begge være innenfor samme IP område. Er de det da?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Prøver bare en om gangen med kabel til maskina, men 192.168.1.1 sia laster bare, ingen resultater. Så de skal ikke være innkobla, å da heller ikke få en IP konflikt`?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Prøver bare en om gangen med kabel til maskina, men 192.168.1.1 sia laster bare, ingen resultater. Så de skal ikke være innkobla, å da heller ikke få en IP konflikt`?

Nei, men for å ta 1 tin om gangen her nå da.

Kabel i pc direkte i en av LAN portene på Linksysen (ikke WAN)

Sørg for at det ikke er andre nettverkskabler tilkoblet verken pc eller linksysen annet en den ene.

Sett manuell IP på netverkskortet i PC 192.168.1.2 sub 255.255.255.0 evt. restart etterpå å sjekk om alt stemmer i ipconfig.

da er du klar til å teste http://192.168.1.1

Fungere ikke det er det noe annet galt.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Akkurat hvordan jeg kom meg inn på 192.168.1.1 vet jeg ikke for å konfigurere, men kom hvertfall inn nå. Jeg satte til DHCP modus i lista der man velger oppkobling, deaktiverte DHCP nede på samme side(forsiden) og satte som gateway med 192.168.1.2 og 255.255.255.0 i konfigurasjonen der, og da fungerte det :)

Takk!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive