Kan ikke koble til Terminal Service

2 innlegg i emnet

Skrevet

Jeg har installert Terminal services på 2003 Small Biz server.

Alt er grønt og ser OK ut i mine øyne, men jeg kan ikke koble til fra PC'er i nettverket eller lokal på server til seg selv.

Alle tilkoblingsforsøk svarer med at det ikke finnes noen TermServ på oppgitt adresse.

Hva kan det være?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Brannmur en eller annen plass som nekter deg det?

Får du til å pinge serveren? Har du prøvd å koble til serveren med å bare bruke ip-adressen?

Ellers må både serveren og klienten(e) ha felles nettverksmaske (subnetmask) og samme gateway, samt ip-adresser som ligger innenfor samme nettverk. Sjekk gjerne også om du klarer å koble til serveren fra serveren, f.eks. med å starte mstsc og skrive inn ipadressen: 127.0.0.1 (som er lokal-adressen som alltid peker tilbake). Kommer du inn til innloggingsvinduet, vil det tyde på at applikasjonen er oppe og kjører, men der er problemet i nettverket generelt som gjør at du ikke når den...

Gjerne gi en tilbakemelding på hvordan det går med feilsøkingen.

-ZnarreZ-

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive