MySQL Stored Procedures

4 innlegg i emnet

Skrevet

Hei.

Jeg sliter kraftig med å få Stored Procedures (SP) til å fungere.

Det virker når jeg tester alt på min egen server hjemme, og i MySQL Maestro mot serveren online. Men når jeg laster opp filene, så vil de ikke. Tror bare det gjelder når jeg må bruke parametere.

Mitt prosjekt foregår med ASP, og ikke PHP, men prinsippet burde vel være det samme. Jeg bruker en windows plan fra ServeTheWorld.net som server på webhotellet.

Jeg har studert mange forum og googlet mye, men finner ingen løsning. Support hos leverandøren er også mangelvare...

Hva kan være feil, siden alt virker både lokalt og i SQL-editor mot online server?

Mvh.

Jan Harald - www.festivalguide.no

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Sjekk hvilke versjon av MySql som brukes. Er ikke 100% sikker på dette, men mener at Stored Procedures kun fungere fra og med versjon 5 av MySql.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Sjekk hvilke versjon av MySql som brukes. Er ikke 100% sikker på dette, men mener at Stored Procedures kun fungere fra og med versjon 5 av MySql.

Det stemmer nok det, men det er det er versjo 5... som brukes, og spørringene fungerer jo slik som beskrevet, men ikke i ønsket setting.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Sjekket at det ikke er noe rettighetstull? At filene får riktig rettigheter når de lastes opp?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive