[LØST] Problem med installasjon av XAMPP

3 innlegg i emnet

Skrevet

Eg ville eksperimentere litt med XAMPP/ Joomla, men får ei feilmelding i XAMPP installeringa:

Installasjonen er mislykka - port 80 er åpna/ ibruk av anna program.

Er det nokon som har ei "lettfatta" forklåring/ løysing på dette??

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Trykk Start, gå til Kjør (eller skriv i søkefeltet om du brukar Vista), skriv cmd, trykk Enter, skriv netstat -ab. Sjekk om du ser :http nedover lista ein stad. Under det står det namnet på eit program - kva for eit?

Om du ikkje finn :http i lista, er det eit anna problem, men prøv dette først, eg har tru på det. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Trykk Start, gå til Kjør (eller skriv i søkefeltet om du brukar Vista), skriv cmd, trykk Enter, skriv netstat -ab. Sjekk om du ser :http nedover lista ein stad. Under det står det namnet på eit program - kva for eit?

Om du ikkje finn :http i lista, er det eit anna problem, men prøv dette først, eg har tru på det. :)

Takk for hjelpa! Problemet løyste seg.

Det kom fram nokre http-er på lista, utan at eg kunne gjenkjenne programtilknytting. Men etter ein omgang med Adavare og EasyCleaner forsvann dei og inst vart vellukka!!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive