Info: Tett sikkerhetshull i Adobe Flash Player

3 innlegg i emnet

Skrevet (endret)

En sårbarhet er blitt identifisert i Adobe Flash Player 10.0.12.36 og tidligere som kan gi en angriper

som klarer å utnytte sårbarheten, kontroll over det berørte systemet. En ondsinnet SWF må lastes inn i

Flash Player av brukeren for at en angriper skal kunne utnytte sårbarhet.

Berørte versjoner:

Adobe Flash Player 10.0.12.36 og tidligere (Adobe Flash Player 10.0.15.3 og tidligere for Linux)

Hvordan finne ut hvilken versjon du har:

Gå til http://www.adobe.com/products/flash/about/

Løsning:

Oppdater til nyeste versjon, 10.0.22.87. http://www.adobe.com/go/getflashplayer

For de som ikke kan oppdatere til v. 10, har Adobe laget en patch for v.9: http://www.adobe.com/go/kb406791

Adobe karakteriserer dette som en kritisk oppdatering

Kilde: http://www.adobe.com/support/security/bull.../apsb09-01.html

Endret av norbat
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Vet du noe om hva sårbarheten fører til, og hvordan swf-filen blir spredt?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Oppdateringen dekker flere sårbarheter, bla. en knyttet til clickjacking (en clickjacking tar form av innebygde kode eller skript som kan kjøre uten brukerens viten, for eksempel klikke på en knapp som ser ut til å utføre en annen funksjon)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive