[LØST] Kan ikke ha korte passord på Server Domene

35 innlegg i emnet

Skrevet

Litt blandede svar her, men vil fortsatt se hvordan passord policy ser ut, da listen du fikk ut fra scriptet tilsier at de fortsatt står til "Not defined" hvilket ikke er i samsvar med oppskriften.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Vil ikke ha sju tegn langt, men at en bruker kan ha det passordet en selv vil ha.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ja, beklager, det gikk opp for meg når Horrorr begynte å snakke om blandede svar. :P

Hvis du har installert GPMC kan du prøve dette:

Start - Kjør - Skriv: gpmc.msc og trykk Enter.

Bla deg nedover i venstremenyenr: Group Policy Management -> Forest: dittdomene -> Domains -> dittdomene -> Default Domain Policy.

Når du har trykket på Default Domain Policy i venstremenyen velger du arkfanen Settings i til høyre.

Bla deg nedover: Computer Configuration -> Windows Settings ->Security Settings -> Account Policies/Password Policy.

Stemmer innstillingene i forhold til resultatet fra scriptet?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Account Policies/Password Policyhide

Policy Setting

Enforce password history 24 passwords remembered

Maximum password age 42 days

Minimum password age 1 days

Minimum password length 7 characters

Password must meet complexity requirements Enabled

Store passwords using reversible encryption Disabled

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Høgreklikk på Default Domain Policy og velg Edit...

Bla deg frem:

Computer Configuration -> Windows Settings -> Security Settings -> Account Policies -> Password Policies.

Endre innstillingene til slik du vil ha det og kjør gpupdate /force.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Høgreklikk på Default Domain Policy og velg Edit...

Bla deg frem:

Computer Configuration -> Windows Settings -> Security Settings -> Account Policies -> Password Policies.

Endre innstillingene til slik du vil ha det og kjør gpupdate /force.

Har jo gjort det.

Les posten min.

Hadde det bare vært så enkelt:D

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hvilken post? Kan ikke se at du har nevnt Default Domain Policy i noen av postene dine.

Hvis det er den guide du mener så har du endret på Default Domain Security Settings, ikke Default Domain Policy.

Endre Default Domain Policy via GPMC så burde det ordne seg.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

funka ikke :wall:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Nå har du endret på Default Domain Policy? Kan du kjøre vbscriptet på nytt og se om noe er endret i forhold til forrige gang?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

sorry.

Glemte komandoen.

Nå funker det

Tech poeng til deg:D

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive