Får ikke med hele bildet, pc til tv hdmi

9 innlegg i emnet

Skrevet

Har en Acer Aspire 5920G med nvidia skjermkort og en sony tv med full hd.

Prøvde å koble til tv'n via hdmi kabel, men er liksom en ramme rundt hele som ikke kommer med.

Får ikke hele bildet som er på pc'n.

Har prøvd å justere bildet på tv'n og oppløsning på pc osv.

Også huket av for "Utvid skrivebordet til denne skjermen" på Skjerm 2 under skjerminnstillinger.

Noen tips?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Hvilken TV har du? Full HD?

Endret av KongKlykken
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det skal holde å endre oppløsning på skjerm 2 (hvis dette er TVen) til 1920x1080. Går utifra du vet hvordan du gjør dette når du har klart å utvide skrivebordet, men her en en liten guide:

- Høyreklikk skrivebord

- Egenskaper

- Fanen instillinger

- Velg skjerm 2 og øk oppløsningen til 1920x1080.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det skal holde å endre oppløsning på skjerm 2 (hvis dette er TVen) til 1920x1080. Går utifra du vet hvordan du gjør dette når du har klart å utvide skrivebordet, men her en en liten guide:

- Høyreklikk skrivebord

- Egenskaper

- Fanen instillinger

- Velg skjerm 2 og øk oppløsningen til 1920x1080.

Prøvd dette også. Funker dårlig, samme problem :huh:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Faktisk så fikk jeg samme problem for noen dager tilbake. Kjører også HDMI fra skjermkortet til prosjektoren.

Mener det var når jeg byttet skjermkort at jeg først måtte på problemet, så kan jo hende det ligger litt i driverene. (mener ikke jeg hadde noe trøbbel med Nvidia-kort)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

På min laptop hadde jeg problemet med at jeg ikke fikk valgt riktig oppløsning. Det løste seg rimelig kjapt ved å laste ned nyeste driver fra produsentens hjemmesider.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Kan ikke se at du nevner noe om nvida kontrollpanel,der er det mange justeringer du kan gjøre.

Jeg vil også minne deg på at skjermen på din Aspire 5920,er en 16:10 og din Sony KDS-55A2000 55",er en 16:9 skjerm,så hvis du kjører skjermene i "clone"så vil ikke bildet bli helt riktig.Hvis du gjør dette,så er det best å kjøre sony som primary skjerm når du skal se en film.Du bør også huke av for "single"skjerm før du fjerner hdmi kabelen til pc hvis du skal flytte acer'n,da slipper du mye tull neste gang du skal koble den til.

Legger ved noen bilder,så du skjønner hva jeg prater om.

297496.jpeg

297497.jpeg

297498.jpeg

297499.jpeg

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Takk for tipset, ask99 :-) 

Jeg hadde samme problem, men med Intel grafikk-kort og plasma 50". Var ikke klar over at skjermkortene hadde sitt eget kontrollpanel, men nå er alt fikset. I Intel sitt kontrollpanel kunne jeg stille og fikse akkurat som jeg ville ;-)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive