Forwarde porter i D-Link DI 524 for Windows Home Server

15 innlegg i emnet

Skrevet

Hey

Har kjøpt meg HP MediaSmart Server og har problemer med Windows Home Server med å forwarde porter: TCP 80, TCP 443, og TCP 4125 for å kunne benytte meg av Remote Access!!

Hvordan gjør eg det?

Har prøvd med å gå inn i routeren, og gå på Virtuel Server og sette inn info der men det hjalp ikke!!

+ at eg har prøvd å sette inn info andre steder i routeren men ingenting hjelper!

Hvordan gjør eg det?? Begynner å bli frustert, har tuklet med dette i flere timer uten noe resultater!!

Takker på forhånd så mye for all hjelpen til alle.

mvh

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Er det routeren du ikke får til oppsettet på?

286329.jpeg

Noen av portene ligger der, du må bare aktivere dem. Trykk på edit ikonet til venstre for søppelbøtta på port 80 f.esk. Deretter klikker på på Enable, setter IP adresse på din lokale Home server (IP den blir tildelt på lokalnettet). Schedule settes til always. Deretter apply. Da skal du få en hake helt til venstre slik som vist på bildet.

Port 80 og 423 ligger inne som default, du må bare aktivere dem. Port 4125 må du sette opp selv. Dette gjøres ved at du skriver et navn på name, fyller inn IP og port og huker av på always.

Pass på at du ikke har for mange porter åpnet på routeren, ser ut som det er begrensning på hvor mange du kan ha. Husk også å klikke på apply, for å aktivere.

Nå skal portene du behøver være åpne.

Endret av Peik
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Er det routeren du ikke får til oppsettet på?

286329.jpeg

Noen av portene ligger der, du må bare aktivere dem. Trykk på edit ikonet til venstre for søppelbøtta på port 80 f.esk. Deretter klikker på på Enable, setter IP adresse på din lokale Home server (IP den blir tildelt på lokalnettet). Schedule settes til always. Deretter apply. Da skal du få en hake helt til venstre slik som vist på bildet.

Port 80 og 423 ligger inne som default, du må bare aktivere dem. Port 4125 må du sette opp selv. Dette gjøres ved at du skriver et navn på name, fyller inn IP og port og huker av på always.

Pass på at du ikke har for mange porter åpnet på routeren, ser ut som det er begrensning på hvor mange du kan ha. Husk også å klikke på apply, for å aktivere.

Nå skal portene du behøver være åpne.

Det var det eg gjorde men det funket ikke??

Her er hvordan det ser i routeren hos meg:

286551.jpeg

Alt ser ut til å være sånn som det skal, men likevell fungerer det ikke.???

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det var det eg gjorde men det funket ikke??

Her er hvordan det ser i routeren hos meg:

286551.jpeg

Alt ser ut til å være sånn som det skal, men likevell fungerer det ikke.???

Her har eg et nytt bilde som viser både det som står i routeren, og den feilmelding som eg får opp i serveren.

286556.jpeg

Takker for svar!!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

If you have a Web server that you wanted Internet users to access at all times, you would need to enable it. Web (HTTP) server is on LAN computer 192.168.0.25. HTTP uses port 80, TCP.

Name: Web Server

Private IP: 192.168.0.25

Protocol Type: TCP

Private Port: 80

Public Port: 80

Schedule: always

http://support.dlink.com/emulators/di524/help_adv.html#05

Det samme står i manualen. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

If you have a Web server that you wanted Internet users to access at all times, you would need to enable it. Web (HTTP) server is on LAN computer 192.168.0.25. HTTP uses port 80, TCP.

Name: Web Server

Private IP: 192.168.0.25

Protocol Type: TCP

Private Port: 80

Public Port: 80

Schedule: always

http://support.dlink.com/emulators/di524/help_adv.html#05

Det samme står i manualen. :)

Eg prøvde å sikrive in ip til den hoved pc'en men det hjalp ikke, prøvde faktisk med ip adresse til begge pc'ene, både laptopen og den stasjonære men det hjalp ikke......???

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Om det er 192.168.0.25 som er IP til Home server, så er konfigureringen på bildene dine feil.

På det ene bildet forwarder du til 192.168.0.1, på det andre til 192.168.0.112.

Er det 112 som er siste tre nr i IP adresse er ene bildet ditt rett.

Kan kun svare for portåpning dessverre, har ikke satt meg inn i home server.

Endret av Peik
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Om det er 192.168.0.25 som er IP til Home server, så er konfigureringen på bildene dine feil.

På det ene bildet forwarder du til 192.168.0.1, på det andre til 192.168.0.112.

Er det 112 som er siste tre nr i IP adresse er ene bildet ditt rett.

Kan kun svare for portåpning dessverre, har ikke satt meg inn i home server.

Det første bilde er fiel, det er 192.168.0.112 som er rett, og som er ip adressen til min home server.

Det er vel ip til min home server som eg skal skrive inn der el?

Bare for å nevne, så har eg en HP MediaSmart Server.

Er det riktig sånn som eg har satt det opp, på det siste bildert?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ja, det skal være rett det. Kan ikek se noe feil på det oppsettet der.

Men er det lokalt på nettverket du prøver å få access, eller utenfra fra Internett?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ja, det skal være rett det. Kan ikek se noe feil på det oppsettet der.

Men er det lokalt på nettverket du prøver å få access, eller utenfra fra Internett?

Altså eg har tilgang til serveren og alle filene og mappenesom er i serveren og som eg la inn.

Men problemet er at eg ikke har tilgang til serveren når eg er ute et el annet sted,

siden Remote Access ikke fungerer.

Hvis du ser på det siste bildet eg postet, så vil du se at på server-vinduet så er ikke de to siste punktene huket av,

der det står bare en advarsel ved siden av de to siste linjene.

Men eg har gjort alt som skal gjøres, men likevell for eg ikke det godkjent av serveren.

Kjønner ikke hva som kan være feil, har jo gjort alt riktig, men likevell så fungerer det ikke.

Kan det være at min D-Link ikke klarer å åpne portene eller utføre de operasjonene som serveren krever?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Nja, vanskelig å si. Jeg bruker samme routeren selv, og her fungerer det med åpning av porter på alt det som jeg tester den mot.

Er litt vanskelig å si, når jeg ikke kjenner serveren din, eller oppsettet på den. Btw, er det mulig å legge inn egen programvare på den? tenker på program som logmein ? Det ville jo løst problemet ditt på en utmerket måte, og man har heller ikke behov for å åpne disse portene, men er igjen avhengig av at du kan legge in spftware selv på serveren.

Skal ta en kikk i manualen og se om eg finner noe morsomt der :)

Hvilken nettleverandør har du forresten?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Nja, vanskelig å si. Jeg bruker samme routeren selv, og her fungerer det med åpning av porter på alt det som jeg tester den mot.

Er litt vanskelig å si, når jeg ikke kjenner serveren din, eller oppsettet på den. Btw, er det mulig å legge inn egen programvare på den? tenker på program som logmein ? Det ville jo løst problemet ditt på en utmerket måte, og man har heller ikke behov for å åpne disse portene, men er igjen avhengig av at du kan legge in spftware selv på serveren.

Skal ta en kikk i manualen og se om eg finner noe morsomt der :)

Hvilken nettleverandør har du forresten?

Kjempe bra, takker for at du tar deg tid til å hjelpe meg.

Eg har bredbånd fra BKK.

Eg har ikke noe spesielt oppsett på serveren, enn det som er standard.

Og ja, det går an å legge inn ting og tang i serveren, som add-inn software, el.l.

Fant ut at det går an å gjøre mye morsomt, som f.eks å bruke den som internetbrowser + mye mer....men det gjelder å kunne dra seg nytte av alt det som går an å gjøre.

For se på logmein.com siden og se om eg kan få til noe der imens.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Om du kan få installert pakken fra Logmein, så har du ingen behov for den remote løsningen (siden den viser ser å være litt vanskelig å ha med å gjøre). Logmein gjør samme jobben og du kan enkelt logge deg på hvor som helst i verden med brukernavn og passord og logge deg rett på serveren, å få skrivebordet opp i browseren. Den gå rett igjennom brannmurer og intet behov for å åpne noen som helst porter.

Kan ikke si jeg finner noe spesielt i manualen heller som tilsier at du ikke skulle få dette til å fungere.

BTW, har du gått gjennom denne siden for problemløsning?

Endret av Peik
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive