[LØST] Windows Wireless virker ikke

18 innlegg i emnet

Skrevet (endret)

Greit...

Det skjedde for noen dager siden. Internetten over trådløs sluttet å virke. Ingen ad-hoc nett fungerte heller. Det vil si da at pcen ikke kunne lokalisere nettverk. Windows sin diagnostikke kommer opp med en løsning og påstår at et program, "windows wireless", ikke kjører. Det er en mulighet til å starte det, men det virker ikke. Den prøver å reparere men da kommer det bare opp: "Kan ikke løse problemet. Kontakt....osv"

Pcen min er en bærbar Asus F5R. Det fulgte ikke med en OS disk, bare en driver++ disk.

Noen ideer?

EDIT: Er Windows Vista 32 bit Home...

Endret av Mono
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ingen? Begynner å bli litt plagsomt.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Sliter med samme eller lignende problem på en Acer Aspire, er et velkjent problem som ikke er helt løst. Fant dette på et engelsk forum.

Intel PRO Wireless 3945ABG WiFi Radio Adapter Shut Off Randomly

On laptop or notebook computers that use Intel PRO Wireless 3945ABG built-in Wi-Fi network adapter in Windows Vista, the WiFi radio signal may just suddenly turns off, shuts off or disable randomly, with the Internet or network cuts off. The wireless network connection may still appear as active and connected with Excellent signal strength in Network Center, but the network status will change to Limited Connectivity. If the system has LED indicator for Wi-Fi wireless radio signal status, the LED light also turns off (may also stays on) and Wi-Fi radio power cannot be toggled back on with Function hotkey (such as Dell QuickSet), even though the software detects the toggling or pressing of keys with WiFi and Bluetooth logo pop up. It looks like the Wireless adapter card loses its power and are completely shutdown and powered off.

Even when the problem happens, the network device appears working properly and normal in Device Manager. The IP address auto-discovered by DHCP may be lost or gone. And there is no way to recover the Wireless radio signal other than restart the system. But the problem will happen again. Even changing configuration settings of roaming aggressiveness, transmit power, wireless mode (between 892.11a/b/g) or power-saving mode does not permanently resolve the Wireless network adapter off problem.

The notebook or laptop computers that affected by the suddenly auto shutdown of Wireless signal adapter include Dell Inspiron E1505, Dell Inspiron E1705, Dell Inspiron 6400, Dell Inspiron 9400, Dell Latitude D830, Dell Latitude D630, Dell XPS M1210, Dell XPS M1710, Dell Precision M90, Sony VAIO VGN-SZ430NB, Acer, ASUS S6Fm, HP Pavilion dv9000, Alienware Area-51 M5790 and many other Vista system.

The issue with the WiFi adapter is caused by incompatible Vista driver, as the problem does not happen under Windows XP system. Previously, users have used two workarounds as a temporary solution - “XP Fix” which uses Intel PRO Wireless 3945ABG driver designed for Windows XP, or rollback and switch back to Microsoft driver comes with Vista for Intel PRO Wireless 3945ABG network card. However, these workarounds have an drawback and disadvantage that the Wireless network or LAN is not optimized for fastest possible speed, instead opt for lower reliable speed throughput, and also have poor radio signal level problem.

Luckily, Dell has released a new updated driver supporting Intel PRO/Wireless 3945ABG Network Connection and Intel Wireless WiFi Link 4965AGN. The driver version 11.1.1.22 dated 08/08/2007 comes from provider Intel, is packaged as R164259 (11.1.1.3) - A05 - August 2007 release. It fixes the following bugs (changelog):

· Addresses 3945ABG radio disable seen with some systems running with Bluetooth modules

· Addresses 3945ABG radio disable seen in some 802.11a environments after Standby or Hibernate

· Addresses installer upgrade behavior where Windows Vista Preferred Networks would be lost

· Addresses installer interaction with InstallShield Update Manager causing an unwanted prompt during installation

The new driver will likely to solve the Wireless cuts off problem in Vista. Download the driver version 11.1.1.22 from ftp://ftp.dell.com/network/R164259.EXE. It’s a Dell installer package, which should works on other brands too. Otherwise, simply extract the driver by using WinRAR and manually update the driver for the network card from Device Manager.

Share and contribute or get technical support and help at My Digital Life Forums.

http://www.mydigitallife.info/2007/09/15/i...t-off-randomly/

Endret av BlackHawk
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jeg kjenner ikke "Windows wireless" i Vista, men på en vanlig notebook pleer jeg å se etter AV/PÅ knapp for wireless. ASUS bruker Fn + F2, HP har en knapp foran til venstre, osv.

Dette gir en melding om at wireless er PÅ eller AV.

Neste steg på Intel Wireless er å høyreklikke på Intel ikon på oppgavelinjen --> la Intel administrere trådløst nettverk (istedenfor Windows). Deretter åpne Intel Wireless og koble til det valgte nettverket.

Ved fortsatt problemer velger jeg å slette profil for det trådløse nettverket, og forsøke på nytt å koble til. Hvert nettverk har sin egen profil med innstillinger, som gjenopprettes med en ny tilkobling.

------

Her har jeg ikke gått særlig dypt inn i mulige årsaker, dette er kun enkel feilsøking på Intel+XP.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det er ikke det at trådløst dropper ut. Det er det at tjenesten "Windows Wireless" ikke kan starte. Antennen fungerer. Tror jeg. Det er ihvertfall ingenting som tilsier at den ikke skal funke. Men den kan ikke finne noe nett i det hele tatt.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Beklager, men kanskje det er en løsning å gå til butikken å kjøpe en ny dings for trådløs...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hvis dette skjedde bare for noen dager siden, så vil en systemgjenoppretting antakelig løse problemet: Tilbehør->systemverktøy->systemgjenoppretting.

Velg en dato før probl. oppsto.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Wireless tjenesten til windows kan være disablet hvis det er lagt inn softwware for å håndtere dette fra 3. part. Typisk er at det kan være lagt inn en wireless manager fra Intel (som er wlan-kort produsenten i dette tilfellet). Bruk da denne i steden for Windows' egen tjenste.

Du prøver starte denne tjenesten fra Services / Tjenester i kontrollpanel?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Googlesøk Vista+Windows+wireless

Her var det minst 4 guider blant 5 treff,men det er vanskelig å peile seg inn på svar siden årsaken er litt diffus.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Prøvde de tjeneste guidene. De funker ikke. Tjenestene de ber meg aktivere vil ikke starte av forskjellige årsaker.

Kortet er et Broadcom 802.11g network adapter. Det er internt i maskinen.

Gjenoppretning fungerte ikke, Eneste jeg vil nå er å finne en fix istedenfor å måtte formatere hele pcen...

Endret av Mono
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hvis du med "Gjenoppretning fungerte ikke" mener at du kjørte gjenopprettingen, men du fikk beskjed om at ingen ting ble forandret, så kjører du systemgjenopprettingen fra sikkker modus (restart pc og tapp F8-tasten under oppstart, velg sikker modus)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Jeg hadde litt problem med å peile meg inn på Google-søket siden Windows Wireless kan være litt av hvert.

Det første forslaget mitt "Intel + XP" burde duge også under Vista - la Broadcom styre tilkoblingen istedenfor Vista. Du burde finne "Broadcom wireless" enten på oppgavelinjen eller under "Alle programmer".

En annen løsning ble funnet blant treffene jeg linket til - WLAN Autoconfig (en tjeneste som skal være PÅ).

Hvis ingen ting virker kan det hende at en systemfil er skadet eller mangler, Andre årsaker kan være at noe er deaktivert.

"Windows Wireless" er litt for diffust - kan du eventuelt spe på med litt mer om feilmeldingen ?

------

IPCONFIG /ALL:

En vanlig del av feilsøking som kan utelukke eller påvise mange feil er IPCONFIG /ALL. Siden trådløs tilkobling feiler såpass tidlig i prosessen er denne metoden mindre til nytte enn på andre vanlige problemer.

Jeg hadde normalt bedt om en slik utskrift for å sjekke mulige årsaker. Her kan jeg isteden dumpe en utskrift fra MITT trådløse kort som sammenligning:

Ethernet-kort Trådløs nettverkstilkobling:

Tilkoblingsspesifikt DNS-suffiks :

Beskrivelse . . . . . . . . . . : Intel® PRO/Wireless 3945ABG Network Connection

Fysisk adresse . . . . . . . . . : 00-13-02-DC-F3-D6

DHCP aktivert. . . . . . . . . . : Ja ............Disse 2 bør være PÅ

Automatisk konfigurasjon aktivert: Ja

Hvis du har en linje med IPv4 her med IP-adresse som starter på 169.x.x.x kan dette være et kjent problem i Vista

IP-adresse . . . . . . . . . . . : 192.168.1.100 ...... adresse til din PC

Nettverksmaske . . . . . . . . . : 255.255.255.0

Standard gateway . . . . . . . . : 192.168.1.1 ...... adresser til trådløs ruter

DHCP-server. . . . . . . . . . . : 192.168.1.1

DNS-servere. . . . . . . . . . . : 130.67.15.198 ...... vanlig feilkilde, adresser til internett-leverandør

130.67.60.68

Leasingavtale mottatt. . . . . . : 5. september 2008 12:21:01

Leasingavtale utgår. . . . . . . : 6. september 2008 12:21:01

Siden du trolig ikke har trådløs forbindelse med ruteren heller vil du mest sannsynlig ha masse avvik fra mitt oppsett. Hvis det er tilnærmet likt har du forbindelse med trådløs ruter, men ikke videre mot internett.

IPCONFIG /ALL i Vista:

Start -> Søk --> cmd.exe --> høyreklikke på svart ikon --> Kjør som administrator --> ipconfig /all

Utskriften kan redirigeres til en tekstfil på denne måten:

ipconfig /all > C:\ipliste.txt

Det eneste jeg prøver å utelukke NÅ er om du har en 169.x.x.x adresse i utskriften - da har vi muligens en kjent løsning å tilby.

Endret av Morten58
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det trengs å avgrense problemet litt - gjerne med en kopi av feilmeldinger du får når du prøver å starte tjenester som er knyttet til Windows Wireless.

Hvis en tjeneste ikke kan starte så noter helst hva som hindrer den (annen tjeneste eller lignende).

Søk på nettet med ulike teknikker gir alt for mange og ulike svar - som alle KAN være riktige. Det blir enklere hvis jeg peiler ting litt bedre inn på forhånd enn å linke til masse ulike løsninger.

------

Jeg legger igjen en "huskeliste" til meg selv her på hva jeg finner på ulike søk - så jeg klarer å finne igjen til aktuelle løsninger. Dette er ting jeg må sjekke nøyere hvis en mulig årsak peker i en slik retning.

Søk: Vista +Windows+wireless +fail*

Treff nummer 8 i listen, NDIS skrudd av - løst med å endre verdi ndisuio --> Start i registeret fra 4 til 3

HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlSet / Services / Ndisuio

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Windows IP-konfigurasjon

Vertsnavn . . . . . . . . . . . : NilsKristian-PC

Prim‘r DNS-suffiks . . . . . . . :

Nodetype . . . . . . . . . . . . : Hybrid

IP-ruting aktivert . . . . . . . : Nei

WINS Proxy aktivert . . . . . . . : Nei

Tr†dl›st LAN-kort Tr†dl›s nettverkstilkobling:

Medietilstand . . . . . . . . . . : Medium frakoblet

Tilkoblingsspesifikt DNS-suffiks :

Beskrivelse . . . . . . . . . . : Broadcom 802.11g Network Adapter

Fysisk adresse . . . . . . . . . : 00-1B-FC-94-2C-E2

DHCP aktivert . . . . . . . . . . : Ja

Automatisk konfigurasjon aktivert : Ja

Ethernet-kort Lokal tilkobling:

Tilkoblingsspesifikt DNS-suffiks :

Beskrivelse . . . . . . . . . . : Attansic L2 Fast Ethernet 10/100Base-T Controller

Fysisk adresse . . . . . . . . . : 00-1D-60-35-17-0A

DHCP aktivert . . . . . . . . . . : Ja

Automatisk konfigurasjon aktivert : Ja

Koblingslokal IPv6-adresse. . . . : fe80::489a:99c6:66aa:4da2%8(Foretrukket)

IPv4-adresse. . . . . . . . . . . : 192.168.1.101(Foretrukket)

Nettverksmaske . . . . . . . . . .: 255.255.255.0

Leieavtale inng†tt. . . . . . . . : 20. september 2008 02:21:10

Leieavtale utl›per. . . . . . . . : 21. september 2008 02:21:10

Standard gateway . . . . . . . . .: 192.168.1.1

DHCP-server . . . . . . . . . . . : 192.168.1.1

DNS-servere . . . . . . . . . . . : 192.168.1.1

NetBIOS over Tcpip. . . . . . . . : Aktivert

Tunnelkort Lokal tilkobling* 6:

Medietilstand . . . . . . . . . . : Medium frakoblet

Tilkoblingsspesifikt DNS-suffiks :

Beskrivelse . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Fysisk adresse . . . . . . . . . : 02-00-54-55-4E-01

DHCP aktivert . . . . . . . . . . : Nei

Automatisk konfigurasjon aktivert : Ja

Tunnelkort Lokal tilkobling* 7:

Medietilstand . . . . . . . . . . : Medium frakoblet

Tilkoblingsspesifikt DNS-suffiks :

Beskrivelse . . . . . . . . . . : isatap.{AD9B4976-C50C-4769-B011-277B25699E46}

Fysisk adresse . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP aktivert . . . . . . . . . . : Nei

Automatisk konfigurasjon aktivert : Ja

Tunnelkort Lokal tilkobling* 9:

Medietilstand . . . . . . . . . . : Medium frakoblet

Tilkoblingsspesifikt DNS-suffiks :

Beskrivelse . . . . . . . . . . : isatap.{84E1CEA2-9DC5-470B-93F0-ADA4CF192BCE}

Fysisk adresse . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP aktivert . . . . . . . . . . : Nei

Automatisk konfigurasjon aktivert : Ja

Tunnelkort Lokal tilkobling* 10:

Medietilstand . . . . . . . . . . : Medium frakoblet

Tilkoblingsspesifikt DNS-suffiks :

Beskrivelse . . . . . . . . . . : isatap.{84E1CEA2-9DC5-470B-93F0-ADA4CF192BCE}

Fysisk adresse . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP aktivert . . . . . . . . . . : Nei

Automatisk konfigurasjon aktivert : Ja

Tunnelkort Lokal tilkobling* 11:

Medietilstand . . . . . . . . . . : Medium frakoblet

Tilkoblingsspesifikt DNS-suffiks :

Beskrivelse . . . . . . . . . . : isatap.{54F447B5-BAE9-486F-93A3-84863688F9D1}

Fysisk adresse . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP aktivert . . . . . . . . . . : Nei

Automatisk konfigurasjon aktivert : Ja

Tunnelkort Lokal tilkobling* 17:

Medietilstand . . . . . . . . . . : Medium frakoblet

Tilkoblingsspesifikt DNS-suffiks :

Beskrivelse . . . . . . . . . . : isatap.{84E1CEA2-9DC5-470B-93F0-ADA4CF192BCE}

Fysisk adresse . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP aktivert . . . . . . . . . . : Nei

Automatisk konfigurasjon aktivert : Ja

Tunnelkort Lokal tilkobling* 19:

Medietilstand . . . . . . . . . . : Medium frakoblet

Tilkoblingsspesifikt DNS-suffiks :

Beskrivelse . . . . . . . . . . : 6TO4 Adapter

Fysisk adresse . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP aktivert . . . . . . . . . . : Nei

Automatisk konfigurasjon aktivert : Ja

Tunnelkort Lokal tilkobling* 20:

Medietilstand . . . . . . . . . . : Medium frakoblet

Tilkoblingsspesifikt DNS-suffiks :

Beskrivelse . . . . . . . . . . : isatap.{271E5F62-284B-42A0-AEB3-A07BC5C29D54}

Fysisk adresse . . . . . . . . . : 00-00-00-00-00-00-00-E0

DHCP aktivert . . . . . . . . . . : Nei

Automatisk konfigurasjon aktivert : Ja

Det var ipconfig /all utskriften.

Kan ikke finne noe program fra broadcom selv om jeg søker etter det. Ingenting fra intel heller.

Prøver å starte WLAN Auto Config og får en feilmelding hvor det står: "Kan ikke starte tjenesten på lokal datamaskin. Feil:0x800c0006: 0x800c0006

Er første gangen jeg har fått den feilmeldingen. Fikk oppdatert pcen over ethernett så det kan være årsaken. Før så sa den at banen ikke ble funnet. Men den addreserer til svchost.exe -k LocalSystemNetworkRestricted så den fungerer sansynligvis siden jeg kan finne den fila. Det er noe annet som ikke virker. Jeg har sjekket opp litt på avhengighetslista og "I/T-Protokoll for NDIS brukermodus", "Native WIFI filter" eksisterer ikke i lista, Altså den med alle tjenestene i.

Kjørte gjenopprettning i sikkermodus, men det skjer ingenting fornuftig. Bare avinnstallerer drivere som jeg har innstallert siden det skjedde i et forsøk på å fikse det.

Ser ut til å bli vanskelig dette her...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Vi er litt over mitt nivå her - eller i hvert fall utenfor mitt nivå. Jeg holder meg helst utenfor Windows-løsninger siden jeg har en tendens til å "gå meg bort" i veivisere og hjelpefiler der.

Det beste jeg kan gjøre her er å overlate til andre å svare - her har vi andre som er langt mer "inne" i Windows-løsninger. Dette er en av fordelene ved forum at noen andre ofte har innsikt der du selv ikke er kjent.

Det jeg kan gjøre NÅ for å bidra til å lokke frem noen svar er å antyde mulige årsaker og legge igjen linker til beskrivelser. Spørsmålene er rettet mot å få frem svar fra andre.

------

NDIS - mulig årsak ?

Kort beskrivelse

NDIS - Wikipedia - lengre og mer tknisk beskrivelse.

- Vil en sfc /scannow kunne være en løsning ? ...hvis noe mangler eller er skadet ?

- Resetting av nettverkskatalogen ?

Andre årsaker ?

Jeg er litt skeptisk til å "låse meg" til første mulige årsak. Noen andre som kan tenke seg alternative årsaker ?

NDIS-sporet er ikke særlig godt "peilet inn". det var bare mest dominerende treff på 1 av søkene jeg gjorde på nettet.

------

Kort kommentar:

Tilkoblingen med kabel bør være frakoblet når du prøver å koble til det trådløse - du vil vanskelig kunne koble deg til samme nettverk via 2 kort samtidig.

Windows wireless VIL trolig feile om du allerede ER tilkoblet via Lokal tilkobling.

EDIT:

Det ville vært en ide å sjekke opp om Broadcom-driveren virker også. "Rull driver tilbake" er et bedre alternativ enn å oppdatere hvis den forrige driveren virket - en oppdatering kan skje i neste omgang hvis ting virker.

Windows wireless er avhengig av en driver "i bunnen" som gjelder selve kortet.

Driveren for det trådløse kortet vil søke etter trådløse nettverk i nærheten under oppstart (hvis den er installert og aktivert). Hvis Windows administrerer det trådløse nettverket vil Windows-driveren feile på forsøk på tilkobling hvis den loades før maskinvare-driver (rødt kryss over "Trådløs nettverkstilkobling"-ikon).

Jeg kjenner dårlig til Broadcom, men jeg ville sjekket driver-CD'en på jakt etter løsninger.

EN av tekstfilene på CD'en bør være en liste over hva som finnes på CD'en.

Endret av Morten58
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Greit...

Det skjedde for noen dager siden. Internetten over trådløs sluttet å virke. Ingen ad-hoc nett fungerte heller. Det vil si da at pcen ikke kunne lokalisere nettverk. Windows sin diagnostikke kommer opp med en løsning og påstår at et program, "windows wireless", ikke kjører. Det er en mulighet til å starte det, men det virker ikke. Den prøver å reparere men da kommer det bare opp: "Kan ikke løse problemet. Kontakt....osv"

Pcen min er en bærbar Asus F5R. Det fulgte ikke med en OS disk, bare en driver++ disk.

Noen ideer?

EDIT: Er Windows Vista 32 bit Home...

Prøv denne Windows Vista recovery disc

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ga opp og brukte recovery cden. Gir ProPoeng nu.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Sitter med inntrykk av at driverene blir "ødelagt", sansynligvis av Vista, under bruk, har nesten prøvet alle tilgjengelige versjoner.

For meg har det de siste dagene fungert å reinstalere driverene på nytt ved opp start om morgenen, ingen god løsning men fungerer slik at jeg kommer på nett.

Se forøvrg mitt forrige innlegg.

Acer Aspire 7720 OS Vista SP1

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive