[LØST] Får ikke bruke æ og å i hjemmeside

5 innlegg i emnet

Skrevet

Lager en enkel hjemmeside i frontpage men plages litt dær

får ikke bruke æ og å på den

(Linder og Suzumar båter) er linken jeg skal bruke men det går ikke

noen tips dær??

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Legg dette i <head> taggen:

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

Hvis ikke det virker kan du teste:

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /> eller

<meta http-equiv="Content-Type" content="text/html; charset=windows-1252" />

En av disse burde fikse jobben for deg :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei.

æ = &aelig;

ø = &oslash;

å = &aring;

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

http://www.halden.be/index.htm

Se på den sia dær..og så prøver du og trykke på Linder og Suzumar-båter

da kommer det kun opp

The requested URL /Linder og Suzumar-båter.htm was not found on this server.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det er ALLTID en god ide og navngi filene sine på ordentlig vis.

Ikke spesialtegn m.m.

Det vil spare deg for mye leven.

I stedet for:

Linder og Suzumar-båter.htm

så ville jge ha brukt

linder_og_sumar_bater.htm

eller

linderOgSumarBater.htm

Her er litt ok lesing:Guidelines for naming html files and folders.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive