[LØST] Outlook 2007 starter ikke etter innstalasjon - Missing MSVCR80.DLL

12 innlegg i emnet

Skrevet

Heisann.

Jeg har en Acer Aspire 7520G med Vista

Når jeg først installerer Office 2007 fungerer Outlook en gang, avslutter vi programmet nekter det å starte neste gang. Får feilmelding om at outlook mangler MSVCR80.DLL

Hva i all verden kan dette skyldes eller har løsning ?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

sufs, DLL filer forsvinner aldri uten grunn. DLL filen du referer til er hentet ut fra en Windows Oppdatering, for å løse problemet må du oppdatere til SP2 etc. Alrdi erstatt DLL filer i Windows.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hva skal jeg gjøre da?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Oppdater windows, ved å følge denne stien.

Start - Alle Programmer - Microsoft Update ;)

Eller klikk her for å laste ned Service Pack 2 til Windows XP.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jamen jeg har jo Vista! :o

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Uhm, Big-Mama, Dll-filer KAN forsvinne "uten" grunn. Etter at du oppdaterer til og fra enkelte oppdateringer blir de overskrevet med eller uten grunn. Har du en applikasjon som behøver den aktuelle Dll-filen kan du erstatte den. Sikkerhetsproblemer yatiyatiyat, sannheten er at du så og si aldri er utsatt for sikkerhetstrussler dersom du er litt oppmerksom.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Problemet ligger i Acer sin programvare eData security.

1. avinstaller Office 07

2. avinstaller eData security

3. installer Office 07

for og avinstalere eData security, gå på kontollpanel og legg til eller fjern programmer.

Håper dette hjalp! :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

@rusk: Hvis du er sikker på at DLL filer forsvinner UTEN grunn så kan jo du erstatte DLL filen du henviste til og se hva som skjer.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Heisann takk for alle svar! :D

Faren min så på det og han fant en løsning endret navnet på en fl også funket det :D

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Kunne vi evt. fått løsning og sette tråden til løst slik at andre kan få løsningen på det samme problemet?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive