Problemer med oppstart av Ubuntu.

11 innlegg i emnet

Skrevet (endret)

Hei. Sitter med en Toshiba av eldre modell, med Linux Ubuntu. under oppstarten har maskinen pluttselig bestemt seg for å faile på en ROOT file check.

Denne meldingen kommer opp under checken.

*Checking root file system...

1183

fsck 1.40.8 (13MAR-2008)

/dev/sda2 contains a file system with errors, check forced.

Checking drive /dev/sda2: 0% (stage 1/5, 0/53)

/dev/sda2: Incode 18277 has imagic flag set.

/dev/sda2: UNEXPECTED INCONSISTENCY : RUN fsck MANNUALY.

(i.e., without -a or -p options)

fsck died with exit status 4

Checking drive /dev/sda2: 1% (stage 1/5, 1/53)

[fail]

*An automatic file system check (fsck) of the root filesystem failed.

A manual fck must be performed, then the system restarted.

The fsck should be performed in maintenance mode with the

root filesystem mounted in read-only mode.

*The Root filesystem is currently mounted in read-only mode.

a maintenance shell will now be started.

After performing system maintenance, press CONTROL-D

to terminate maintenance shell and restart the system.

Give root pasword for maintenance

(or type CONTROL-D to continue):

Problemet her, er at jeg ikke har root password tilgjengelig.

Hva gjør jeg?

Endret av dude
Fra moderator: Fjernet shout
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Control-D da? er det ikkje mulig å starte i safe mode, har du cd kan jo du prøve den. men kommer dette før boot menyen?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Control-D da? er det ikkje mulig å starte i safe mode, har du cd kan jo du prøve den. men kommer dette før boot menyen?

Control-D restarter bare hele shiten, har ikke cd. dette skjer etter boot menyen

det er når jeg booter: "Ubuntu 8.04, Kernel 2.6.24-12-386", at dette skjer

Under recovery mode skjer d samme-

Endret av Can_Man
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Du har tre valg siden du ikke har root passordet.

1: å starte pcn din med en live-cd/pinne av feks ubuntu, for så å mounte system partisjonen og kjøre fsck og HÅPE på at det blir fiksa.

2: få tak i root passordet og kjøre maintenance mode.

3. reformatere

Jeg har selv opplevd dette en gang, og da hjalp det ikke med fsck, det var for mye data som var korrupt, og visen endte med at jeg bare tok backup av konfig filene i hjemmeområde, og tok en fullstendig reformatering(pga var ikke bare system partisjonen som var broken). Men siden jeg hadde alle de viktige konfig filene gikk det som en drøm.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

OK, Hvordan mounter jeg med Live-cd/pinne? er ganske så blank på linux egentlig, men store ønsker om å lære.

Så det finnes ikke noen måte å kjøre maintenance mode uten root passordet altså??

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

seriøst, ingen linux dudes som kan hjelpe meg her????

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

seriøst, ingen linux dudes som kan hjelpe meg her????

Har du fortsatt dette problemet eller er det løst? Siden den siste posten er fra 25. Oktober ^^,

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har du fortsatt dette problemet eller er det løst? Siden den siste posten er fra 25. Oktober ^^,

Har fortsatt problemet, bruker laptopen med linbux sjelden den bare ligger der å venter på å bli plukket opp igjen,. er ingen reser på linux som tidligere nevnt, men har lyst å lære. lest endel men føler det er best at jeg sitter med linux på maskinen mens e leser meg opp, slik at e kan prøve meg frem i tilleg.

Så vist noen kan ta opp tråden igjen å hjelpe meg så hadde d blitt stort satt pris på:D

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei jeg, har samme problem med Ubuntu ultimategaming edition 2.0 .

Har prøvd :

Du har tre valg siden du ikke har root passordet.

1: å starte pcn din med en live-cd/pinne av feks ubuntu, for så å mounte system partisjonen og kjøre fsck og HÅPE på at det blir fiksa. -Funker ikke

2: få tak i root passordet og kjøre maintenance mode. -skal teste nå.

3. reformatere

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Sannsynligvis disken som synger på siste verset. Bytt disk, og installer linux. Bruk gjerne smartd fra en live CD, DVD eller minnepinne for å sjekke.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hos meg er resultatet DØD disk :blink:

Har hatt problemet med denne disken tidligere.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive