[LØST] Internett detter ut når den ikke brukes

43 innlegg i emnet

Skrevet (endret)

Hei!

Jeg bruker nettleseren som eksempel, selv om problemet gjelder internett tilgangen generelt.

Problem:

- Jeg klikker på nettleseren og hjemmesiden dukker ikke opp (ingen internett tilgang).

- Kontrollpanel - nettverkstilkoblinger - deaktivere og aktivere

- tilbake til nettleseren - og nå funker den.

Nå funker internetten uten problemer - helt til jeg lukker leseren og ikke bruker internett direkte - da må jeg deaktivere og aktivere på nytt for at internett skal funke igjen.

Informasjon:

- Ingen forandringer før problemet

- ingen løsning prøvd

- løsning på problemet har jeg som nevnt over - men den er bare midlertidig.

- På nettverkstilkoblinger, er statusen: "henter nettverksadresse", både når internetten virker og ikke

Spørsmål:

- Hva kan være grunnen til at den bare hopper ut slik?

- Hvordan løser jeg problemet.

Takk :)

Endret av Kjeppen
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

har nesten samme problem som deg, bare ikke så ille.

Nettverket går ned av og til, en gang i uka ca, må deaktivere og aktivere nettverkstilkoblingen, så funker det.

WLAN eller LAN? btw

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har samme problemet etter jeg byttet til en DLINK range booster sak hjemme.

For meg virker det som det er en innstilling i routeren som shutter ned wan-interfacen etter så så lang tid når det ikke er i bruk.

I følge loggen så kan jeg se at det står jeg kobler til (surfer noen timer før jeg lar maskinen stå) så ser jeg at neste gang jeg prøver å gjøre noe sier loggen at "wan interface is down, conecting......" osv. tar drit lang tid for å koble opp igjen og. Jeg har tilkobling til routeren hele tiden.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

I de fleste routerne er det en instilling som gjør at internettlinjen blir frakoblet når den ikke er ibruk, samt at noen kan ha en tidsbestemt onlineperiode. (begge deler er som oftest deaktivert som standard). Se etter "Offline when idle", "Allways connected" eller noe slikt. :) Se etter det i routerens instillinger (wan, eller connections kan du starte med å se på).

Hvis du ikke vet hvordan du kommer deg inn på dens grensesnitt kan du se det ved å trykke start - kjør - cmd - ipconfig /all

Standard gateway er routerens IP-adresse som du skal skrive i adressefeltet på din nettleser. Du må sannsyneligvis logge deg inn også, og om du ikke har satt noe brukernavn og passord er dette vanligvis blankt eller med admin som brukernavn og passord (eller blankt passord). :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Trolig en innstilling i trådløs ruter eller trådløst kort "Disconnect after ... minutes when no activity" ?

Sjekk

- egenskaper for trådløst kort

- strømsparingsplan

- oppsett i ruter

Sleng inn detaljer om trådløst kort og fabrikat/modell på trådløs ruter hvis dere trenger manualer.

Strømsparing i XP / Intel:

Du kommer til strømstyring via Kontrollpanel --> Ytelse og vedlikehold --> Strømalternativer.

201545.jpeg - 182052.jpeg

Bildene er fra en ASUS A6F bærbar. Oppsett kan variere fra maskin til maskin, ofte kan de avanserte innstillingene mangle på stasjonære PC-er. Bærbare maskiner har et helt annet behov enn stasjonære.

EDIT:

Kongklykken var raskere enn meg. Jeg ledet rått, men valgte å legge inn bilder. :P

Endret av Morten58
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Takk for svar.

- Hva er WLAN eller LAN (hvordan finner jeg det ut) - er dette nødvendig å vite for å løse problemet?

- Jeg kommer inn på innstillingene når jeg skriver routerens ip adresse (standard gateway) i nettleseren - men finner ingen innstillinger alá "disconnect when.."

Glemte å si: dette gjelder en stasjonær pc.

EDIT: Den stasjonære som har kabelkobling til internett har problemer. Jeg har en bærbar som har trådløs internett (og ingen problemer)

Endret av Kjeppen
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Se om det finnes noen ny firmware til ruteren din. Hvis, så oppgraderer du.

Du kan også se om det finnes ny driver til nettverkskortet på pc'n.

For å utelukke at det er malware som kan innvirke, så kan du godt poste en combofix-logg:

Hent Combofix, og legg det på skrivebordet

Kjør combofix.exe, og følg veiledningen.

Post loggfilen fra combofix (c:\combofix.txt)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Beklager. Men jeg har ikke nok kunnskaper til å utføre alt som blir sagt her. Kan dere vennligst gi alt med teskje?

Se om det finnes noen ny firmware til ruteren din. - hvordan finner jeg det ut?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Skal jeg prøve å "sy sammen litt" av de andre innleggene ?

Kongklykkens forslag leder - han mener det er innstillinger i ruter.

Forslaget ble støttet av Morten58 (meg) samtidig, men jeg spredde meg over 2 andre punkter også.

Dj_Evelen spør om Local Area Network (LAN) eller Wireless LAN (koblet til med kabel eller trådløst på norsk).

norbat foreslår programvare i ruteren - samt en svært grundig virus/spywarescan - ta gjerne i mot dette tilbudet.

------

Du har allerede besvart masse av dette - problemet gjelder en stasjonær PC som er koblet til med kabel. Den bærbare som er koblet til trådløst har ikke samme problem.

- Kongklykkens og mitt forslag taper ledelse mye (oppsett i ruter)

- Jeg garderte meg med nettverkskort og strømsparing - disse er fortsatt diffuse om kan være årsak

- norbats forslag om firmware taper også terreng, mens driver til nettverkskort og spywarescan rykker oppover.

Litt synd - oppsett i ruter ville vært kurant å finne løsninger på.

Jeg sitter igjen med sannsynlig årsak noe av oppsettet på stasjonær PC - men dette er langt mer diffust.

------

Forslag - starte med noe enkelt ?

Koble til og fra nettverkskabel - både på PC og ruter - koble til igjen - får du SAMME melding ? ...henter nettverksadresse (eller hva det var). Dette indikerer problem med kabel/tilkoblingen av kabelen.

Litt mer avansert:

@echo off

ipconfig /release

pause Press any key ...

ipconfig /flushdns

pause Press any key ...

ipconfig /renew

pause Press any key ...

Kopier teksten over (merk med musen - Trykk Ctrl C)

Åpne notisblokk - Lim teksten inn (Ctrl V)

Lagre som fix_net.bat (.bat er kjørbart "program" som gjentar kommandoene over).

Hvis du ikke angir en bestemt plass havner filen under C:\Documents and settings\Brukernavn\Mine dokumenter\

Linjene over kjører 3 kommandoer som "rydder opp" i enkelte problemer med nettverk. Linjene med "pause" er for å gi kommandoene tid mellom hver - la hver av kommandoene bli fullført før du trykker en tast (mellomrom) for neste.

Hvis løsningen funker kan du plassere bat-filen (eller en snarvei) på SKRIVEBORD som et ikon - brukes på dette problemet.

Skrivebord er C:\Documents and settings\Brukernavn\Skrivebord\

------

Løsningen min er ikke mye bedre enn den du har allerede - men nå får du i hvert fall litt variasjon. :P

... jeg kunne ikke dy meg der (vi får også litt peiling på omtrent problem - det er ikke bare fleip)

Endret av Morten58
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Takk - da forstod jeg litt mer.

Gjort:

- "Koble til og fra" - metoden er allerede prøvd, og jeg fikk samme problem.

- Strømsparingsinnstillingene ser fine ut.

- Morten58s avanserte metode er prøvd - løste ikke problemet.

Skal gjøres:

- Resultater av spyware scan kommer

- Se om om jeg finner eventuelle "navn" på nettverkskort og driver ved hjelp av Everest Home Edition.

Deretter kommer jeg til å trenge hjelp med hva jeg egentlig skal gjøre videre med nettverkskortnavn og drivernavn.

Skal prøve å få gjort dette snarest.

Takk så langt :)

Endret av Kjeppen
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har du prøvd å bytte kabelen mellom stasjonær og ruter? Evt om du ikkje har andre kablar, så prøv å snu den du har (sjølv om det virkar frykteleg banalt..)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har du prøvd å bytte kabelen mellom stasjonær og ruter? Evt om du ikkje har andre kablar, så prøv å snu den du har (sjølv om det virkar frykteleg banalt..)

Dette er veldig vanskelig, og jeg ønsker ikke å prøve denne metoden enda, hvis ikke du er helt sikker på at det er nettopp dette som er løsningen, da.

Er Combofix til å stole på? (tenker på advarselen som kommer før bruk av Combofix)

218085.jpeg

Hjelper dette bildet noe? Er dette info nok til å finne en driveroppdatering til meg (noe jeg sliter med selv)

Takk:)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Combofix er safe å bruke og 'advarslene' sier bare at i enkelte tilfeller så fungerer ikke combofix slik den skal på enkelte pc'er. La combofix på starte og post loggen :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

COMBOFIX LOG

ComboFix 08-06-20.4 -  2008-06-24 16:33:05.1 - NTFSx86

Microsoft Windows XP Home Edition  5.1.2600.2.1252.47.1044.18.404 [GMT 2:00]

Running from: C:\Documents and Settings\\Skrivebord\ComboFix.exe


[color="red"][b]WARNING -THIS MACHINE DOES NOT HAVE THE RECOVERY CONSOLE INSTALLED !![/b][/color]

.


(((((((((((((((((((((((((((((((((((((((   Other Deletions   )))))))))))))))))))))))))))))))))))))))))))))))))

.


C:\Documents and Settings\All Users\Programdata\Starware347

C:\Documents and Settings\All Users\Programdata\Starware347\buttons\FindIt.bmp

C:\Documents and Settings\All Users\Programdata\Starware347\buttons\FindItHot.bmp

C:\Documents and Settings\All Users\Programdata\Starware347\buttons\findithotxp.png

C:\Documents and Settings\All Users\Programdata\Starware347\buttons\finditxp.png

C:\Documents and Settings\All Users\Programdata\Starware347\buttons\Highlight.bmp

C:\Documents and Settings\All Users\Programdata\Starware347\buttons\HighlightHot.bmp

C:\Documents and Settings\All Users\Programdata\Starware347\buttons\highlighthotxp.png

C:\Documents and Settings\All Users\Programdata\Starware347\buttons\highlightxp.png

C:\Documents and Settings\All Users\Programdata\Starware347\buttons\jokesearch.bmp

C:\Documents and Settings\All Users\Programdata\Starware347\buttons\pranks.bmp

C:\Documents and Settings\All Users\Programdata\Starware347\buttons\starware_toolbar_icon.bmp

C:\Documents and Settings\All Users\Programdata\Starware347\contexts\error.xml

C:\Documents and Settings\All Users\Programdata\Starware347\contexts\related.xml

C:\Documents and Settings\All Users\Programdata\Starware347\contexts\Travel.xml

C:\Documents and Settings\All Users\Programdata\Starware347\SimpleUpdate\ProductMessagingConfig.xml

C:\Documents and Settings\All Users\Programdata\Starware347\SimpleUpdate\ProductMessagingConfig.xml.backup

C:\Documents and Settings\All Users\Programdata\Starware347\SimpleUpdate\SimpleUpdateConfig.xml

C:\Documents and Settings\All Users\Programdata\Starware347\SimpleUpdate\SimpleUpdateConfig.xml.backup

C:\Documents and Settings\All Users\Programdata\Starware347\SimpleUpdate\TimerManagerConfig.xml

C:\Documents and Settings\All Users\Programdata\Starware347\SimpleUpdate\TimerManagerConfig.xml.backup

C:\Documents and Settings\\Favoritter\Online Security Test.url

C:\Documents and Settings\\Programdata\Starware347

C:\Documents and Settings\\Programdata\Starware347\BrowserSearch\BrowserSearch.xml

C:\Documents and Settings\\Programdata\Starware347\BrowserSearch\BrowserSearch.xml.backup

C:\Documents and Settings\\Programdata\Starware347\Configurator\Configurator.xml

C:\Documents and Settings\\Programdata\Starware347\Configurator\Configurator.xml.backup

C:\Documents and Settings\\Programdata\Starware347\EntertainmentMarketingSP\EntertainmentMarketingSPOptions.xml

C:\Documents and Settings\\Programdata\Starware347\EntertainmentMarketingSP\EntertainmentMarketingSPOptions.xml.backup

C:\Documents and Settings\\Programdata\Starware347\ErrorSearch\ErrorSearchOptions.xml

C:\Documents and Settings\\Programdata\Starware347\ErrorSearch\ErrorSearchOptions.xml.backup

C:\Documents and Settings\\Programdata\Starware347\Games\GamesOptions.xml

C:\Documents and Settings\\Programdata\Starware347\Games\GamesOptions.xml.backup

C:\Documents and Settings\\Programdata\Starware347\JokeSearch\JokeSearchOptions.xml

C:\Documents and Settings\\Programdata\Starware347\JokeSearch\JokeSearchOptions.xml.backup

C:\Documents and Settings\\Programdata\Starware347\Manager\ManagerOptions.xml

C:\Documents and Settings\\Programdata\Starware347\Manager\ManagerOptions.xml.backup

C:\Documents and Settings\\Programdata\Starware347\Movies\MoviesOptions.xml

C:\Documents and Settings\\Programdata\Starware347\Movies\MoviesOptions.xml.backup

C:\Documents and Settings\\Programdata\Starware347\Pranks\PranksOptions.xml

C:\Documents and Settings\\Programdata\Starware347\Pranks\PranksOptions.xml.backup

C:\Documents and Settings\\Programdata\Starware347\RelatedSearch\RelatedSearchOptions.xml

C:\Documents and Settings\\Programdata\Starware347\RelatedSearch\RelatedSearchOptions.xml.backup

C:\Documents and Settings\\Programdata\Starware347\ScreensaversMarketingSitePager\ScreensaversMarketingSitePagerOptions.xml

C:\Documents and Settings\\Programdata\Starware347\ScreensaversMarketingSitePager\ScreensaversMarketingSitePagerOptions.xml.backup

C:\Documents and Settings\\Programdata\Starware347\ToolbarLogo\ToolbarLogoOptions.xml

C:\Documents and Settings\\Programdata\Starware347\ToolbarLogo\ToolbarLogoOptions.xml.backup

C:\Documents and Settings\\Programdata\Starware347\ToolbarSearch\ToolbarSearchOptions.xml

C:\Documents and Settings\\Programdata\Starware347\ToolbarSearch\ToolbarSearchOptions.xml.backup

C:\Documents and Settings\\Programdata\Starware347\TravelSearch\TravelSearchOptions.xml

C:\Documents and Settings\\Programdata\Starware347\TravelSearch\TravelSearchOptions.xml.backup

C:\WINDOWS\drsmartload.dat

C:\WINDOWS\winsysupd21.dat

C:\WINDOWS\winsysupd31.dat

C:\WINDOWS\winsysupd41.dat

C:\WINDOWS\winsysupd51.dat


.

(((((((((((((((((((((((((   Files Created from 2008-05-24 to 2008-06-24  )))))))))))))))))))))))))))))))

.


2008-06-17 21:13 . 2008-06-24 16:12	<DIR>	dr-h-----	C:\Documents and Settings\\Siste

2008-06-17 20:56 . 2008-06-17 20:56	<DIR>	d--------	C:\Documents and Settings\All Users\Programdata\PC Drivers HeadQuarters

2008-06-17 14:58 . 2008-06-17 15:00	<DIR>	d--------	C:\Pro200WLVer1.52

2008-06-14 22:59 . 2008-06-14 22:59	<DIR>	d--------	C:\Documents and Settings\_2\Programdata\AVG7

2008-06-14 22:58 . 2006-01-19 08:18	<DIR>	dr-------	C:\Documents and Settings\_2\Start-meny

2008-06-14 22:58 . 2006-01-19 08:18	<DIR>	d--h-----	C:\Documents and Settings\_2\Skrivere

2008-06-14 22:58 . 2006-01-19 08:18	<DIR>	d--------	C:\Documents and Settings\_2\Skrivebord

2008-06-14 22:58 . 2008-06-14 22:59	<DIR>	dr-h-----	C:\Documents and Settings\_2\Siste

2008-06-14 22:58 . 2008-06-14 23:04	<DIR>	dr-h-----	C:\Documents and Settings\_2\Programdata

2008-06-14 22:58 . 2008-06-14 22:59	<DIR>	dr-------	C:\Documents and Settings\_2\Mine dokumenter

2008-06-14 22:58 . 2006-01-19 08:35	<DIR>	d--h-----	C:\Documents and Settings\_2\Maler

2008-06-14 22:58 . 2008-06-24 16:36	<DIR>	d--h-----	C:\Documents and Settings\_2\Lokale innstillinger

2008-06-14 22:58 . 2008-06-14 22:59	<DIR>	dr-------	C:\Documents and Settings\_2\Favoritter

2008-06-14 22:58 . 2006-01-19 08:18	<DIR>	d--h-----	C:\Documents and Settings\_2\AndrMask

2008-06-14 22:58 . 2008-06-14 22:58	<DIR>	d--------	C:\Documents and Settings\_2

2008-06-14 22:06 . 2008-06-14 20:00	272,256	-----c---	C:\WINDOWS\system32\dllcache\bthport.sys


.

((((((((((((((((((((((((((((((((((((((((   Find3M Report   ))))))))))))))))))))))))))))))))))))))))))))))))))))

.

2008-08-03 13:26	---------	dcsh--w	C:\Programfiler\Fellesfiler\WindowsLiveInstaller

2008-06-17 19:22	---------	d-----w	C:\Programfiler\DivX

2008-06-17 19:20	---------	d-----w	C:\Documents and Settings\All Users\Programdata\Skype

2008-06-17 19:16	---------	d--h--w	C:\Programfiler\InstallShield Installation Information

2008-06-17 19:09	---------	d-----w	C:\Programfiler\Steam

2008-06-17 19:08	---------	d-----w	C:\Programfiler\Fellesfiler\Adobe

2008-06-17 19:02	---------	d-----w	C:\Programfiler\Camelot Systems

2008-06-16 18:23	102,664	----a-w	C:\WINDOWS\system32\drivers\tmcomm.sys

2008-06-14 18:00	272,256	------w	C:\WINDOWS\system32\drivers\bthport.sys

2008-06-13 15:54	---------	d-----w	C:\Documents and Settings\\Programdata\AVG7

2008-06-06 15:19	---------	d-----w	C:\Programfiler\Windows Live

2008-06-06 14:55	---------	d-----w	C:\Documents and Settings\All Users\Programdata\WLInstaller

2008-05-14 13:58	---------	d-----w	C:\Documents and Settings\All Users\Programdata\Microsoft Help

2008-05-08 12:28	202,752	----a-w	C:\WINDOWS\system32\drivers\rmcast.sys

2008-05-07 05:16	1,290,752	----a-w	C:\WINDOWS\system32\quartz.dll

2008-05-01 10:51	---------	d---a-w	C:\Documents and Settings\All Users\Programdata\TEMP

2008-05-01 10:50	---------	d-----w	C:\Programfiler\SpywareBlaster

2008-04-26 18:04	---------	d-----w	C:\Documents and Settings\\Programdata\gtk-2.0

2008-04-26 18:00	---------	d-----w	C:\Programfiler\GIMP-2.0

2008-04-26 16:46	---------	d-----w	C:\Documents and Settings\All Users\Programdata\Avg7

2008-04-25 13:03	---------	d-----w	C:\Documents and Settings\\Programdata\FrostWire

2008-04-23 04:22	826,368	----a-w	C:\WINDOWS\system32\wininet.dll

2008-03-31 21:25	161,096	----a-w	C:\WINDOWS\system32\DivXCodecVersionChecker.exe

2008-03-25 04:51	621,344	----a-w	C:\WINDOWS\system32\mswstr10.dll

2008-03-25 04:51	166,688	----a-w	C:\WINDOWS\system32\msjint40.dll

2007-05-27 08:19	21,368	----a-w	C:\Documents and Settings\\Programdata\GDIPFONTCACHEV1.DAT

2001-11-23 12:08	712,704	----a-r	C:\WINDOWS\inf\OTHER\audio3d.dll

.


(((((((((((((((((((((((((((((((((((((   Reg Loading Points   ))))))))))))))))))))))))))))))))))))))))))))))))))

.

.

*Note* empty entries & legit default entries are not shown 

REGEDIT4


[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]

"ctfmon.exe"="C:\WINDOWS\system32\ctfmon.exe" [2004-08-04 10:03 15360]


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]

"NvCplDaemon"="C:\WINDOWS\system32\NvCpl.dll" [2006-06-01 17:22 7618560]

"AVG7_CC"="C:\PROGRA~1\Grisoft\AVG7\avgcc.exe" [2008-08-03 20:16 579072]

"nwiz"="nwiz.exe" [2006-06-01 17:22 1519616 C:\WINDOWS\system32\nwiz.exe]

"NvMediaCenter"="C:\WINDOWS\system32\NvMcTray.dll" [2006-06-01 17:22 86016]

"Adobe Reader Speed Launcher"="C:\Programfiler\Adobe\Reader 8.0\Reader\Reader_sl.exe" [2008-01-11 23:16 39792]

"QuickTime Task"="C:\Programfiler\QuickTime\QTTask.exe" [2008-03-28 23:37 413696]

"iTunesHelper"="C:\Programfiler\iTunes\iTunesHelper.exe" [2008-03-30 10:36 267048]


[HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Run]

"CTFMON.EXE"="C:\WINDOWS\System32\CTFMON.EXE" [2004-08-04 10:03 15360]

"AVG7_Run"="C:\PROGRA~1\Grisoft\AVG7\avgw.exe" [2008-08-03 20:16 219136]

"Nokia.PCSync"="C:\Programfiler\Nokia\Nokia PC Suite 6\PcSync2.exe" [2007-03-27 15:58 1744896]


[HKEY_CURRENT_USER\software\microsoft\windows\currentversion\policies\explorer]

"NoBandCustomize"= 0 (0x0)

"NoMovingBands"= 0 (0x0)

"NoCloseDragDropBands"= 0 (0x0)


[HKEY_CURRENT_USER\software\microsoft\windows\currentversion\policies\explorer\run]

"{38B8E1DC-05FD-1044-0828-02102402002f}"= "C:\Programfiler\Fellesfiler\{38B8E1DC-05FD-1044-0828-02102402002f}\Update.exe" mc-110-12-0001411


[HKEY_LOCAL_MACHINE\software\microsoft\windows nt\currentversion\drivers32]

"msacm.enc"= ITIG726.acm

"VIDC.MJPG"= pvmjpg21.dll

"MSACM.CEGSM"= mobilev.acm


[HKLM\~\startupfolder\C:^Documents and Settings^All Users^Start-meny^Programmer^Oppstart^Adobe Reader Synchronizer.lnk]

path=C:\Documents and Settings\All Users\Start-meny\Programmer\Oppstart\Adobe Reader Synchronizer.lnk

backup=C:\WINDOWS\pss\Adobe Reader Synchronizer.lnkCommon Startup


[HKLM\~\startupfolder\C:^Documents and Settings^All Users^Start-meny^Programmer^Oppstart^Hurtigstart for Adobe Reader.lnk]

path=C:\Documents and Settings\All Users\Start-meny\Programmer\Oppstart\Hurtigstart for Adobe Reader.lnk

backup=C:\WINDOWS\pss\Hurtigstart for Adobe Reader.lnkCommon Startup


[HKLM\~\startupfolder\C:^Documents and Settings^All Users^Start-meny^Programmer^Oppstart^Logitech Desktop Messenger.lnk]

backup=C:\WINDOWS\pss\Logitech Desktop Messenger.lnkCommon Startup


[HKLM\~\startupfolder\C:^Documents and Settings^All Users^Start-meny^Programmer^Oppstart^Microsoft Office.lnk]

backup=C:\WINDOWS\pss\Microsoft Office.lnkCommon Startup


[HKLM\~\startupfolder\C:^Documents and Settings^All Users^Start-meny^Programmer^Oppstart^PC-søk i Windows.lnk]

backup=C:\WINDOWS\pss\PC-søk i Windows.lnkCommon Startup


[HKLM\~\startupfolder\C:^Documents and Settings^^Start-meny^Programmer^Oppstart^Adobe Gamma.lnk]

path=C:\Documents and Settings\\Start-meny\Programmer\Oppstart\Adobe Gamma.lnk

backup=C:\WINDOWS\pss\Adobe Gamma.lnkStartup


[HKLM\~\startupfolder\C:^Documents and Settings^^Start-meny^Programmer^Oppstart^OneNote 2007 Screen Clipper and Launcher.lnk]

path=C:\Documents and Settings\\Start-meny\Programmer\Oppstart\OneNote 2007 Screen Clipper and Launcher.lnk

backup=C:\WINDOWS\pss\OneNote 2007 Screen Clipper and Launcher.lnkStartup


[HKLM\~\startupfolder\C:^Documents and Settings^^Start-meny^Programmer^Oppstart^OpenOffice.org 2.0.lnk]

path=C:\Documents and Settings\\Start-meny\Programmer\Oppstart\OpenOffice.org 2.0.lnk

backup=C:\WINDOWS\pss\OpenOffice.org 2.0.lnkStartup


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\Adobe Photo Downloader]

C:\Programfiler\Adobe\Photoshop Album Starter Edition\3.0\Apps\apdproxy.exe


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\Adobe Reader Speed Launcher]

--a------ 2008-01-11 23:16 39792 C:\Programfiler\Adobe\Reader 8.0\Reader\Reader_sl.exe


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\C-Media Echo Control]

--a------ 2001-12-05 17:47 147456 C:\Programfiler\PCI Audio Applications\Bin\EchoCtrl.exe


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\C-Media Mixer]

--a------ 2002-10-15 19:00 1818624 C:\WINDOWS\mixer.exe


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\GrooveMonitor]

--a------ 2006-10-27 00:47 31016 C:\Programfiler\Microsoft Office\Office12\GrooveMonitor.exe


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\iTunesHelper]

--a------ 2008-03-30 10:36 267048 C:\Programfiler\iTunes\iTunesHelper.exe


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\Lexmark X1100 Series]

--a------ 2003-08-19 17:06 57344 C:\Programfiler\Lexmark X1100 Series\lxbkbmgr.exe


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\LogitechVideoRepair]

--a------ 2003-08-29 14:17 188416 C:\Programfiler\Logitech\Video\ISStart.exe


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\LogitechVideoTray]

--a------ 2003-08-29 14:20 77824 C:\Programfiler\Logitech\Video\LogiTray.exe


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\MSMSGS]

--------- 2004-10-13 18:24 1694208 C:\Programfiler\Messenger\msmsgs.exe


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\NvCplDaemon]

--a------ 2006-06-01 17:22 7618560 C:\WINDOWS\system32\NvCpl.dll


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\NvMediaCenter]

--a------ 2006-06-01 17:22 86016 C:\WINDOWS\system32\NvMcTray.dll


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\nwiz]

--a------ 2006-06-01 17:22 1519616 C:\WINDOWS\system32\nwiz.exe


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\OM_Monitor]

C:\Programfiler\OLYMPUS\OLYMPUS Master\FirstStart.exe


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\PCSuiteTrayApplication]

--a------ 2007-03-23 13:20 227328 C:\Programfiler\Nokia\Nokia PC Suite 6\LaunchApplication.exe


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\PcSync]

--a------ 2007-03-27 15:58 1744896 C:\Programfiler\Nokia\Nokia PC Suite 6\PcSync2.exe


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\QuickTime Task]

--a------ 2008-03-28 23:37 413696 C:\Programfiler\QuickTime\QTTask.exe


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\SunJavaUpdateSched]

--a------ 2007-09-25 02:11 132496 C:\Programfiler\Java\jre1.6.0_03\bin\jusched.exe


[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\WinampAgent]

C:\Programfiler\Winamp\winampa.exe


[HKLM\~\services\sharedaccess\parameters\firewallpolicy\standardprofile\AuthorizedApplications\List]

"%windir%\\system32\\sessmgr.exe"=

"C:\\WINDOWS\\system32\\rtcshare.exe"=

"C:\\Programfiler\\Steam\\SteamApps\\spyro123\\counter-strike\\hl.exe"=

"C:\\Programfiler\\Steam\\SteamApps\\spyro123\\half-life\\hl.exe"=

"C:\\Programfiler\\Steam\\SteamApps\\spyro123\\rag doll kung fu demo\\Rag_Doll_Kung_Fu_Steam.exe"=

"C:\\Programfiler\\Steam\\SteamApps\\spyro123\\day of defeat\\hl.exe"=

"C:\\WINDOWS\\system32\\LEXPPS.EXE"=

"C:\\Programfiler\\BitComet\\BitComet.exe"=

"C:\\Programfiler\\Logitech\\Desktop Messenger\\8876480\\Program\\backWeb-8876480.exe"=

"C:\\Programfiler\\Messenger\\msmsgs.exe"=

"C:\\Programfiler\\Java\\jre1.5.0_06\\bin\\javaw.exe"=

"C:\\Programfiler\\Mozilla Firefox\\firefox.exe"=

"C:\\Programfiler\\Steam\\SteamApps\\spyro123\\team fortress classic\\hl.exe"=

"C:\\Programfiler\\Steam\\SteamApps\\spyro123\\ricochet\\hl.exe"=

"C:\\Programfiler\\Steam\\SteamApps\\spyro123\\dedicated server\\hlds.exe"=

"C:\\Programfiler\\MSN Messenger\\msrr.exe"=

"%windir%\\Network Diagnostic\\xpnetdiag.exe"=

"C:\\Programfiler\\Steam\\SteamApps\\spyro123\\dedicated server\\hltv.exe"=

"C:\\hlds_server\\hlds.exe"=

"C:\\hlds_server\\hltv.exe"=

"C:\\WINDOWS\\system32\\dpvsetup.exe"=

"%SystemDir%\\winsecurityxp\\mswinup.exe"=

"C:\\WINDOWS\\PCHEALTH\\HELPCTR\\Binaries\\helpctr.exe"=

"C:\\Programfiler\\Microsoft Office\\Office12\\OUTLOOK.EXE"=

"C:\\Programfiler\\Microsoft Office\\Office12\\GROOVE.EXE"=

"C:\\Programfiler\\Microsoft Office\\Office12\\ONENOTE.EXE"=

"C:\\Programfiler\\Steam\\SteamApps\\spyro123\\deathmatch classic\\hl.exe"=

"C:\\Programfiler\\Steam\\SteamApps\\spyro123\\opposing force\\hl.exe"=

"C:\\Programfiler\\Steam\\SteamApps\\spyro123\\half-life blue shift\\hl.exe"=

"C:\\Programfiler\\Steam\\steam.exe"=

"C:\\Program Files\\Starcraft\\StarCraft.exe"=

"C:\\Programfiler\\Grisoft\\AVG7\\avginet.exe"=

"C:\\Programfiler\\Grisoft\\AVG7\\avgcc.exe"=

"C:\\Programfiler\\Grisoft\\AVG7\\avgamsvr.exe"=

"C:\\Programfiler\\Windows Live\\Messenger\\msnmsgr.exe"=

"C:\\Programfiler\\Windows Live\\Messenger\\livecall.exe"=

"C:\\Programfiler\\iTunes\\iTunes.exe"=

"C:\\Programfiler\\FrostWire\\FrostWire.exe"=


[HKLM\~\services\sharedaccess\parameters\firewallpolicy\standardprofile\GloballyOpenPorts\List]

"7342:TCP"= 7342:TCP:BitComet 7342 TCP

"7342:UDP"= 7342:UDP:BitComet 7342 UDP

"17321:TCP"= 17321:TCP:BitComet 17321 TCP

"17321:UDP"= 17321:UDP:BitComet 17321 UDP

"9324:TCP"= 9324:TCP:BitComet 9324 TCP

"9324:UDP"= 9324:UDP:BitComet 9324 UDP

"3784:TCP"= 3784:TCP:ventrilo

"11973:TCP"= 11973:TCP:BitComet 11973 TCP

"11973:UDP"= 11973:UDP:BitComet 11973 UDP

"8730:TCP"= 8730:TCP:BitComet 8730 TCP

"8730:UDP"= 8730:UDP:BitComet 8730 UDP


R3 PID_0920;Logitech QuickCam Express(PID_0920);C:\WINDOWS\system32\DRIVERS\LV532AV.SYS [2003-09-16 05:41]

S3 odysseyIM4;Odyssey Network Agent Miniport;C:\WINDOWS\system32\DRIVERS\odysseyIM4.sys [2005-06-10 07:55]

S3 XDva005;XDva005;C:\WINDOWS\system32\XDva005.sys []

S3 XDva007;XDva007;C:\WINDOWS\system32\XDva007.sys []


*Newly Created Service* - CATCHME

.

Contents of the 'Scheduled Tasks' folder

"2008-06-06 15:15:00 C:\WINDOWS\Tasks\1-Click Maintenance.job"

- C:\Programfiler\TuneUp Utilities 2007\SystemOptimizer.exe

"2008-04-21 19:49:00 C:\WINDOWS\Tasks\AppleSoftwareUpdate.job"

- C:\Programfiler\Apple Software Update\SoftwareUpdate.exe

.

**************************************************************************


catchme 0.3.1361 W2K/XP/Vista - rootkit/stealth malware detector by Gmer, [url="http://www.gmer.net"]http://www.gmer.net[/url]

Rootkit scan 2008-06-24 16:37:00

Windows 5.1.2600 Service Pack 2 NTFS


scanning hidden processes ... 


scanning hidden autostart entries ...


scanning hidden files ... 



**************************************************************************

.

Completion time: 2008-06-24 16:40:19

ComboFix-quarantined-files.txt  2008-06-24 14:39:17


Pre-Run: 20,910,964,736 byte ledig

Post-Run: 21,006,798,848 byte ledig


277	--- E O F ---	2008-06-22 23:40:55

Endret av Kjeppen
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Vi kjører også en runde med SAS, installer, oppdater og kjør en complete scan.

Post SAS-loggen (preferences->statistics/logs) + ny combofix-logg

(SAS loggen viser også cookies. Disse kan du fjerne fra loggen før du poster)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Hva var da vitsen med Combofix?

SAS - log kommer snart :)

Endret av Kjeppen
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Dette er veldig vanskelig, og jeg ønsker ikke å prøve denne metoden enda, hvis ikke du er helt sikker på at det er nettopp dette som er løsningen, da.

Synes det luktar dårleg kontakt iallfall. Men dersom du har ein 10 meters lang kabel som er spikra på veggen så er jo det saken litt vanskelegare då når det gjeld bytting..

Men prøv iallfall å kople frå alle kablane, og setje dei tilbake. Det kan hjelpe.

Endret av oykleppe
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

SAS LOG

SUPERAntiSpyware Scan Log

http://www.superantispyware.com

Generated 06/24/2008 at 06:35 PM

Application Version : 4.15.1000

Core Rules Database Version : 3489

Trace Rules Database Version: 1480

Scan type : Complete Scan

Total Scan Time : 01:05:08

Memory items scanned : 345

Memory threats detected : 0

Registry items scanned : 6509

Registry threats detected : 0

File items scanned : 25606

File threats detected : 1

Trojan.Unclassified/Loader-Suspicious

C:\DOCUMENTS AND SETTINGS\SKRIVEBORD\SPILL\STARCRAFTBW\LOADER.EXE

Å koble fra og til kablene er allerede prøvd.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Combofix fjernet noe adware. Ut over dette ser loggen din fin ut.

Prøv å reparer Winsock-fila i tilfelle den har blitt litt korrupt. Du kan bruke dette lille prog. til det: WinsockFix

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Sett statisk ip på nic.

Et nettverkskort(NIC)har en dose volatile RAM(VRAM) som holder på settinger og parameter som nic trenger for å fungere. Kuttes strømmen, så tømmes innholdet i VRAM, og dermed også bindingen mellom MAC i nettverkslaget(fysisk adressering) og ip i nettverkslaget(logisk adressering) brutt. Resultatet blir at bruker må force en repair, eller at systemet selv utfører

en request etter den sist brukte ip adressen.

Mitt tips ville vært å sjekke instillingene på selve nicet i device manageren(enhetsbehandling) høyreklikk min datamaskin-->behandle

-->i datamaskinbehandling finn enhetsbehandling og let deg frem etter nettverkskort "avdelingen", høyreklikk nic og velg egenskaper.

under arkfanen for strømstyring, fjern tillat datamaskin å slå av denne enheten for å spare strøm, og under arkfanen for avansert, sjekk ut low power link state og disable denne.

Om ikke dette fungerer, avinstaller og installer nic i device manager, sett statisk ip på nic, eventuellt kjøp deg et nytt NIC.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Winsocfix hjalp ikke på problemet.

Jeg har fjernet "tillat datamaskin å slå av denne enhetenfor å spare strøm"

Jeg finner ingenting kalt "low power link state" under avansert - bare: connection type, PME, store and forward, transmit threshold.

Hvordan får jeg avinnstallert og innstalert nic? og hvordan setter jeg statisk ip på den?

Kan noen hjelpe meg med å få oppdatert driveren min (har fått tips om at dette kanskje kan være problemet).

:)

Endret av Kjeppen
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

høgreklikk min datamaskin - egenskaper - maskinvare - enhetsbehandling - høgreklikk nettverkskortet ditt og vel avinstallere

Kva nettverkskort har du forresten?

Og kva heiter ruteren din? Du har ikkje fått oppdatert den enno?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Skal jeg da avinnstallere nettverkskortet? Hvordan får jeg innstalert det igjen da?

Nettverkskort: CNet PRO200L PCI Fast Ethernet Adapter

Router: D-link (trengs det mer info enn dette, hvordan finner jeg det ut i så fall?)

Endret av Kjeppen
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Nettverkskort: CNet PRO200L PCI Fast Ethernet Adapter

http://www.soft32.com/download_170269.html

Router: D-link (trengs det mer info enn dette, hvordan finner jeg det ut i så fall?)

Se på rutern(er vel et merke)

skriv dette i IE.

http://192.168.0.1/

Passord admin admin(viss du ikke har forandret det)

Skulle det være noe annet.

http://www.phenoelit-us.org/dpl/dpl.html

Se etter firmware og oppdatere.

Mer info her.

http://www.dlink.no/

Resett rutern og sett den opp¨på nytt.

Endret av snippsat
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Routheren heter: DI-524

Nå har jeg funnet riktig driver til nettverkskortet http://www.soft32.com/download_170269.html (link gitt av snippsat).

218894.jpeg

Jeg har nå en zippet fil (driveren) på skrivebordet

Jeg skrev http://192.168.0.1/ - og kom meg inn i innstillingene

Der et det en tool for firmware - problemet er, hvilke av filene (på bildet) skal jeg bruke. Jeg prøvde med SETUP filen, men da kommer meldingen: incorrect filetype.

Jeg trenger med andre ord bare å vite hva slags filtype firmwaren (driveren) til nettverkskortet er.

Takk.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive