Feilmeldingstråd for nytt forum

101 innlegg i emnet

Skrevet

Feil som dere finner etter nattens oppgradering av forumet postes i denne tråden. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Det ser ut til at bildefilene for : thumbup : og : wall : er borte... Den endrer koden til bildefil, men bildet vises ikke hos meg (Opera 9.50.9504).

Test:

:thumbup:

:wall:

Endret av Axy
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Havner på en "blank side" ved logg inn ? (IE7)

... det samme skjer når jeg åpner / skal redigere en tråd ?

Jeg fant tråden (denne) lenger ned på siden, men det virker som om nesten alle sider starter med "en halv kilometer" med blanke linjer ?

Morten

Endret av Morten58
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Feil som dere finner etter nattens oppgradering av forumet postes i denne tråden. :)

Gruppeikonene for administasjonen og moderatorene mangler.. :P

Supersøk har en "designfeil", samt noen smileys har forsvunnet.

126852.jpeg

Og her er det noe krøll:

126854.jpeg

Eller, når jeg tenker meg om, skal det vel være slik? :P

Samt når du skal skrive innlegg har "Post valg", og "Post ikoner" flyttet litt på seg:

126855.jpeg

EDIT:

Og jeg er forresten mest aktiv i "Stengte Emner"... :lol:

EDIT2:

126909.jpeg

En "ø" mangler (og 2 nye brukere for at tallet skal bli 20 000! :P )

Endret av KongKlykken
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Får ikke logget meg inn selv om jeg er inne nå, så ser det ikke ut som jeg er inne.

Til venste i brukerprofil kommer det ingen ting opp om at jeg er logget inn.

Men det lar seg vel ordne.

Flott ellers syns jeg, alltid bra med fornying og framgang her i forumet.

:blush::blink:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

@Terumo: Fikset. :)

Edit:

samt noen smileys har forsvunnet.

Fikset

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

  • Det skjer ingen ting når man trykker på "Valg" ved siden av tittelen (Opera 9.24, Ubuntu Linux 7.10). Kun i Linux-versjonen av Opera. Fungerer nå i Opera 9.24 på Ubuntu 7.10
  • Det er en tom rullegardinliste mellom fødselsdag og hjemmeside i kontrollpanelet. Skjermdump
  • Det har dukket opp et valg under Kontrollpanel -> Avansert med betalingsabonnoment. Vet ikke om dette er noe som har kommet for å bli..?
  • I artiklen som har blitt publisert står det at Supporforum har skiftet navn til Forumet. I sidemenyen på venstre side står det fortsatt Supportoforum.
  • Valget for Rask endring er er forsvunet når man trykker på Rediger i en forumpost i Opera på Linux. Fungerer nå i Opera 9.24 på Ubuntu 7.10
  • Alle datoer i forumet er på engelsk (February osv.)
  • Datoen ved siden av linken til Lo-fi versjon, RSS og skifte av språk har en farge med nesten ingen kontrast til bakgrunden.
  • Skifte av språk er betydelig lengre ned enn RSS-ikon.
  • Smartbar-menyen dukker opp to ganger i Opera. Skjermdump
  • Det er en " |" ved siden av "Kommentar" (ved Til toppen og Rapporter).
  • Innholdet i Warn-pop-upen er større enn pop-upen. Dette skaper en horisontal scroll. Skjermdump

Posten oppdateres fortløpende.

Endret av Einar
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Under besøk i forumet i boksen som min avatar står ser det slik ut.

464 bes�kende online

Ellers så er avataren tilbake som du sa, så jeg er fornøyd nå..

Da er det bare å stå på folkens, hjelp til selvhjelp og så hjelpe andre.

:thumbs:

Endret av Martin Aleksander
Test
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Under besøk i forumet i boksen som min avatar står ser det slik ut.

464 bes�kende online

Fikset. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

  • Det skjer ingen ting når man trykker på "Valg" ved siden av tittelen (Opera 9.24, Ubuntu Linux 7.10).

Den menyen fungerer her i huset, både i IE7 og FF 2.0.0.11 i både XP og Vista. Kan være en linux spesifikk feil. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Utrolig bra jobba!!

Det er vell ikke så mange feil nå som ikke er nevnt. Eneste jeg har lagt merke til er at faviconet er IPB's standard, og dette med at det står supportforum, istedet for forum en del steder, men regner med at dette er kjent og står i to-do listen allerede ;)

[EDIT] Den Valg knappen funker heller ikke her. Ubuntu 7.04 og Firefox.

Så savner jeg også Rask endring-knappen.

En ting til: Ser nå at noen brukernavn ikke vises like mye som før. F.eks. Martin Aleksander.

- Det med årsak til redigering er dritsmart! :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Skal si at reprasjonene går fort unna her i dag, helt utrolig bra.

:thumbup:

:thumbs:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det er utrolig mange orddelingsfeil (ord delings feil) i oversettelsen.

Forumet fungerer enda ikke på X6.no btw...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Den menyen fungerer her i huset, både i IE7 og FF 2.0.0.11 i både XP og Vista. Kan være en linux spesifikk feil. :)

Har testet på en Windows-maskin med Opera, og menyen fungerer der. Feilen gjelder tydligvis i Linux-versjonen av Opera.

[EDIT]

Den Valg knappen funker heller ikke her. Ubuntu 7.04 og Firefox.

Så savner jeg også Rask endring-knappen.

Den fungerer i Firefox 2.0.0.10 på Ubuntu 7.10 hos meg. Rask endring under Rediger fungerer også her.

Valg-knappen og Rediger / Rask endring fungerer nå på Opera 9.24 / Ubuntu 7.10.

Endret av Einar
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ser ut til at det er fikset nå ;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

ProPoeng

Hvis jeg har satt "pekepinn" på et svar så står det ingen steder at det er pekepinn..

126939.jpeg

Det blir liksom lite oversiktlig. Spesielt hvis man skal dele ut flere ProPoeng i en tråd..

Endret av StianBe
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Du ser den aktuelle poenggivingen er markert med grønn bakgrunn på ikonene.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Fant noen småfeil, usikker på om dette har blitt postet før:

126942.jpeg

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Fant noen småfeil, usikker på om dette har blitt postet før:

126942.jpeg

Dette er normalt i denne forumversjonen. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Får ikke satt som [LØST]

Nå kom det, før så fikk jeg en feilmelding når jeg forsøkte og sette som [LØST]

Endret av petterthg
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Tror det muligens er noe feil med opplastingssystemet

Upload failed. Please ask the administrator to ensure the uploads directory is writeable

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Tror det muligens er noe feil med opplastingssystemet

Upload failed. Please ask the administrator to ensure the uploads directory is writeable

Det skal være fikset nå

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Popup Search ute av fokus

Har testet med både Firefox og IE og begge hviser at søker-popupen 'popper' opp helt ute av fokus og gjør at den horisontale scrolleren hopper rundt 130 pixler. Se bildet..

126985.jpeg

DIV: class='popupmenu-new' id='ipb-tl-search_menu' .... Tipper at den relevante CSS'n har x-y koordinatene feil.. Kan ved en mindre sannsynlighet være .js også, men neppe :nope:

PS: Opplasting ok!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

  • Smartbar-menyen dukker opp to ganger i Opera. Skjermdump

Samme skjer i Mozilla Firefox og IE7..

Merker at det er en del som er på engelsk her..

127070.jpeg

Endret av StianBe
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

[*]Smartbar-menyen dukker opp to ganger i Opera. Skjermdump

Begge de er ikke ITpro Smartbar.

Den øverste er enkelt og greit snarveier til alle de viktigste hovedkategoriene i forumet.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive