[LØST] Får ikke koplet opp mot WLAN med Nokia E90

9 innlegg i emnet

Skrevet

Jeg fikk nylig min Nokia E90, men jeg får ikke kopla meg opp mot WLAN, router: Linksys WRT54GC. Jeg fikk til å kople meg opp mot skolens WLAN, med en 3COM. Jeg har forøvrig ikke passord hjemme, så det burde gå greit, bruker DHCP, og har 50 ledige IP-adresser, bruker 37 av disse.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Litt mer info? Finner du WLAN når du søker på telefon? er du nært nok?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Sitter i samme rom som routeren, får inn routeren, når jeg "Start websøking" så begynner det å søke tter web området, men det kommer ikke no, så får jeg beskjed om at nettverket er koblet fra(kasnje ikke helt ord rett)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har selv en Nokia E65 med WLAN og der funker det som regel, men har opplevd dette du beskriver et par ganger. Det du kan prøve å gjøre er å endre kanal på routeren, hastighet osv. Sørg for at du har nyeste oppdateringer til telefonen, dette med WLAN kan være litt buggy av og til.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jeg får jo på skolen, men ikke her, bruker samme kanal og "g" hastighet,, 11g

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hvilken kanal har du på? Prøv å endre til en lavere eller høyere kanal.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Bruker 11g, brukte 6 og 7 før, men da fallt det ut hele tiden... Har prøvd 12, 13, har prøvd g og b på alle også. Kan ikke endre kanal før etter 18.00 fordi det er en del her ennå, slik at jeg ikke tar nettet deres.

Endret av petterthg
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Da gikk det, jeg logget meg inn, skiftet til kanal 11, endret navn på nettverket og la til passord. Takk!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ja, er som regel litt små endringer som må til når man ikke får kontakt med aksesspunkt. Har opplevd dette et par ganger med noen trådløskort også.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive