ATI Radeon Xpress 200m og Beryl i Ubuntu 7.04

5 innlegg i emnet

Skrevet

Hei,

Har problemer med å få Beryl til å fungere i Ubuntu. Hver gang jeg velger Beryl hopper den tilbake til Metacity.

Noen som har funnet en løsning på dette ennå? Har forsøkt endel av de "oppskriftene" som ligger på nettet. Ingen har fungert. Kjører 32 bits versjon.

Btw, kan noen fortelle meg hvor og hvordan jeg bestemmer hvilke programmer som skal autostarte ved oppstart?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

Er du komfy med redigering av tekstfiler kan du sjekke opp /etc/X11/xorg.conf om "Depth" er satt til 16 eller 32. Den bør/må stå på 24.

for kjapp redigering åpnar du ein terminal og skriv inn:

sudo nano /etc/X11/xorg.conf

Redigering av xorg.conf kan i verste fall føre til at maskina havarerar, so ver litt forsiktig. Her er relevant info frå xorg.conf frå maskina eg sit på no:

Section "Device"

Identifier "aticonfig-Device[0]"

Driver "fglrx"

Option "VideoOverlay" "on"

Option "OpenGLOverlay" "off"

EndSection

Section "Screen"

Identifier "Default Screen"

Device "ATI Technologies Inc RV350 AQ [Radeon 9600]"

Monitor "DELL 2007WFP"

DefaultDepth 24

SubSection "Display"

Virtual 1680 1050

Depth 24

Modes "1680x1050@60"

EndSubSection

EndSection

Section "Screen"

Identifier "screen1"

Device "device1"

Monitor "monitor1"

DefaultDepth 24

EndSection

Endret av Hesse
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Er du komfy med redigering av tekstfiler kan du sjekke opp /etc/X11/xorg.conf om "Depth" er satt til 16 eller 32. Den bør/må stå på 24.

for kjapp redigering åpnar du ein terminal og skriv inn:

sudo nano /etc/X11/xorg.conf

Redigering av xorg.conf kan i verste fall føre til at maskina havarerar, so ver litt forsiktig. Her er relevant info frå xorg.conf frå maskina eg sit på no:

Section "Device"

Identifier "aticonfig-Device[0]"

Driver "fglrx"

Option "VideoOverlay" "on"

Option "OpenGLOverlay" "off"

EndSection

Section "Screen"

Identifier "Default Screen"

Device "ATI Technologies Inc RV350 AQ [Radeon 9600]"

Monitor "DELL 2007WFP"

DefaultDepth 24

SubSection "Display"

Virtual 1680 1050

Depth 24

Modes "1680x1050@60"

EndSubSection

EndSection

Section "Screen"

Identifier "screen1"

Device "device1"

Monitor "monitor1"

DefaultDepth 24

EndSection

Hesse,

benytter kommandoen for kjpp redigering du ga over.... får da kun opp det som virker som et tomt dokument.

Står ingenting der... noe jeg gjør feil ell?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

skriv istedet for sudo nano

sudo gedit /etc/X11/xorg.conf

Men anbefaler deg å ta en titt på guiden jeg linket til...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive