[LØST] CPU skalering feiler

3 innlegg i emnet

Skrevet

Jeg har en Dell Inspiron 8600c med 1,7 Pentium M prosessor. Jeg oppdaget nylig at den ifølge windows kjørte på kun 598MHz, i følge systemegenskaper. Dette selv når jeg hadde kjørt 100% last på prosessoren i lengre tid.

Så enten er ikke det som står under systemegenskaper riktig, eller så kjører den langt under kapasitet.

Den skalerer under 598MHz, men ser ut til at den stanger i dette oppover.

Noen ideer for enten en mer korrekt lesing av CPU eller for å få PCen til å utnytte hele CPUen? Hadde problem med dette på en stasjonær også før, en AMD prosessor. Da stilte jeg inn noe i BIOS, men det er ikke tilsvarende valg i denne BIOSen.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Antagelig må du stille inn en jumper er noe lignende, men jeg ville ringt dells support siden dell ofte har "spesielle" løsninger på sine pcer. Har ofte mye problemer med pcer som kommer inn på service der jeg jobber siden de har egne spesialproduserte deler som nesten ingen andre bruker...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det løste seg på en eller annen måte :)

Installerte dell notebook system software og intel mobile chipset fra dell sine sider. Mener jeg installerte de ved forrige reinstall, men gjorde det igjen bare for å være sikker. Funker ihvertfall nå.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive