Hei har start problemer!

27 innlegg i emnet

Skrevet

Jeg kjøpte meg nettop en Toshiba Satellite. Den er grusom treg på starten og grusom kjap etter bare starten.

Jeg skulle prøve å fjerne et par programmer som starter opp, jeg fjernet blandt annent MSN men den starter opp lika vel. Msn har jeg merka er en av de tregeste, det var Steam og, men jeg fikk fjerna steam på oppstarten.

Noen som vet hva det kan være? Vanvittig irriterene å vente i 2-3min bare på velkommen...

Trenger hjelp, er litt flau av at en sånn pc må man vente i flere min får man kan starte...

-Milan force

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Klikk start-kjør, skriv "msconfig", velg oppstart...og fjern alt som ikke er strengt nødvendig der. Fjern også programmer fra start-programmer-oppstart.

..hvis ikke dette fungerer kan du forsøke å legge inn Win95. ;)

/Christian

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ellers er den nok treg for at bærbare pcer ofte har harddisker med 4200/5400rpm.. Da er det ikke annet du kan gjøre en å kjøpe ny harddisk om du ikke kan leve med det..

Edit: Har selv bærbar med 4200rpm harddisk og synes det går treigt, men overlever.. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jeg prøvde å fjerne MSN på msconfig. Men etter at jeg logget meg inn etter å ha gjorte det så, begynte det å starte med en gang pcen ble slått på. men skal prøve en gang til nå... hadde uansett glemt åssen msconfig staves og... hehe

på start -> programmer -> oppstart var det bare programmet til musa mi som var der.

Og den andre pcen jeg hadde det var også Toshiba hadde den i 4-5år, og den er tre ganger så mye kjappere på oppstarten enn denne men 15 ganger tregere etter oppstarten... Og den syns jeg var kjap.. Denne går for fort etter oppstarten for meg nesten...

Tok vel bare 40sec vel før den gamle pcen var ferdig med oppstarten...

Åssen kan man se at harddisken er 4200/5400rpm eller noe annet?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Åssen kan man se at harddisken er 4200/5400rpm eller noe annet?

Nyere Toshiba Satelite har 5400 rpm..

Under oppstarten forbereder XP nettverkstilkoplinger mm, har du gjort noe spesielt med dette? Domene? Workgroup? Hvis du har domene skal grouppolicer osv lastes over før du er pålogget.

/Christian

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Microsoft har et verktøy som heter BootVis. Mulig det hjelper! Link

Wikipedia om BootVis

;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

For å fjerne msn ved oppstart:

Klikk på start-menyen, gå til kjør. Tast inn gpedit.msc og ok. Da er du inne i gruppepolicy. Ekspander datamaskinkonfigurasjon, så administrative maler, så windows komponenter. Dobbelklikk på windows messenger. Klikk en gang på ”ikke tillat at windows messenger kjøres” og klikk på properties. Aktiver.

Mvh Jan L.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

jeg gjorde som du hadde skrevet pijano men det hjalp ikke.

msconfig å fjerne msn der hjelper kun første gang eller så lenge før du logger deg inn på MSN...

Skal prøve de andre tipsene...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

jeg gjorde som du hadde skrevet pijano men det hjalp ikke.

msconfig å fjerne msn der hjelper kun første gang eller så lenge før du logger deg inn på MSN...

Skal prøve de andre tipsene...

Om jeg ikke tar helt feil, så er det 2 Msn-greier du skal huke av. msmsgs, Msnmsgr.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

...Installer linux!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ja det er det, erlend, hvis du mener msconfig.

msnmsgr HKCU\SOFTWARE slår seg på hver gang jeg logger inn på msn.

mens

msnmsgr SOFTWARE\MICROSOFT forblir av...

Noen som vet noe? hvordan jeg kan få den øverste til å forbli av...

Jeg prøvde å laste ned bootvis, insolvent.

Men jeg fikk feil i overføringen etter en stund... vet ikke hva, prøver på nytt nå...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

jeg gjorde som du hadde skrevet pijano men det hjalp ikke.

msconfig å fjerne msn der hjelper kun første gang eller så lenge før du logger deg inn på MSN...

Skal prøve de andre tipsene...

Jeg mente ikke i msconfig.

Da starter den bare opp igjen, men i gruppepolicy.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

jeg skjønte det.

Men jeg svarte to ting på en gang...

JEg gjorde det ikke på msconfig...

----

Skal jeg trykke på slett for å fjerne dem fra oppstarten på everest??

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Skal jeg trykke på slett for å fjerne dem fra oppstarten på everest??

Du skal Først velge programmet, så trykke det røde krysset der det står fjern.

Hvis du har en engelsk utgave, er det gjerne delete det står... Bare trykk det røde krysset.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hmm....

Merkelig. Det har jeg gjort på mange maskiner og det har alltid fungert.

Ettersom det går så uvanlig tregt i oppstarten:

Du er sikker på at du ikke har en trojansk hest som er med

og starter opp?

Jan.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

hvorfor ikke bare tweake XP ? bytte til gammel windows look, o.l, sparer masse ram og ytelse. ;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jeg oppga feil innstilling til deg:

Vedrørende det å stoppe messenger ved oppstart.

I gruppepolicy, så må du gå inn på:

''Ikke start Windows Messenger automatisk til å begynne med'',

og aktivere denne.

Men du har kanskje forsøkt dette også?

Jan.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

pijano

Jeg søkte etter trojansk hest hos hjemmepc, vet ikke om den er bra men.

Har søkt med AVG, finner ikke noe..

Og MSN begyner igjen hele tiden, men skal prøve det du nettop sa. Everest hjalp heller ikke...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

http://hurtigsvar.viztnd.com/

Denne er laget av en bruker som heter viztnd her på forumet.

Hvis du skal søke etter virus og spyware, så vil jeg anbefale å prøve dette.

Bare følg instruksjonene hans.

Mvh Jan.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Prøvde å søke med Bittorret som det står der, fant to sånne cookies lignene greier.

Ewido har jo slått seg sammen med AVG, og den AVGen har jeg, den finner ikke no.

Glemte å nevne at jeg også hadde søkt med avast og, finner ikke noe den heller.

Får vel bare leve med at den er treg på oppstarten, den er jo så kjap etter på at jeg liksom ikke kan kreve mer., kan jo kansje spørre Toshiba, om at pc skal være treg på starten?

Tror ikke det er noe virus greier...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Med erfaring fra forrige pc så hjalp det veldig å fjerne et par prossesere, og når jeg sjekka denne så var det utrolig mange. Men jeg har ikke peiling på dette, men om noen kansje vet noe om dette så gjærne hjelp meg.

Jeg har gjort litte granne ting på pcen nå for å prøve å gjøre den litt kjappere, som ytelse osv...

Virker nesten ikke som jeg har virus,, bare for å si det sånn...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Vel, det kommer jo mye an på hva som er oppe og går på pc-en din.

Det er ikke uvanlig å ha mellom 30 og 40 prosesser.

Jeg har 40, men så har jeg noen servere som er oppe.

Det virker ikke som du har problem med virus nei, ettersom du har undersøkt den delen.

Ettersom den er treg i oppstarten, så ville jeg aller først (om du ikke alt har gjort det), søke om problemet ditt på engelsk i google. Finne ut om noen andre der ute i verden har opplevd det samme, med samme maskin og det OS du bruker.

Etter det, så hadde jeg forsøkt den lange veien:

Deaktiver alt av oppstartsprosesser borsett fra de som ender på dll.exe

(de fleste oppstartsprosesser legger seg inn ettersom du legger inn programvare).

Så hak ut en og en og start opp i mellom.

Sånn kan du kanskje etter hvert sette en finger på hva som drar ut oppstartstiden.

Da vil jeg først anbefale deg og lage et systemgjennopprettingspunkt før du gjør det og evn ta en printscreen av oppstartsbildet i systemkonfig. og lagre som en fil, slik at du kan gå tilbake om noe skulle skje.

Jeg regner med at maskinen din takler XP greit, ettersom alt går normalt etter oppstart.

En annen tanke: Kan det være mye støv i maskinen din som hindrer maskinvare som vifter feks?

Jan.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Åssen lager man en systemoppretning?

Forriegang jeg drev med dette var det en annen som lagde systemopprettningen..

Hadde kansje følt meg tryggere om du hadde vist hvem prosessere jeg har på pc'en...

Kan si at det ikke er støv i vifta! ;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Venstreklikk på start, gå opp til kjør, skriv inn msconfig

og trykk på OK. Da åpner vinduet ''Systemkonfigurasjon'' seg.

Jeg tenkte du først kunne ta en printscreen av det som er er med på oppstarten.

Vet du hvordan du gjør det?

Om ikke; klikk på fanen ''oppstart'' og ta et bilde av det.

Hold nede Alt-tasten og trykk samtidig på Printscreen-tasten,

så åpner du Paint eller Word og lim inn. Lagre den fila. Jeg tenkte du kunne gjøre dette, så du ser hva som er haket av hvis du skal ha tilbake alt etterpå.

Det stiller seg tilbake når du systemgjennoppretter, men da slipper du det hvis du ikke trenger det.

Klikk tilbake på fanen ''Generelt'' og klikk på ''Start Systemgjennoppretting''.

I vinduet som dukker opp da, så klikker du foran ''Opprett et gjennopprettingspunkt og på neste. Der skal du beskrive punktet og du skriver inn datoen du er i og klokkeslettet, som feks dette: 0901071708. Trenger ikke å lage mellomrom. Klikk så på Opprett, og da er det i boks. Du må restarte maskinen, men det får du beskjed om.

Hvis du skal, eller må gjennopprette systemet ditt senere, så gjør du samme operasjon bortsett fra at du klikker foran ''Gjennopprett datamaskinen min til et tidligere tidspunkt'', så velger du det punktet du opprettet på kalenderen som åpner seg.

Du trenger ikke å frykte at maskinen ikke skal starte opp, hvis du feks haker bort alt som er på oppstarten. Systemet velger automatisk det den trenger for å starte opp.

Men når du er på fanen oppstart og ser det som ligger i system 32, det trenger du ikke å hake bort. For hver gang, må du klikke Bruk, Ok, så restarter maskinen seg.

Lykke til.

Mvh Jan.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive