Får ikke meldt inn i domene?

33 innlegg i emnet

Skrevet

m sagt Forward kjører. Burde jeg ikke da fått svar på nslookup og ip adressen?

nei. når du skriver nslookup "ipadresse" må du ha en reverse lookup zone oppe. Reverse lookup zone oversetter ipadresser til navn, mens forward lookup zone oversetter navn til ipadresser.

hvis du skriver nslookup "navn" skal du få opp info!?

-----------

Få opp en reverse lookup zone.

Og still dynamic update til "nonsecure & secure"

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ja skjønner den med lookup, bare svarte omvendt.

Kan du/noen forklare hvordan Reverse lookup skal se ut?

Finnes det noe veivisere? Finner ingen gode hos technet. Bare flyktig forklart.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Nå har jeg foretatt mangen forsøk uten hell så et godt råd jeg fikk er vel siste utvei - å kjøre repair.

Jeg trenger tydeligvis å kjøre fast repair for å få tatt registeret også, noe ikke manual repair gjør. Litt usikker, siden det ikke er jeg som har hatt tidligere drift, om jeg forandrer viktige innstillinger og den klondrete veien tilbake med system restore hvis det skjærer seg.

Detter er en webserver / nettbutikk og mail server.

Har lest litt. Er det noe jeg burde forsikre meg om? Noen erfraringer der ute? :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei

Har kjørt netdiag /test:dsgetdc /d:DomainName /v og får at

"netdiag is not a recognizal as an internal or external command"

Nå smiler dere vel, men oppdaget tilfeldigvis at DNS og DHCP serveren (samme maskin) ikke har statisk ip? Deler ut til seg selv?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Netdiag og dcdiag finner du under server support vertkøy på install cden

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Takk

Skal se om de har den på mandag. De bør jo det. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hei

Har kjørt netdiag /test:dsgetdc /d:DomainName /v og får at

"netdiag is not a recognizal as an internal or external command"

Nå smiler dere vel, men oppdaget tilfeldigvis at DNS og DHCP serveren (samme maskin) ikke har statisk ip? Deler ut til seg selv?

Kanskje ikke helt bra?

DHCP server må ha statisk adresse.

Sjekk også at DNS/Domene kontroller ikke har 2 nettverkskort... Om den har det, bør du disable det andre kortet som ikke er aktivt....

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive