[LØST] Problemer med å lagre i Opera?

13 innlegg i emnet

Skrevet

Jeg har installert den siste Opera 9.01

Skjønte godt at her var det en del som måtte forandres på. Som f.eks og laste ned bittorent-filer. Og det fikk jeg gjort enkelt inne i verktøy og innstillinger og nedlastinger.

Men jeg har problemer med og lagre bilder? Vist jeg høyre klikker på ett bilde og velger Lagre bilde. Så skjer det ikke noen ting? Jeg har vært inne på innstillinger. Si f.eks at det gjelder JPEG og jeg velger at den skal lagre til disk. Skal ikke jeg få opp alternativer på hvilken disk?

Håper noen har en god forklaring på dette. Det gikk så greit og gjøre det med Bittorent. Og andre fil-formater. Men ikke med Bilder? :unsure:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det er en kjent feil hvor det ikke går an å lagre bilder som er i vinduer åpnet via Javascript (popups). Skjer dette i vanlige vinduer også?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det er en kjent feil hvor det ikke går an å lagre bilder som er i vinduer åpnet via Javascript (popups). Skjer dette i vanlige vinduer også?

Svaret er faktisk ja. Jeg har prøvet og ikke noe kan lagres hverken gif eller jpeg. <_<

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Merkelig. Jeg bruker 9.01 på OS X Tiger, og det fungerer fint her. Du kan prøve å legge inn dette spørsmålet på http://my.opera.com/community/forums/ og se om noen har noen gode tips til deg :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Svaret er faktisk ja. Jeg har prøvet og ikke noe kan lagres hverken gif eller jpeg. <_<

Man kan lagre bilder som er sperret med javascript ved å først åpne bildet, deretter gå inn og deaktivere skripting, lagre bildet for så å aktivere skripting igjen.

Spørsmål til trådstarter: Skjer dette på alle sider?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Man kan lagre bilder som er sperret med javascript ved å først åpne bildet, deretter gå inn og deaktivere skripting, lagre bildet for så å aktivere skripting igjen.

Spørsmål til trådstarter: Skjer dette på alle sider?

Jeg snakker ikke om "bilder som er deaktivert med javascript", men en kjent bug i Opera hvor alle valg i kontekstmenyen ikke fungerer i popups.

Jeg har prøvet og ikke noe kan lagres hverken gif eller jpeg.

Ser ut som dette gjelder alle bilder.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det gjelder alle bilder. Prøver og lagre din avatar men ingen ting skjer...?

Ja og det skjer på alle sider...? Merkelig har jo ikke lyst til og gå tilbake til versjon 8 i Opera.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har selv Opera 9.01 Build 8552, på 3 forskjellige maskiner/operativ systemer (Windows, Ubuntu, SuSE) og har ingen problemer å lagre bilder. Men har du prøvd å laste ned dem manuelt i Opera?

Høyreklikk på bildet -> Copy image adress -> CTRL+ALT+T -> og lim inn adressen i Quick Download boksen.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har selv Opera 9.01 Build 8552, på 3 forskjellige maskiner/operativ systemer (Windows, Ubuntu, SuSE) og har ingen problemer å lagre bilder. Men har du prøvd å laste ned dem manuelt i Opera?

Høyreklikk på bildet -> Copy image adress -> CTRL+ALT+T -> og lim inn adressen i Quick Download boksen.

Ja det går fint. Men det skal jo ikke være slik? Litt tungvint. :unsure:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Detta kan ikke jeg så mye om..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Detta kan ikke jeg så mye om..

Takk for at du kanskje prøvde? :thumbup:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Jeg har nå fått løst problemet. Jeg installerte Opera på nytt. Jeg installerte Opera på en annen plass enn der jeg hadde det tidligere!

Men jeg kunne jo lagre bilder på den gamle versjonen, så det var jo litt merkelig at den nye versjonen ikke helt samkjørte med den gamle?

Men nå funker det iværtfall. :thumbup:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Problemet med bildelagring skal være løst i ukebygg 8573 som har omtale og nedlastingslenke på denne siden.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive