Jeg bytta plass på rambrikkene, nå starter ikke pc

14 innlegg i emnet

Skrevet

Hei

Har nettopp kjøpt meg nye pc deler fra komplett: hovedkort, kabinett, prosessor, strømforsyning og skjermkort.

De gamle delene jeg brukte var 512x4 Geil rambrikker, og to Western Digital harddisker, dvd rom og brenner.

Først starta jeg pcen og det var ikke skjermbilde eller noe, men alle viftene fungerte og pcen var på, cd-rom'ene hadde heller ikke strøm. Jeg hadde satt i en ekstern harddisk via usb, usb mus, usb tastatur, lydkablene, TP, skjermkabel og strømkabel i pcen.

Etterpå skifta jeg plass på rambrikkene, for å teste om det kanskje var problemet. Jeg satte alt skikkelig i, starta pcen med strømkabel, mus,tastatur,nettverkskabel og skjermkabel tilkoblet, og da hørte jeg en gnistrelyd, og det lukta svidd. Jeg bytta plass på rambrikkene igjen (med lite tro om det skulle fungere) og prøvde igjen, og den ene pc vifta gikk en halv omdreining før den daua igjen. Vi prøvde å skifte strømkabel til den som følgte med strømforsyningen (ettersom den er en Fortron/Source Epsilon 600watt), men det var ikke noe liv.

Noen som vet HVA som er problemet? Har strømforsyningen tatt kvelden ? :(

Noen som vet hva problemet til at det ikke var skjermbilde kan være ? :dontgetit:

EDIT: Når jeg kobler til strømforsyningen så lyser et grønt lys på hovedkortet. Men ingenting skjer når jeg trykker på PÅ-knappen, Er det et dårlig eller bra tegn?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

lol, er nokk strømforsyningen, dra ut og inn kabelen og prøv po nytt, starter den ikke så ta den ut av PC-en og jumpstart den.

Det gjør du ved og ta en ledning fra 5 til 6 hull på oversiden av ATX puggen fra venstre.

PS!!!: er ikke sikker på om det er 4-5, kan se om jeg finner ut av det

EDIT

utennavnfb9.jpg

Pinne nr. 14 er PS-ON, og når den kobles til jord skal strømforsyningen starte. Vær imidlertid OBS på at enkelte strømforsyninger krever belastning på en av kanalene (som regel +12V) for å fungere som den skal.

Kjapp huskeregel: når du holder ATX-kontakten som vist på bildet, skal pinne 4 og 5 øverst fra venstre kortsluttes. Binders fungerer kjempefint.

kopiert litt av gamle overklokking.no

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Resetta strømforsyningen, forsatt ikke liv i pcen :S

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

prøvde du og jumpstart den?

går den ikke da er den dau

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

akkurat dette skjedde med meg også...

dette var en gammel pc da men, her er strømforsyningen ødelagt værtfall

du har gjort ikke gjort noe som burde føre til at strømforsyningen ryker, så jeg synes du burde ta kontakt med komplett og forklare dem hva som skjedde og at du vil ha en ny strømforsyning

lykke til

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hvis du ikke var jordet når du flyttet minnebrikkene, er det en liten sjangse for at dem kan ha blitt ødelagt/skadet, pcen vil ikke starte opp uten minne, men det vil lyse et lys på hk om at det får strøm fra PSU når den er plugget i.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hmm, på nyere strømforsyninger så skal de ivhertfall være ganske godt beskyttet ovenfor kortslutninger.

Selv har jeg klart å kortslutte 4 DVD/Cd rommer i mitt liv, og strømforsyningen fungerer fortsatt utmerket. (etter en kortslutning så lukter det som sagt svidd av de komponentene du kortsluttet)

I mitt tilfelle, 4 CD/DVD rommer og en vifte. (alle 5 komponente ble permanent ødelagt)

Prøv å KUN starte opp med 1 rambrikke. Prøv den ene rammbrikken i alle slottene-

Fungerer det ikke fortsatt, prøv alle fire rambrikkene hver for wseg for å se om maskinen starter opp med en av dem. :)

(ved ødelagt/feil"kobling" av ram, så vil alle vifter, neonlys osv.. starte, men skjermen vil være svart, akkurat som du beskrev)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Han sier jo at ingenting starter, vifter, harddisker osv.

Da er det ikke minnefeil, men veldig sannsynlig at psu har tatt kvelden, prøv med en annen...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

tippe det holder å ta ut cmos batteriet å la det være ute av pc i 15 minutters tid, så sette det i PC og starte...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Etterpå skifta jeg plass på rambrikkene, for å teste om det kanskje var problemet. Jeg satte alt skikkelig i, starta pcen med strømkabel, mus,tastatur,nettverkskabel og skjermkabel tilkoblet, og da hørte jeg en gnistrelyd, og det lukta svidd. Jeg bytta plass på rambrikkene igjen (med lite tro om det skulle fungere) og prøvde igjen, og den ene pc vifta gikk en halv omdreining før den daua igjen. Vi prøvde å skifte strømkabel til den som følgte med strømforsyningen (ettersom den er en Fortron/Source Epsilon 600watt), men det var ikke noe liv.

Gnistelyd og det luktet svidd. Med andre ord har du ødelagt noe. Om det er rambrikkene som fikk mye strøm og derfor ble defekte eller om det er hovedkortet som døde, aner jeg ikke, men noe gikk galt. Det du burde gjøre er å lokalisere feilen ved å teste de forsjellige delene i en annen pc. Om alt fungerer utenom hovedkortet er dette feilen, osv. Lykke til :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det spørs om ram-brikkene ikke stod ordentlig nede i minneslotten da du startet pcen og de luktet svidd!? Du skal vite at kan være uheldig å teste hardware du mistenker er ødelagt, i en annen pc, da dette kan føre til enda mer ødelagt hardware! Og du trenger ikke ta ut CMOS batteriet for å resette det.. det finnes en jumper som er laget for å resette den :P Den heter cmos reset jumper (hvor denne står hen finner du i manualen til hovedkortet ditt).

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det spørs om ram-brikkene ikke stod ordentlig nede i minneslotten da du startet pcen og de luktet svidd!? Du skal vite at kan være uheldig å teste hardware du mistenker er ødelagt, i en annen pc, da dette kan føre til enda mer ødelagt hardware! Og du trenger ikke ta ut CMOS batteriet for å resette det.. det finnes en jumper som er laget for å resette den :P Den heter cmos reset jumper (hvor denne står hen finner du i manualen til hovedkortet ditt).

Jo du må ta ut batteriet, ellers vil det ikke fungere.

Ta ut batteriet, og flyt jumperen (om du har noen)

PS: Det luktet svidd og dette har lite med BIOS/Cmos å gjøre.

Er hovedkortet blitt ødelagt, så vil heller ikke PSU starte opp, så det kan godt være hovedkortet som er ødelagt.

Å teste en ny PSU på et defekt hovedkort, skal heller ikke være noe farlig, ettersom PSU ikke vil starte om det er såpass defekt.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Andrull har nok helt rett her jah...

Om minne er defekt, så nytter det relativt lite å resette BIOS/Cmos...

Slik jeg ser det kan det være 2 mulige/feil etter hvilke symptomer maskinen har:

1: RAM/minne er deffekt/kortsluttet og du må gå til innkjøp av ny RAM, eventuellt kan du muligens få det dekket av garanti.

2: Du har svidd hovedkortet, da må du kjøpe nytt hovedkort, og mest trolig ny RAM.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Andrull har nok helt rett her jah...

Om minne er defekt, så nytter det relativt lite å resette BIOS/Cmos...

Slik jeg ser det kan det være 2 mulige/feil etter hvilke symptomer maskinen har:

1: RAM/minne er deffekt/kortsluttet og du må gå til innkjøp av ny RAM, eventuellt kan du muligens få det dekket av garanti.

2: Du har svidd hovedkortet, da må du kjøpe nytt hovedkort, og mest trolig ny RAM.

Jeg vil si meg til dels enig med bac3m3nt, men jeg vil legge til et tredje punkt; Strømforsyningen. Prøv å Jumpstarte den (som det ble foreslått tidligere her, om den ikke starter er det et problem (som selvfølgelig ikke uteluker andre problemer)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive