[LØST] Lyd virker ikke, selv om maskinvare oppdaget!

13 innlegg i emnet

Skrevet

Hei har dette hovedkortet : Gigabyte GA-K8NMF-9

Vel jeg har prøvd å koble til både hodetelefoner, og små høytalere til lyd inngangen på hovedkortet. Og da kommer driverprogrammet ut(gigabyte) og viser at det er koblet til en hodetelefon. Men det kommer ingen lyd. Jeg bruker til vanlig: usb, til lyd, men når jeg skal linke så er det ikke så greit å ta med seg hele anlegget til 4000kr. Så her sitter jeg med ingen lyd :cry

Jeg syntes bare det er så rart at den er funnet, men ikke kan høres :blink:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Leser det slik at du til vanlig bruker et eksternt USB-lydkort, men at hovedkortet ditt har integrert lyd i tillegg. Du ønsker å la USB-utstyret ligge hjemme, og aktivere den integrerte lyden i stedet.

At HK har integrert lyd, antar jeg fordi det er en lydutgang (som du vil bruke til hodetelefon eller små høyttalere) på baksiden av hovedkortet, tilgjengelig fra kabinettbaksiden.

Gå i BIOS og aktiver integrert lyd.

Nå skal Windows finne den integrerte lydenheten, og legge inn driver automatisk, slik at det kommer lyd i uttaket.

Er dette ikke nok, kjører du deretter veiviser for ny maskinvare.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Leser det slik at du til vanlig bruker et eksternt USB-lydkort, men at hovedkortet ditt har integrert lyd i tillegg. Du ønsker å la USB-utstyret ligge hjemme, og aktivere den integrerte lyden i stedet.

At HK har integrert lyd, antar jeg fordi det er en lydutgang (som du vil bruke til hodetelefon eller små høyttalere) på baksiden av hovedkortet, tilgjengelig fra kabinettbaksiden.

Gå i BIOS og aktiver integrert lyd.

Nå skal Windows finne den integrerte lydenheten, og legge inn driver automatisk, slik at det kommer lyd i uttaket.

Er dette ikke nok, kjører du deretter veiviser for ny maskinvare.

Takk, skal prøve så fort jeg får tid :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Takk, skal prøve så fort jeg får tid :)

Jeg bruker den USB-en som ligger i hovedkortet, altså bak kabinettet.(vanlig 1.0)

Men det var ikke det jeg lurte på, hvor i BIOSen finner jeg aktivering av integrert lyd? Ikke noe serlig itpro sjønner du :P

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Kommer an på hvilken BIOS du har, det er litt forskjellig.

Se etter "onboard devices" eller "integrated devices". Under dette finner du "sound" og der velger du on, activate eller active, alt ettersom.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Kommer an på hvilken BIOS du har, det er litt forskjellig.

Se etter "onboard devices" eller "integrated devices". Under dette finner du "sound" og der velger du on, activate eller active, alt ettersom.

Hei igjen, fant AC97 Audio. Den stod på Auto og det gikk ikke ann å ta på noe annet enn (disable) Så nå står den på auto, men det virker enda ikke å plugge inn hodetelefoner etc.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Dette er kanskje på jordet, men har ikke tid til å lese hele posten:

Trykk på høytaler ikonet ved klokka og still alt opp, sjekk og om det står på demp.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

hehe, hadde hvert morsomt om det ikke er noe større problem enn det der.. uansett, sjekk om du har koblet alt riktig og om driverne til lydkortet ditt er installert

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Oppdater kortet, finnd et på google

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

hehe, hadde hvert morsomt om det ikke er noe større problem enn det der.. uansett, sjekk om du har koblet alt riktig og om driverne til lydkortet ditt er installert

Det er IKKE Lydkort men det som er i hovedkortet. Og jeg har koblet alt riktig for når jeg plugger i hodetelefonete etc. så kommer det opp at hodetelefon er koblet til. (driveren til hovedkortet altså)

tullmann: hehe ja, alt er på fullt :thumbup:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

JA! Fikk det til nå:P for det første så måtte jeg ha den i den blå, som var valgt som Line in. Så poppet det opp at det var funnet en hodetelefon som jeg fortelte om. Så måtte jeg inn og trykke på Start en plass for å aktivere hodetelefonene eller hva det skulle være <_<

Takker for alle svar, fant svare mitt når jeg letet litt på Gigabyte sine nettsider, og FAQ, det var visst et kjent spm :P

Takk Takk løsningen var ikke så vansklig likevel :lol:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Det er IKKE Lydkort men det som er i hovedkortet. Og jeg har koblet alt riktig for når jeg plugger i hodetelefonete etc. så kommer det opp at hodetelefon er koblet til. (driveren til hovedkortet altså)

tullmann: hehe ja, alt er på fullt :thumbup:

Flott at du fant problemet.

Ville bare opplyse om at det headcleaver mente at du skulle innstalere driveren til det intergrerte lydkortet (som er innebygd i hovedkortet). ;)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Flott at du fant problemet.

Ville bare opplyse om at det headcleaver mente at du skulle innstalere driveren til det intergrerte lydkortet (som er innebygd i hovedkortet). ;)

ok

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive