[LØST] Login problemer

14 innlegg i emnet

Skrevet

Har nylig installert 2003 server, etablert domene, dns osv.

Har 6 PC'er i nettverket som logger seg inn. Problemet er at det tar sinnsykt lang tid på arbeidsstasjonene å "aktivere personlige innstilinger" Dette skjer hver gang de logger seg inn.

Noen som har vært borti det samme?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har du satt DNS på klientene til å peke mot serveren?????

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Klientene mottok feil dns adresse. Dns peikte mot en dlink som lå "gjømt i nettverket. Takk fo svar....

... noe så dumt

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ja tenkte meg at det lå der....

Bra det ble løst....

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet (endret)

edit: Fjernet.

Endret av kolibra
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Får å gi alle våre lesere som lurer på akkurat det, og som nødvendigvis ikke benytter supportforumet aktivt til å finne en løsning på problemet :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hvordan sjekker man hva klientene mottar DNS adresse fra?

Hvis man bruker DHCP på klientene, skal man jo motta IP, DNS osv automatisk fra serveren. Kan man risikere å få tildelt adressene fra flere steder altså??

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hvordan sjekker man hva klientene mottar DNS adresse fra?

Hvis man bruker DHCP på klientene, skal man jo motta IP, DNS osv automatisk fra serveren. Kan man risikere å få tildelt adressene fra flere steder altså??

gå på start->kjør->cmd og skriv ipconfig /all

da vil du få listet opp konfigureringen.

Om du vil styre / tvinge fram riktig dns server går du inn på start->kontrollpanel->nettverkstilkoblinger->høyreklikk på LAN / internett tilkoblingen og velg egenskaper->i rammen "denne tilkoblingen bruker følgende elementer" merker du "internett-protololl (TCP/IP)"->klikk på egenskaper knappen->i generelt taben kan du velge statisk ip adresse for både maskinen og dns serveren den skal bruke. Dersom det står :motta automatisk, kan du risikere å få tilsendt fra andre dns servere i nettverket dersom det står flere dns servere der.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Du meiner nok at du kan motta DHCP lease frå andre DHCP servere med annen dns vist det står fleire DHCP server i nettet.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

:blush: selvsagt frankeinen...
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Om du inte har DNS problem kan det vara antivirus. Panda kan orsaka detta.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har samme problemet.

Hva hvis man bruker en router som DHCP-server istedet for serveren? Må jeg leve med tregheten da, eller er det noe annet som er feil?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hallo Niles.

Det er ikke DHCP som er problemet, men DNS. Sett den dns serveren som du har i nettverket ditt som primær/førstevalg og f.eks en ekstern som sekundær eller andrevalg om du vil. Den eksterne kan jo være internett leverandøren sin.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

edit: slettet

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive