Mambo-problem!

9 innlegg i emnet

Skrevet

Hei!

Jeg holder på å sette opp en Mambo-side. Jeg har slettet alle kategorier og lignende og laget en kategori:

Nyheter.

Så laget jeg en nyhet som jeg la ut der, krysset av for at den skulle vises på framsiden, men når jeg åpner index.php kommer dette opp:

Siden du forsøker å nå eksisterer ikke.

Velg en side fra hovedmenyen.

Er det noen som vet hva jeg skal gjøre?

PS: Jeg kan ikke linke til siden i og med at jeg har taushetsplikt om oppdraget...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ta en kikk i kildekoden og spor opp feilmeldingen. Denne vil kanskje ligge et sted nært feilen.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />

<title>sensur</title>

<meta name="description" content="" />

<meta name="keywords" content="" />

<meta name="Generator" content="Mambo - Copyright 2000 - 2005 Miro International Pty Ltd.  All rights reserved." />

<meta name="robots" content="index, follow" />

	<link rel="shortcut icon" href="" />

	<link href="" rel="stylesheet" type="text/css" />

</head>

<body class="page_bg">

<a name="up" id="up"></a>


<div align="center" >

	<table width="798" border="0" cellpadding="0" cellspacing="0" class="big_frame">

	<tr>

  <td colspan="2">

  <img src="http:///test/templates/rhuk_planetfall/images/top_bar.jpg" width="798" height="9" alt=""/>

  </td>

	</tr>

	<tr>

  <td colspan="1" class="header">


  <img src="http:///test/templates/rhuk_planetfall/images/spacer.png" width="646" height="9" alt=""/>

  <br />

  </td>

  <td class="top_right_box" style="width: 151px; padding-left: 5px;" valign="top">

 	 <table cellpadding="0" cellspacing="1" border="0" width="120" class="contentpaneopen">

 	 <tr>

    <td class="contentheading" width="145">

    Search

    </td>


 	 </tr>

 	 <tr>

    <td>

    <form action='index.php' method='post'>

    <div class="searchblock" id="searchblock">

    Enter Keywords:

    <input size="15" class="inputbox" type="text" name="searchword" style="width:128px;" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />

    <input type="hidden" name="option" value="search" />

   	 <div align="left">


   	 <input type="submit" value="GO" class="button" style="width:35px;" />

   	 </div>

    </div>

    </form>

    </td>

 	 </tr>

 	 </table>

  </td>

	</tr>


	<tr>

  <td colspan="2" class="silver_box" style="height:26px;">

  <div id="silver_toolbar">

 	 <div id="silver_date">

 	 Tuesday 14. June 2005 	 </div>

 	 <div id="silver_menu">

      <table cellpadding="0" cellspacing="0" class="moduletable">

      <tr>


    <td>

    <ul id="mainlevel-nav"><li><a href="index.php" class="mainlevel-nav" >Home</a></li><li><a href="index.php?option=com_content&amp;task=section&amp;id=1&amp;Itemid=2" class="mainlevel-nav" >News</a></li><li><a href="index.php?option=com_contact&amp;Itemid=3" class="mainlevel-nav" >Kontakt</a></li><li><a href="index.php?option=com_weblinks&amp;Itemid=22" class="mainlevel-nav" >Links</a></li></ul>    </td>

 	 </tr>

 	 </table>

      </div>

 	 <div style="clear: both;"></div>


  </div>

  </td>

	</tr>

	<tr>

  <td valign="top" class="content_box">

 	 <table border="0" cellpadding="0" cellspacing="0" width="100%">

 	 <tr valign="top">

    <td>

    <!-- main content area -->


    <div class="contentblock" id="contentblock" style="width:635">

   	 <span class="pathway">Hjem </span>

   	 <br />

        <table cellpadding="0" cellspacing="0" class="moduletable">

     	 <tr>

   	 <th valign="top">

          Newsflash   	 </th>

    </tr>


     	 <tr>

    <td>

    

  <table class="contentpaneopen">

    <tr>

 	 <td valign="top" colspan="2">

      </td>

  </tr>

    </table>

      </td>


 	 </tr>

 	 </table>

 	 Siden du forsøker å nå eksisterer ikke.<br />Velg en side fra hovedmenyen.   	 <br />

    </div>

        </td>

 	 </tr>

 	 </table>

  </td>


    <td valign="top" class="right_box" width="151" style="width: 151px">

  <div id="right_box">

 	 <!-- far right menu -->

 	 <div class="leftblock" id="leftblock" style="width:143px">

      <table cellpadding="0" cellspacing="0" class="moduletable">

     	 <tr>

   	 <th valign="top">

          Main Menu   	 </th>


    </tr>

     	 <tr>

    <td>

    

<table width="100%" border="0" cellpadding="0" cellspacing="0">

<tr align="left"><td><a href="http:///test/index.php" class="mainlevel" >Hjem</a></td></tr>

<tr align="left"><td><a href="/forum/" class="mainlevel" >Forum</a></td></tr>

</table>    </td>

 	 </tr>

 	 </table>


      </div>

 	 <div class="user1block" id="user1block" style="width:143px">

      </div>

  </div>

  </td>

	</tr>

	<tr>

  <td colspan="2">

  <img src="http:///test/templates/rhuk_planetfall/images/top_bar.jpg" width="798" height="9" alt="" />


  </td>

	</tr>

	</table>

	<div align="center">Copyright 2000 - 2005 Miro International Pty Ltd.  All rights reserved.</div>

<div align="center"><a href="http://www.mamboserver.com">Mambo</a> is Free Software released under the GNU/GPL License.</div>

</div>

</body>

</html>

<!-- 1118764603 -->

Kildekoden...

Vet ikke hva som er feil :(

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Dette er ikke den fulle kildekoden da uparset php ikke er med. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Hehe, da så. Skal prøve å laste opp på nytt... Orker ikke å begynne å kode... :lol:

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Kan det ha noe med kategoriinstillingene å gjøre?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Skal ærlig innrømme at jeg ikke har snøre på mamba, men er det ingen FAQ eller howto du kan lese som har litt hjelp?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har funnet ut at det ikke er lurt å fjerne å fjerne alle nyhetene. Dersom siden "Welcome" eller "Welcome to Mambo" (husker ikke helt hva den het) så fjerner man tilkoplingen til index filen. I stedet for å slette denne så bruker jeg bare gå inn å enfre tekst og filnavn for så å lagre den på nytt..

Er ikke sikker på hvordan du kan rette opp problemet du har nå, men du kan jo alltids søke litt på MamboServers Forum eller Mambers.com for å se om du finner noen løsning på problemet.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Ok. Slettet databasen og lastet det opp på nytt...

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive