Backdoor.Sdbot.AG

4 innlegg i emnet

Skrevet

Har fått viruset "Backdoor.Sdbot.AG" på maskinen min og klarer ikke å fjerne det :angry: Har fulgt prosedyren som symantech anbefaler, men heller ikke det ser ut til å hjelpe. Det virker som om viruset hindrer live update til å laste ned alt den skal og Ad-Aware SE finner viruset og sier at den fjerner det... Starter jeg maskinen på nytt, er det der igjen :(

Har også prøvd Spy Sweeper uten at resultatet ble bedre....

Er det noen som har et fornuftig forslag til hvordan jeg kan få fjernet dritten??

På forhånd takk for svar..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

har samma problemet. så jeg formaterte og da var den vekk...

Guest

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har du prøvd å starte maskinen i sikkerhets modus. Prøv å fjern det derfra.

Mvh

Jolly

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

først og fremst må du hake av/slå av sysytem gjenoppretting...

deretter må du gå i reg edit hkey curent user. deretter finner du software..finner microsoft...finner windows.. under denne katalogen går du inn i katalogen run og fjerner den strengen som aktiverer viruset/spyware..

når du er ferdig med det må du slette alt som ligger i temp mappenen dine under utforskeren..

så må du starte maskinen opp i sikkermodus og kjøre spyware/virus scan!

så kan du prøve og starte maskinen opp som vanelig og kjøre en ny scan!

i teorien skal nå alt være borte og du hake tilbake system gjenoppretting!

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive