80 gigg disk fryser w2k

8 innlegg i emnet

Skrevet

Har problemer med min WD-Caviar 7200 RPM 80 GB, under w2k.

Under lesing eller skriving kan den plutselig finne på å fryse hele maskina totalt.

Noen som har anelse om hva som kan være i veien?

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

On 2001-08-20 14:54, zanzibar wrote:

Har problemer med min WD-Caviar 7200 RPM 80 GB, under w2k.

Under lesing eller skriving kan den plutselig finne på å fryse hele maskina totalt.

Noen som har anelse om hva som kan være i veien?

Regner selvsagt med at du har lasted ned nyeste driver til den integrerte IDE kontrolleren, dersom du har et hovedkort med VIA chipset gå in på VIA´s hjemmesider og last ned den nyeste driveren, den fjerner slike problemer

Einar

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har nyeste drivere og bios, mistenker at det har noe med varmeutvikling å gjøre. Disse diskene har en tendens til å bli veldig varme.

Thomas

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Er enig med vedkommende som skriver over.

Har du partisjonert disken? Hvis ikke...gjør det. Hvor mye av kapasiteten har du brukt? Defragmenter. Kjør også Win Update. Er det første gang du kjører Win2000 er det et must å kjøre Update. Gå ellers til microsoft sin hjemside, der finner du mye nyttig informasjon som kan hjelpe deg. B)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Har alltid oppdatert med siste versjoner av bios, drivere og OS, så hvis problemet ligger der må det være fordi disse ikke er oppdatert på disse HD'ene. Og, det kan jo selvfølgelig være. Ide kontrollerne er DMA66, som bruker HighPoint drivere (hpt66). Og disse har ikke blitt oppdatert siden i fjor så vidt jeg kan se. Er redd for at dette betyr at jeg må skaffe meg nytt hovedkort med nyere kontroller :( . noen som har synspunkter?

Når det gjelder partisjoner så pleier jeg alltid å partisjonere diskene ned i partisjoner på en 4-7 gigabytes, men har gjort ett unntak denne gangen, hvor jeg kun har to partisjoner på nærmere 40gigg hver. Kan problemet ligge her? Har kun store filer liggende, og har enda ikke slettet filer fra disken, så den er neppe defragmentert.

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Heisann

Jeg hadde oxo et problem ang HighPoint kontroller. Ved store diskoppgaver hang win2k seg. hvis man ser i eventloggen ser man at forbindelsen med kontolleren "timer out"

Ville tro nye drivere skulle fixe dette men siden det ikke finnes kasta jeg hele hovedkortet og kjøpte meg nytt. Da forsvant problemet. :)

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Takk for interessant kommentar, det ser jo ut for at vi har vært utsatt for det samme desverre. Uansett er det alltid bra med en oppklaring, selvom jeg ikke hadde tenkt meg et nytt hovedkort enda..

0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Skrevet

Bruk programet Partition magic 7.0 med XP støtte
0

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive