Søk i nettsamfunnet

Søkefiltre


 Søkefiltre

Innhold merket 'virus'

Fant 4 resultater


Resultater

  1. hei! Jeg er ganske sikker på at jeg har fått noe virus nå. Når jeg skal logge meg inn på Windows med passord, får jeg ikke skrevet noen ting. Jeg får heller ikke åpnet menyen med skjermtastatur osv. Vet noen hvordan jeg kan løse dette??
  2. Min svigermor har en laptop av merke Acer med en SSD-harddisk. Hun har hatt Avast free antivirusprogram. Nå kom hun til meg med pc'en da den ikke fungerte. Da jeg så på den var alt låst. Ingen apper var til å åpne. Omsider fikk jeg åpnet Avast, og det viste seg at programmet ikke var blitt oppdatert. Jeg oppdaterte det, og kjørte en smartskann etter virus. Den fant intet av det, men fant en del utdatert programvare etc. Jeg oppdaterte alt. Så kjørte jeg en skann med Malwarebytes Anti-malware. Den fant 82 skadelige programmer. Da jeg huket av for at disse skulle fjernes, og programmet skulle starte maskinen på nytt, kræsjet alt. Den vil ikke starte igjen, og påbegynner en prosess med å reinstallere Windows 7 (jeg oppgraderte til Windows 10 for en tid tilbake). Når jeg trykker på installer får jeg bare beskjed om at den ikke greier å starte finne noen driver til å installere Windows.
    1. Hva kan ha skjedd? Var malware-programmene knyttet til noen kritiske programmer som er nødvendig for å drive maskinen?
    2. Hva kan jeg gjøre for å få maskinen i gang igjen. Det gjør ingenting om jeg mister alt som ligger på maskinen, men er det mulig å bare få tak i Windows og få det installert på nytt? Hva må jeg evt da gjøre?
    Veldig takknemlig for svar.
     
    Edit: Nå startet plutselig Windows 10 igjen. Men alt er låst, markøren står bare og spinner rundt og "venter", og man får ikke aktivert noen programmer.
  3. Innlegg på veldig treg pc i PC-hjelp

    Av Aylaxana, skrevet
    Heisann.
    Fikk super hjelp i går da jeg spurte om hjelp med mange vinduer med feilmelding om ugyldig bilde som dukket opp hver gang jeg startet maskinen.
    Dette er nå fikset.
  4. Hei

    jeg har trøbbel med følgende:

    Hvis jeg er f eks på en artikkel på VG nett kan enkelte ord midt inne i en artikkel være aktivert som en lenke til f eks en spillside.

    Jeg bruker win 7 og avast antivirus - alt er oppdatert, og jeg har gjennomført full scann. Videre har jeg CCleaner innstallert som har gjort en vanlig "vask".

    Sigbjørn