Søk i nettsamfunnet

Søkefiltre


 Søkefiltre

Innhold merket 'svart skjerm'

Fant 4 resultater


Resultater

  1. HEI , min packard bell easynote TM har sluttet å virke, skjermen er svart og harddisken booter ikke, har også prøvd å koble til tv med HDMI og skjermen er fortsatt svart, hvis den blir stående på så blir den glovarm fordi vifta virker ikke, og jeg kommer meg ikke inn på BIOS. virker som om hardisken bare stopper så jeg lurer på om det kan være harddisken istedet foer skjærmkortet. for da kan jeg i det minst få reparert pc'en på et vis. håper på raskt svar.
     
  2. Hei og godt nyttår.

    Skjermen vil ikke slå seg på. Virker ved kopling til annen pc.Alle vifter går. Skjermkort virker på annen pc. Har skiftet cpu brikke.

    Mvh Olav
  3. Hei, mine kjære pc entusiaster!

    Nå har det seg slik at jeg fikk oppgradert fra XP til W7! Deretter har jeg prøvd meg ut på BF3...
    Ettersom BF3 tar stor del av minne, fant jeg ut at 4GB er litt for lite å i disse dager.

    Da fant jeg disse som ligger øverst i bildet på Clas Ohlson som jeg gikk til innkjøp av. Jeg trodde selv at jeg hadde nok kunnskap til å kjøre disse uten problem sammen med de under som jeg har fra før av.
    - Slik gikk det altså ikke.

    Etter å ha montert alt samtidig, vises ingenting på skjermen. Deretter prøvde jeg bare de nye. Gikk ikke. Så prøvde jeg å nedjustere VOLT (spenningen) i BIOS. til 1.65 V slik som vist i HWmonitor Men dette hjalp heller ikke.

    Nå lurer jeg på hvor det har gått så fryktelig galt i min vurdering av disse brikkene.....

    Håper på hjelp!




  4. Hei,

    Jeg har en bærbar Asus U45J med et Nvidia Geforce 310M grafikkort og Windows 7 64 bit. Jeg formaterte PC'en for ikke lenge siden for å fikse et problem med nettverkskortet (det ble i orden).

    Nå er det et nytt problem. Hver gang jeg eller Windows Update installerer driverne til grafikkortet så vil ikke PC'en boote skikkelig. Jeg får opp Windows-logoen og "Starter Windows", men etter det blir skjermen svart og viftene begynner å surre.

    Jeg har prøvd nyeste drivere, gamle drivere, velge å ikke installere PhysX og alt mulig annet ekstra. Men ingenting fungerer.. Før jeg formaterte PC'en så fungerte grafikken fint.

    Noen som vet hva som kan være galt?

    På forhånd takk for svar