Søk i nettsamfunnet

Søkefiltre


 Søkefiltre

Innhold merket 'amd'

Fant 3 resultater


Resultater

  1. Hei, jeg sliter litt med å få satt opp Eyefinity slik som jeg ønsker.
    Saken er slik: 
    Jeg har 4x 24" BenQ skjermer på en fot, satt opp som på bilde.
    ,
    Normalt sett har jeg x antall programmer åpne på engang, som jeg bruker på kryss og tvers av hverandre.
    Og foretrekker da at alle skjemene fungerer som hver for seg. Til vanlig foretrekker jeg også dette til spill.
    Men så har jeg noen spill (Euro Truck Simulator 2, GRID 2 osv) som jeg kunne tenke meg, å få over de 3 skjermene nede og bruke den på topp til skype, ventrilo osv.
    Så det jeg er ute etter er en løsning som lar meg kjapt bytte mellom å ha alle skjermene hver for seg og et eyefinity setup med 3x1 + 1 skjerm på topp.
    Noen som kan hjelpe meg?
  2. Hei

    Har et problem som forhåpentligvis noen her kan finne en enkel løsning på:

    Jeg byttet ut hovedkort, prosessor og RAM idag, og opplever at Windows nekter å bruke alle 8 GB RAM jeg har installert.

    Her er noen bilder fra BIOS som viser at jeg har totalt 8 GB RAM installert:



    Og her er et bilde av hvordan brikkene er installert i maskinen:

    Og enda et bilde av hvordan brikkene ser ut:


    Hovedkortet mitt er: ASUS M5A97 R2.0
    Prosessor: AMD FX-8350 4GHz
    Skjermkort: AMD Radeon HD 6970 2GB

    Spørsmålet er altså: Hva må jeg gjøre for å få BIOS/Windows til å bruke alle 8GB RAM jeg har installert?
    Eneste jeg har funnet på nettet var et tips om å aktivere Memory Remapping eller noe sånt, eneste valget jeg finner i BIOSen heter: "Memory Hole Remapping" og den står som standard på "Enabled"

    Beklager dersom dette allerede har blitt svart på, jeg prøvde å søke, fant noen tråder som lignet på dette, men fant ingen løsning.

    På forhånd takk for alle svar!

    Edit: Bildene var snudd opp ned, måtte rette på det
    Edit2: Problemet er løst, fant ut at den ene brikken ikke fungerte av en eller annen grunn...
  3. Tenkte jeg skulle koble til en ekstra skjerm nå som jeg driver å streamer litt mens jeg spiller, skjermen jeg bruker nå har DVI-kabel og funker helt fint, og den jeg prøver å koble til er VGA kabel med overgang til DVI, siden skjermkortet bare tar DVI (AMD Radeon HD 6800 Series)
    Den ekstra skjermen er helt svart, men blinker hvor den slås av og på, så det er strøm i den, kommer bare opp "Power saving mode" når jeg slår den av og på.
    Har prøvd å endre på skjerm instillingene, og prøvd fn + F5 manuelt, men ingenting skjer.

    Har koblet til TV'en med HDMI kabel før da jeg så mye på film, og det funket helt fint.