stian999

Medlemmer
  • Innholdsteller

    10
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om stian999

  • Rang
    Nyansatt

Profile Information

  • Sted Trondheim

stian999 sin aktivitet

  1. stian999 la til et innlegg i et emne Problemer med oppkobling mot FTP server   

    Han sier at han har prøvd begge deler(enable/disable PASV mode).

    Lurer på om det vil hjelpe om han sletter min ftp server i sin ftp klient og oppretter den på nytt??!! skal egentlig ikke ha noe å si men man vet jo aldri
    Er litt lei av å bruke ICQ til file trasfere.. litt tungvint liksom

    Hvis det er noen igjen der ute som har noen tips så er det bare å komme med dem.. føler jeg har prøvd alt nå.. men det er sikkert en liten ting jeg har oversett

    Takk for alle tips så langt
    • 0
  2. stian999 la til et innlegg i et emne Problemer med oppkobling mot FTP server   

    "Sett opp en ras server og enable ipsec mot klietene. disable ip routing og bruk win2000 innebyggede ftp server på ras serveren."

    ???? hørtes forferdelig tungvint ut!
    som sagt tidligere har dette fungert tidligere. Og ingen endringer er gjort på min server. Andre som har tilgang til min ftp server kommer inn uten problemer så jeg tror ikke det er noe galt med oppsettet av ftp serveren.
    Er det noe han kan sjekke på sin pc?
    testet for sikkerhets skyld i går om han fikk pinget ftp serveren og det får han. Når han prøver å logge på så ser jeg faktisk at han er inne på min server men han får da en feilmelding på sin ftp klient og blir disconnected. Står ingenting i loggen på ftp serveren om evt feilmeldinger. Så fra min side ser det ut som han får kontakt og logget seg på ftp serveren på lik linje med andre brukere som får logget seg på.
    Han har prøvd flere ftp klienter, men får samme feilmelding.
    • 0
  3. stian999 la til et innlegg i et emne Problemer med oppkobling mot FTP server   

    Vi har sjekket alt av IPer og porter og de stemmer. Det er det som er så rart. Har gitt akkurat de samme innstillingene til andre kompiser og der fungerer det helt fint!

    Begynner å bli litt frustrert her!!
    Har liksom vært over alt som kan være feil men ingenting fungerer. Kompisen min har sjekket med forskjellige FTP klienter også uten at det hjalp.
    • 0
  4. stian999 la til et innlegg i et emne Problemer med oppkobling mot FTP server   

    Så vidt jeg vet så får han pinget meg.. er ikke helt sikker med det skal jeg få sjekket opp ganske kjapt.
    Jeg har ikke forandret port på min ftp.. den er satt opp så standard som det er mulig.. bruker port 21

    Vil ikke tro NextGenTel vil sperre iper fra NTNU.. ville vært ganske utrolig ihvertfall.
    Og som sagt.. dette fungerte for litt over en mnd siden. Jeg har ikke gjort noen forandringer på serveren.
    Er det noe annet som kan være problemet?
    • 0
  5. stian999 la til et emne i Generelt om nettverk   

    Problemer med oppkobling mot FTP server
    En kompis av meg har problemer med å koble seg opp mot min ftp server. Når han kobler seg opp får han følgende feilmelding:
    Can't connect to remote server. Socket error = #10049.

    Det som er rart er at han har ingen problemer mot andre ftp servere og det er(så vidt jeg vet) bare han som har problemer med å koble seg opp mot min ftp server. Jeg har f.eks. ingen problemer med å koble meg opp mot min ftp server fra jobb(Andre kompiser har også ingen problemer med å koble seg opp mot min ftp server).

    Sjekke litt på nettet for å finne ut hva feilmeldingen betyr og fikk da
    denne forklaringen:
    Cannot assign requested address. The requested address is not valid in its
    context. Normally results from an attempt to bind to an address that is not
    valid for the local machine, or connect/sendto an address or port that is
    not valid for a remote machine (e.g. port 0).
    Men det sto jo ingenting om hva som bør gjøres for å fikse dette

    Jeg er også litt i tvil om hvor problemet ligger. På min server eller med
    hans klient?
    Jeg bruker Serv-U ftp server. Han har ikke hatt noen problemer med å koble
    opp tidligere. Problemet startet for ca en mnd siden, men jeg klarer ikke å
    huske om det ble gjort noen endringer på min server(mener jeg ikke har rørt
    konfigurasjonen).

    Håper noen lyse hoder kan komme med noen gode forslag på hva som kan gjøres.
    • 12 svar
    • visninger
  6. stian999 la til et innlegg i et emne Two towers   

    Skal se den på Onsdag kl 2100 på Nova Sal 1 i Trondheim og på fredag på Prinsen Sal 5. Gleder meg VILT

    Noen som vet mer om hvor lang extended versjonen av Two Towers dvden blir? Leste i anmeldelsen av Two Towers i Adresseavisen i dag at den blir en time lengre enn kino versjonen!! Stemmer dette??
    Hvis det gjør det så JIPPII!!!
    • 0
  7. stian999 la til et emne i Officeprodukter   

    "Send til" menyen i Excel
    Heisann folkens...

    Har et lite problem med "Send til" menyen i Excel hos en kunde på vårt firma nettverk, dvs at når han går på "Send til -> Epost mottaker" så kommer Outlook express opp og ikke Outlook. Mente dette ble satt i Alternativer for Internett -> Programmer men det hjalp ikke.
    Kunden kjører Windows NT og excel 97...

    Noen som har noen forslag jeg kan prøve??

    • 1 svar
    • visninger
  8. stian999 la til et innlegg i et emne WinXP - W2k nettverksproblemer   

    /me slår seg i hodet

    fant ut at jeg brukte feil passord på guest kontoen

    Takk for mange tips uansett
    • 0
  9. stian999 la til et innlegg i et emne WinXP - W2k nettverksproblemer   

    takker for gode tips.. skal sjekke disse i ettermiddag. Mener at Guest account er enablet.. men men.. kan jo hende jeg tar feil
    • 0
  10. stian999 la til et emne i Generelt om nettverk   

    WinXP - W2k nettverksproblemer
    Håper at det finns noen glupe hoder her som kan hjelpe meg med et litt irriterende problem.
    Har 2 pcer (WinXP og W2k) i nettverk hjemme, koblet opp mot en hub(som er koblet mot adslmodem). Hver for seg fungerer pcene utmerket men det er når jeg skal få tak i mapper på XP maskinen at problemene oppstår. XP nekter å gi tilgang til mapper. Dette går fint andre veien. Får koblet opp stasjoner og share uten problemer på W2k maskinen fra XP.
    Når jeg prøver å koble opp fra w2k maskinen mot xp (xxxxd$) så godtar ikke XP noen av brukerene eller passordene jeg vet skal fungere. (har samme bruker/passord på begge pcene)
    • 8 svar
    • visninger