pcgutten

Medlemmer
  • Innholdsteller

    1 014
  • Ble med

  • Besøkte siden sist


Alt skrevet av pcgutten

  1. pcgutten la til et innlegg i et emne [LØST] Gtx 480, 3way SLI   

    obsidian 800D er nokk av plass
    • 0
  2. pcgutten la til et innlegg i et emne [LØST] Gtx 480, 3way SLI   


    Takk for tipset, brukte Nvidia sin SLI support og fant ut strømforsyningen og hovedkortet er klar for 3way gtx480 sli. Eneste jeg tenker på utenom det er varmeutviklingen, har kjøpt meg noen ekstra vifter, har nå 5x 120mm og 3x 140mm vifter i kabinettet. Siden gtx480 kortet dumper en del varme i kabinettet tenkte jeg å plassere en slik vifte ved siden av i tilegg.
    • 0
  3. pcgutten la til et innlegg i et emne [LØST] Gtx 480, 3way SLI   


    Burde vel også gå an å klokke dem andre opp til det fabrikkoverklokkede? Med litt agressive viteinstillinger?
    • 0
  4. pcgutten la til et emne i Grafikkort   

    [LØST] Gtx 480, 3way SLI
    Hei, tenkte å kanskje kjøpe meg 2 gtx 480 kort til, og lurte på om noen vet hva ytelseseforskjellen på 2way sli og 3way sli er. Er 3way sli støttet i spilling?
    Kan jeg bruker et fabrikkoverklokket gtx480 kort sammen med 2 "vanlige" kort?
    • 8 svar
    • visninger
  5. pcgutten la til et innlegg i et emne [LØST] Noe feil, eller bare svakt skjermkort?   

    Nå fungerer det flytende på low, og hakkete på medium. Jeg fant feilen.... Nesten flaut, men windows update stjal Cpuen min da jeg holdt på å prøve spillet. Spillet krever minimum 2ghz dualcore, så når windows update installerte for fullt gikk det ikke særlig bra.
    • 0
  6. pcgutten la til et innlegg i et emne [LØST] Noe feil, eller bare svakt skjermkort?   

    Testet nettsiden den sier følgene:



    Viser bare 3GB ram, pga 32bit operativsystem.
    • 0
  7. pcgutten la til et innlegg i et emne [LØST] Noe feil, eller bare svakt skjermkort?   

    Jeg blir bare sendt fra Amd/ati sine sider til Acer sin support side når jeg leter etter drivere til kortet. Dem er fra 2008, svært utdaterte. Hva er HBAO egentlig, har det av atm. På min stasjonære datamaskin har jeg ingen fps forskjell med HBAO på eller av.
    • 0
  8. pcgutten la til et emne i Grafikkort   

    [LØST] Noe feil, eller bare svakt skjermkort?
    Sitter her med en laptop med disse specsene:

    Core 2 Duo 2Ghz
    4gb ddr2 667mhz minne
    Windows vista
    Ati Radeon HD 3650 512mb

    Har akkurat reinnstalert dataen, og skulle prøve å innstalere Battlefield Bad Company 2.
    I 1024x768 med alle instillinger på low har jeg ca 15 fps.

    Skal det stemme? I crysis hadde jeg rundt 30-35 på low i 1920x1080.

    Med alle instillingene på Medium i BC2 og i 1920x1080 hadde jeg i gjennomsnitt 13fps.

    Driverne jeg bruker er fra 2008, og det er ikke kommet noen nye til min laptop siden den gang.

    Er BC2 så mye mer krevende en crysis, eller kan det være noe gale?
    • 6 svar
    • visninger
  9. pcgutten la til et innlegg i et emne Kjøpe laptop uten Optisk Drev   



    I første omgang skal jeg se etter en data uten optisk drev, jeg er litt firkantet og ser på solide digitale medier som forsøpling av miljøet. Jeg vil heller ha en disk med 1000 kjøpte album enn en hylle full av album. Ikke bare er solide medier mer tungvindt men også sårbart. Jeg har tro på at om 10-20 år er det "ut" med slike lagringsmedier som dvd/blu-ray. Noen utenlandske laptop's kanskje??
    • 0
  10. pcgutten la til et emne i Kjøpshjelp   

    Kjøpe laptop uten Optisk Drev
    Har brukt laptoppen min i snart 5 år, og må si at jeg aldri har brukt en cd/dvd i den.
    Nå som den har klikket helt trenger jeg en ny laptop, men har lyst på en 15,6 tommer uten optisk drev.

    Noen som vet om det eksisterer?

    Min visjon er en Kraftig 15,6 tommer bærbar som kan bruker til spilling og skole uten optisk drev, og selges uten operativ system. (skal kjøre linux)

    Jeg skjønner ikke hvorfor alle bærbare(over 12/13 tommer) selges med optisk drev, de fleste har jo en stasjonær o.l som dem kan emulere fra om det trengs, eller lage iso på en minnepenn. Jeg ville mye heller brukt plassen på å gjøre et batteri større, vifteløsning bedre, eller f.eks en ekstra hardiskslot.

    Håper noen kan hjelpe meg å finne en data som passer til meg, har saumfart nettet uten hell.
    • 3 svar
    • visninger
  11. pcgutten la til et innlegg i et emne Noen som vet hvor jeg kan få kjøpt CREATIVE SB X-FI 5.1?   

    Der har jeg vert, alle er utsolgt og dem som viser på lager er det produsenten har på lager. Men tror ikke den usb lydkortet kan gi med lyd i mitt 7.1 anlegg alikavel. Er forskjellige kontakter jeg har f.eks front høytalerne på 1 kabel, mens på den krever det at en har dem hver for seg? Virker umulig å bruke en laptop som media pc ettersom det ikke eksisterer lydkort som kan kjøre 7.1 pchøytalere fra laptop.
    • 0
  12. pcgutten la til et emne i Interne komponenter   

    Noen som vet hvor jeg kan få kjøpt CREATIVE SB X-FI 5.1?
    Leiter etter et CREATIVE SB X-FI 5.1 USB vil helst kjøpe det fysisk i en butikk i bergen men virker ikke som om det eksisterer. Også alle nettbutikker jeg stoler på er utsolgt, selv creative sin egen butikk, Jeg skulle helst hatt lydkortet i går siden jeg sitter med et 7.1 sett jeg bare kan kjøre som 2.1.

    Noen tips?
    • 3 svar
    • visninger
  13. pcgutten la til et innlegg i et emne Stasjonær data henger! Hjelp til feilsøking.   

    Har ikke hatt mye fritid i det siste til å teste, men jeg tror først å fremst jeg tester Hardisken, jeg har ikke en gang delt den opp i partisjoner, den er på 1 partisjon C: på 1TB
    • 0
  14. pcgutten la til et innlegg i et emne Få et script til å starte automatisk fra minnepenn?   

    Du vil i grunnen ha en minnepen som automatisk kopierer skjulte filer til windows oppstartsmappen? For meg høres dette ikke ut om ærlige hensikter. (virus)
    • 0
  15. pcgutten la til et innlegg i et emne Stasjonær data henger! Hjelp til feilsøking.   

    Alle minnebrikkene har blit feilsøkt hos autorisert pc verksted. Jeg har også selv testet 1 og 1 brikke, ingen forskjell. Det har heller ikke hatt noe effekt å stress-teste komponentene ettersom mangen timer med hardt kjør verken har vist høye temperaturer eller ustabilitet. Dataen henger seg bare rett og slett ca 1 gang om dagen, og det er helt tilfeldig. Virkelig plagsomt siden dette altid skjer når jeg jeg holder på med en samtale, redigerer film og ikke har lagret på en stund, mitt i et spill o.l, nesten hver gang mister jeg noe arbeid jeg holder på med.
    • 0
  16. pcgutten la til et innlegg i et emne Stasjonær data henger! Hjelp til feilsøking.   

    Noen ganger kan det jo ta dager før den henger seg? Mener du at jeg skal prøve å bruke dataen i sikkerhetsmodus så lenge? Uansett, om den ikke henger seg i sikkerhetsmodus hvordan finner jeg ut hva som gjør at den henger seg?
    • 0
  17. pcgutten la til et emne i Generelt om maskinvare   

    Stasjonær data henger! Hjelp til feilsøking.
    Min stasjonære data har siden jeg kjøpte den innimellom hengt seg opp, Den henger seg sånn at musepekeren og alt henger, men jeg får ingen bluescreen. Jeg har sjekket alle temperaturer, men det har seg slik at den kan henge seg 10min etter den starter opp, eller 20 timer. Er helt random. Alle temperaturer er helt fine. Jeg kjører Windows 7 rc 32bit. Datamaskinen har blitt sendt på verksted før hvor det ble funnet feil på ene minnebrikken. så den har blitt byttet ut.
    Noen som vet om noe mer som kan feilsøkes? Jeg mistenker feil på hardisken, men vet ikke hvordan jeg kan få testet det ut.
    • 9 svar
    • visninger
  18. pcgutten la til et innlegg i et emne [LØST] Ny data virker ikke. feilsøke?   

    Da er dataen kommet fra verkstedet, det var en minnebrikke med produksjonsfeil, og en liten strømkontakt som ikke var koblet til hk, heldigvis. Så da går 1 minnebrikke i retur til komplett, mens dataen fungerer utmerket no.
    • 0
  19. pcgutten la til et innlegg i et emne Hjelp til bygging av stasjonær PC....   

    Om du vil gjøre det litt lettvindt og billig så er ikke denne pakken så langt unna det du har satt opp: http://www.komplett.no/k/ki.aspx?sku=326294
    • 0
  20. pcgutten la til et innlegg i et emne [LØST] Hva kan jeg forvente meg av denne dataen?   

    For å si det sånn, det var ikke rent lite feil på disken min, så mye at jeg bare bosset den gamle disken(40gb), instalerte windows 7 på dataen på en relativt ny disk, tok en god overhaling fjernet alt støv (grafikkortet, cpuen var ca helt tett av støv hoho), tok også dem 2 minnebrikkene jeg hadde og flyttet den ene over slik at jeg fikk utbytte av dualchannel. No bråker den halvparten så mye, og har myyyyyyeeee bedre ytelse, tror det hadde mye med C: disken å gjøre den var 7 år gammel.
    • 0
  21. pcgutten la til et innlegg i et emne [LØST] Hva kan jeg forvente meg av denne dataen?   

    o_0, det jeg spør om er om det virker som om noe er gale med dataen fordi den er så treg, jeg finner ingen feil.
    • 0
  22. pcgutten la til et emne i Generelt om maskinvare   

    [LØST] Hva kan jeg forvente meg av denne dataen?
    Da er jeg så heldig at jeg har laptoppen min og stasjonære dataen på service, ettersom begge har hardware feil. Og fant fram min gamle data. Den har er GF XFX 6600GT AGP 8X kort, 4GB pc3200 ram, og 3GHz P4 HT, kjører XP.
    Saken er den klarer så vidt å f.eks spille mp3 samtidig som firefox er oppe, jeg har 1-2 fps i world of warcraft på lowest, alt av drivere er oppdatert, jeg har ikke brukt denne dataen på 2,5 år , hva skal jeg forvente meg den kan yte i f.eks world of warcraft?
    Det er også en ganske merkbar "latency" på datamusen. Jeg tenker meg å kanskje innstalere windows 7 på den og se om det bedrer seg. Jeg skal kunne forvente mer ytelse av denne dataen sant? Virker nesten som den har blitt dårlig bare av å vært avslått 2.5 år.
    Noen som har erfaring med noe liknende oppsett , husker ikke hvordan dataen var før da brukte jeg den bare 99% av tiden til cs 1,6, og det hakket ikke.
    • 4 svar
    • visninger
  23. pcgutten la til et innlegg i et emne [LØST] Ny data virker ikke. feilsøke?   

    Da har jeg plugget ut alt, slik at bare hk, psu, ram og skjermkort var koblet til og prøvde komme meg inn i bios, skjermkortet sin vifte spinner ikke rundt, dataen starter opp, med begge eller 1 ram brikke. Jeg vet ikke mer og teste, siden jeg ikke har en annen data med pci-e jeg kan teste skjermkortet til antar jeg at det er årsaken. Alt med dataen virker normalt utenom skjermkortet, ganske sikker på at det er Dead on Arival ,men alikavel skal jeg få det testet hos noen andre i løpet av uken før jeg sender skjermkortet i retur.
    • 0
  24. pcgutten la til et innlegg i et emne [LØST] Ny data virker ikke. feilsøke?   

    Glemte å si at jeg allerede prøvde ta ut ram , prøvde uten hardisk og cdrom, resettet cmos flere ganger, men ser ikke ute til at noe er galt utenom skjermkortet, det er det eneste som viser feil, fordi viften går ikke rundt. Jeg har prøvd skru ut skjermkortet og ta det inn igjen. og prøvd med forskjellige strømkabler, faktisk så sier ikke skjermen at det ikke er signal, men skjermen er bare sånn grålig svart. Det eneste jeg er usikker på når jeg satt sammen dataen er å få koblet div funksjoner som er i kabinettet, hdd led, osv, jeg fikk i hvertfall startknappen til å virke.
    • 0
  25. pcgutten la til et emne i Generelt om maskinvare   

    [LØST] Ny data virker ikke. feilsøke?
    Hei, kjøpte en Intel data i deler fra komplett , og satt den sammen. Da jeg var ferdig ,og startet opp dataen er det ingen alarmer eller noe dataen ser ut til å starte opp, og jeg forventer meg at jeg kunnen gå inn i bios. Men jeg får ingen signal på skjermen. En hører tydelig at alt går av vifter, prossessoren laster, hardisker cdrom går, men skjermkortet, der spinner ikke viften rundt, er et GTX 260 skjermkort. Skjermkortet blir varmt om dataen står på en stund men viften går fortsatt ikke, jeg har koblet 2x sånne 6pins strømkontakter i det for pci-e, Ellers har jeg prøvd resette cmos, Siden jeg ikke har noen annen data med pci-e eller annet skjermkort får jeg ikke feilsøkt mer. Hva kan være gale? skjermen og kabelen jeg bruker er samme som funker helt fint på gamle dataen. I hovedkortmanualen står det en liten tabell for pip den skal pipe om feil, men den piper ikke i det hele tatt. Noen som har noen ideer på hva jeg kan prøve`?
    • 8 svar
    • visninger