ezach

Medlemmer
  • Innholdsteller

    66
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om ezach

  • Rang
    Nyansatt

ezach sin aktivitet

  1. ezach la til et innlegg i et emne Låst harddisk/bios-tilgang   

    Takk for innspill.
    Ingen av alternativene har gitt noe bedring...
    :-/
    • 0
  2. ezach la til et emne i Windows   

    Låst harddisk/bios-tilgang
    Et eksemplar av Acer aspire one, type ZG5, med Windows XP, nekter å starte opp som normalt.
    Feilmeldingen lyder "Primary Master Lock", og den ber om et passord.

    Forsøker å gå inn i bios, men får samme spørsmål om passord.
    Har flashet bios vha usb-stick med opprettinger som skal reset'e passord, men intet resultat.

    Jeg trykker Escape i et forsøk på å omgå passordet.
    Da stopper bootingen med følgende feilmeldinger:
    "Media test failure, check cable"
    og
    "No bootable device".

    Fiksetips mottas med takk.

    Det ligger ikke noe av verdi på maskinen, så den kan reformateres.
    Hvordan gjøres det når maskinen ikke er utstyrt med CD/DVD-rom?

    Like stor takknemlighet for respons på denne!

    :-)
    • 4 svar
    • visninger
  3. ezach la til et innlegg i et emne [LØST] Svikt i oppstart etter CD-rom med skade   

    Jadddda, dette gjorde susen!
    Takk for god bistand.

    :-)
    • 0
  4. ezach la til et innlegg i et emne [LØST] Svikt i oppstart etter CD-rom med skade   

    Restart etter "chkdsk c: /r" vekket maskinen.
    Den går uhyre tregt, med et utall prosesser løpende.
    Kjører nå en systemgjenoppretting for dagen før den skadde cd-en ble satt inn - i håp om at det skal gi mer fart...
    :-)
    • 0
  5. ezach la til et innlegg i et emne [LØST] Svikt i oppstart etter CD-rom med skade   

    Takk for innsats og innspill.
    Jeg skal gå løs på dette og se om det kan gi resultat.
    • 0
  6. ezach la til et innlegg i et emne [LØST] Svikt i oppstart etter CD-rom med skade   

    Jeg velger E for å reparere. I følge annen oppskrift på forumet skal det være et alternativ R, men det finnes ikke på min XP Home-cd.
    Deretter er det få ledetråder om hva som skal gjøres videre...
    Tips?
    Jeg taster Help og finner kommandoalternativer.
    Ett av dem er "Fixboot" med spm "Er du sikker på at du vil skrive en ny oppstartssektor til partisjonen C: ?"

    Er jeg på rett spor?
    • 0
  7. ezach la til et innlegg i et emne [LØST] Svikt i oppstart etter CD-rom med skade   

    Nå har jeg startet opp vha XP-plate. Valgte Reparer-funksjon og c/windows.
    Hva bør jeg gjøre nå?
    • 0
  8. ezach la til et innlegg i et emne [LØST] Svikt i oppstart etter CD-rom med skade   

    Sist fungerende virket heller ikke.
    Går det an å laste ned XP-installasjons-cd?
    Eller helst til en USB-stick?
    • 0
  9. ezach la til et emne i Windows   

    [LØST] Svikt i oppstart etter CD-rom med skade
    Guttungen satt inn en Sim's CD som viste seg å være skadet - den hadde et hakk. Det førte til at CD-rom'en hang seg opp og hele maskinen bar seg seg veldig. Vibrerte kraftig.
    Måtte skru av pc-en og lure ut CD-en ved oppstart.
    Deretter er det umulig å boote. XP-bildet bare går og går.

    Jeg har gått inn i Bios og lagt harddiskoppstart først - uten at det hjelper.
    Den vil heller ikke starte i sikkerhetsmodus, med eller uten nettverk.

    Og CD-rom'en er trolig paja, så jeg trenger tips om hvordan boote fra usb-pinne og deretter reparere.

    Maskinen er en Packard Bell Easynote med XP.
    :-)
    • 9 svar
    • visninger
  10. ezach la til et innlegg i et emne Mulig å øke grafisk minne?   

    Takker.

    :-)
    • 0
  11. ezach la til et emne i Grafikkort   

    Mulig å øke grafisk minne?
    Jeg prøver å bruke 3D sjøkart fra MaxSea på en Fujitsu Siemens Lifebook P7010, men det stoppes av for lite grafisk minne på 64 Mb.

    Er det mulig å øke dette til det påkrevde 128Mb?


    • 2 svar
    • visninger
  12. ezach la til et innlegg i et emne Finner ikke hardware og drivere ved installasjon av ny harddisk   

    Takk for veiledende innspill.
    Har sydd dette sammen til en bruksanvisning, så får vi se om de takler det.

    :-)
    • 0
  13. ezach la til et innlegg i et emne Finner ikke hardware og drivere ved installasjon av ny harddisk   

    Det stemmer.
    Slik jeg får det beskrevet, vises heller ikke nettverkskortet i Enhetsbehandling.
    • 0
  14. ezach la til et innlegg i et emne Finner ikke hardware og drivere ved installasjon av ny harddisk   

    Takker.
    Jeg skal sjekke den muligheten.
    Maskinen befinner seg hos bekjente 100 mil unna, så jeg famler bokstavlig talt i blinde.
    I tillegg er det trolig et lite lokalt og nå opphørt firma som skrudde den sammen...

    Kommer langt med tips om et sted jeg kan laste ned en standard allround driver for PCI ethernet kort.
    Finnes det noe sånt?

    Og i/under hvilken katalog bør jeg legge importerte drivere?


    • 0
  15. ezach la til et innlegg i et emne Finner ikke hardware og drivere ved installasjon av ny harddisk   

    Å laste over har jeg tenkt på.
    Derimot er det vanskeligere å finne rett driver når nettverkskortet ikke vises i Enhetsbehandling.
    Kan jeg få frem dette på et vis?

    Noen som vet hvorfro ikke driverne ikke ble installert samtidig med XP?
    Jeg har ikke opplev dette før.

    :-)
    • 0