MacGyver

Medlemmer
  • Innholdsteller

    240
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om MacGyver

  • Rang
    Junior

MacGyver sin aktivitet

  1. MacGyver la til et innlegg i et emne Cisco Catalyst 2960 - Hvordan få statisk IP?   

    Prøv ** Copy run start ** istedenfor **write mem **
    • 0
  2. MacGyver la til et innlegg i et emne Cisco Catalyst 2960 - Hvordan få statisk IP?   

    Det er pga det er glemt enable kommandoen

    Om du gjør det slik burde det fungere

    telnet 192.168.1.45
    logg inn.....

    enable
    conf t
    int vlan1 (se hvilket som er konfigurert, mener std er 1)
    ip address x.x.x.x 255.255.255.0
    ctrl z
    write mem
    • 0
  3. MacGyver la til et innlegg i et emne Vanvittig treg pc   

    ingen som legger merke til ram mengden ?


    512 MB RAM er jo latterlig lite, etter par service pack så blir jo det sirup uten att en trenger å bruke maskinen..


    Oppgrader ram og fjern programmer du ikke trenger. som nevnt er cc cleaner god til dette.
    • 0
  4. MacGyver la til et innlegg i et emne [LØST] oppretter filer i ubuntu, problemer med å lese i windows   

    hva vil sudo chmod -R 666 /dev/sdd1 gjøre da ?
    • 0
  5. MacGyver la til et innlegg i et emne [LØST] oppretter filer i ubuntu, problemer med å lese i windows   

    Det gjorde susen

    Nå fungerer alt som det skal, og om det skulle skje igjen vet eg nå løsningen.

    Takker og bukker
    • 0
  6. MacGyver la til et innlegg i et emne [LØST] oppretter filer i ubuntu, problemer med å lese i windows   

    Beklager sent svar..

    Det stemmer det er disken 300GB Espen som er problemet, eg kan lese disken, foruten den ene mappen eg opprettet da eg kopierte over.
    Kan som nevnt lese denne i ubuntu, men får ikke lov til å endre tilgang på denne.


    sudo fdisk -l /dev/sdd

    Disk /dev/sdd: 300.0 GB, 300069052416 bytes
    255 heads, 63 sectors/track, 36481 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x551b0dcf

    Device Boot Start End Blocks Id System
    /dev/sdd1 1 36481 293033601 7 HPFS/NTFS
    • 0
  7. MacGyver la til et innlegg i et emne [LØST] oppretter filer i ubuntu, problemer med å lese i windows   

    sudo fdisk -l
    Device Boot Start End Blocks Id System
    /dev/sdc1 1 24321 195358401 7 HPFS/NTFS

    Disk /dev/sdd: 300.0 GB, 300069052416 bytes
    255 heads, 63 sectors/track, 36481 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x551b0dcf







    sudo mount -l
    proc on /proc type proc (rw)
    sysfs on /sys type sysfs (rw)
    tmpfs on /lib/modules/2.6.22-14-generic/volatile type tmpfs (rw,mode=0755)
    tmpfs on /lib/modules/2.6.22-14-generic/volatile type tmpfs (rw,mode=0755)
    varrun on /var/run type tmpfs (rw,noexec,nosuid,nodev,mode=0755)
    varlock on /var/lock type tmpfs (rw,noexec,nosuid,nodev,mode=1777)
    udev on /dev type tmpfs (rw,mode=0755)
    devshm on /dev/shm type tmpfs (rw)
    devpts on /dev/pts type devpts (rw,gid=5,mode=620)
    tmpfs on /tmp type tmpfs (rw,nosuid,nodev)
    /dev/sdd1 on /media/300 GB Espen type fuseblk (rw,nosuid,nodev,noatime,allow_other,blksize=4096) [300 GB Espen]
    /dev/sda3 on /media/WD 200 gb type fuseblk (rw,nosuid,nodev,noatime,allow_other,blksize=4096) [WD 200 gb]
    /dev/sdc1 on /media/Diverse 200 type fuseblk (rw,nosuid,nodev,noatime,allow_other,blksize=4096) [Diverse 200]
    /dev/sda2 on /media/Vista 50GB type fuseblk (rw,nosuid,nodev,noatime,allow_other,blksize=4096) [Vista 50GB]




    Device Boot Start End Blocks Id System
    /dev/sdc1 1 24321 195358401 7 HPFS/NTFS

    Disk /dev/sdd: 300.0 GB, 300069052416 bytes
    255 heads, 63 sectors/track, 36481 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x551b0dcf
    • 0
  8. MacGyver la til et emne i Linux/UNIX   

    [LØST] oppretter filer i ubuntu, problemer med å lese i windows
    Hei.

    Hadde en windows maskin som tok kvelden, bootet opp med live ubuntu og fikk reddet data over på en ekstern hardisk (ntfs), men problemer er att eg ikke får tilgang til å lese fra denne mappen i windows.
    Booter eg i ubuntu så får eg full tilgang til mappen,

    Har gjort dette før, men dette er første gang eg får dette problemet.

    I windows får eg ikke lov til å se/endre tilgangen på mappen, i ubuntu står det att root har tilgang. men eg får ikke lov til å endre dette her heller.


    Hvordan kan eg endre i ubuntu att windows kan lese dette og ?
    • 11 svar
    • visninger
  9. MacGyver la til et innlegg i et emne [LØST] Dualboot Xp & ubuntu, mangler ubuntu valg etter xp re.inst   

    Da fungerer alt igjen, takk for det. Bortsett fra en ting som virket tidligere og eg synes er litt rart...

    Lyden fungerer ikke når eg setter i lyd kabelen, men drar eg denne ut virker det.
    Dette har ikke vært noe problemer med tidligere.
    Maskinen er den Dell Inspirion 9300 bærbar
    Altså, setter på en film eller mp3, det spiller helt normalt, setter i lyd kabelen så kommer det bare ikke noe lyd lengre. ?

    Noen som kan vite hva dette skyldes, og for ordens skyld kan eg nevne att alt fungere knirkefritt i Windows
    • 0
  10. MacGyver la til et emne i Linux/UNIX   

    [LØST] Dualboot Xp & ubuntu, mangler ubuntu valg etter xp re.inst
    Hei,
    Hadde en lykkelig verden med xp og ubuntu på min bærbare.
    Men da xp ble reinstalert mistet eg boot menyen slik eg nå bare har windows.

    Hvordan får eg denne tilbake ?
    har prøvd å google litt, men har ikke funnet det som kan hjelpe meg enda.
    Ubuntu er lagt inn på samme fysike disk, men partisjonert opp,
    Vet ikke hva ubuntu partisjonen heter.

    Må eg legge inn ubuntu på nytt ?, vil helst ungå dette pga mye problemer med drivere i utgangspunket.
    Eller kan noen smarte hoder fortelle meg hvordan dette kan i orden igjen
    • 3 svar
    • visninger
  11. MacGyver la til et innlegg i et emne jobb som kundekonsulent hos en isp i bergen, hvilket lønnsnivå vil en slik jobb ligge på ?   

    NGT starter på ca 250 000
    etter noen år er du kansje komt opp i 270
    Men det er trynefaktor så du må krangle deg frem til en personlig lønn

    Er ikke kjent for å betale bra. Mangen andre som betaler mye mye bedre her i bergen
    • 0
  12. MacGyver la til et innlegg i et emne Ubuntu, nvidia430, Høy cpu, problemer med film   

    Googlet mere, finner ikke ut noe,
    noen filmer kan plutselig fungere i vlc, men ikke mplayer ect.

    dvd hakker og littegranne, men ikke i samme grad.

    Men hda bude vel ha vært hardisken ? ikke cd rom, men den kjører nå dma ihvertfall..

    --------
    hdparm -i /dev/hda

    /dev/hda:

    Model=SONY DVD RW DW-G120A, FwRev=MYS2, SerialNo=
    Config={ Fixed Removeable DTR<=5Mbs DTR>10Mbs nonMagnetic }
    RawCHS=0/0/0, TrkSize=0, SectSize=0, ECCbytes=0
    BuffType=unknown, BuffSize=0kB, MaxMultSect=0
    (maybe): CurCHS=0/0/0, CurSects=0, LBA=yes, LBAsects=0
    IORDY=yes, tPIO={min:240,w/IORDY:120}, tDMA={min:120,rec:120}
    PIO modes: pio0 pio3 pio4
    DMA modes: sdma0 sdma1 sdma2 sdma? mdma0 mdma1 mdma2
    UDMA modes: udma0 udma1 udma2 udma3 *udma4
    AdvancedPM=no
    Drive conforms to: Unspecified: ATA/ATAPI-4,5,6,7

    * signifies the current active mode

    ---

    hdparm /dev/hda

    /dev/hda:
    IO_support = 1 (32-bit)
    unmaskirq = 1 (on)
    using_dma = 1 (on)
    keepsettings = 0 (off)
    readonly = 0 (off)
    readahead = 256 (on)
    HDIO_GETGEO failed: Inappropriate ioctl for device





    Men eg fatter ikke hvorfor det er slikt, noen filmer(divx) kommer ikke opp i vlc heller, skjer bare ikke noe, og i mplayer bare hakker det



    Må eg kansje rette spm til linux1 forumet ?
    • 0
  13. MacGyver la til et innlegg i et emne Ubuntu, nvidia430, Høy cpu, problemer med film   

    Eg tipper det er dma som ikke er oppe eller noe slikt. det må være noe med nvidia driverne ihvertfall, men det finner dem, ikke noe stress med dem slik som skjermkortet feks..


    men eg vet ikke hvordan eg retter dette
    • 0
  14. MacGyver la til et innlegg i et emne Ubuntu, nvidia430, Høy cpu, problemer med film   

    Har prøvd å legge inn igjen ubuntu, prøvd kubuntu ( som er jo det samme ) oppgradere til siste versjoner, googlet, finnet ikke ut problemet,,,
    • 0
  15. MacGyver la til et emne i Linux/UNIX   

    Ubuntu, nvidia430, Høy cpu, problemer med film
    Hei,
    eg har en Asus Pundit P1-AH1, dette benytter nvidia430 chipset og geforce6150 skjermkort, amd3700+, Samsung SpinPoint T133 på 400GB SATA samt 700mb ram

    Problemet kan virke som nvidia driveren ikke fungere helt i ubuntu 7.10 Feisty
    det vil si att når eg prøver å kjøre filmer, enten dvd eller divx,mkv eller hva som helst så går cpu i 100% last, så dropper til normat før den øker til 100 igjen.
    så når eg starter en film, da går det noen sekunder, ser ok ut. så full stopp i 15 sec, lyd går, men ikke bilde. så dropper cpu, bilde og lyde syncer, går 10 sekunder så sker det igjen..

    Prøvd forsjellige codex, avspillere ect. kommer ikke unna dette problemet.

    Litt irriterende kan en si,
    Noen som vet hvordan dette kan fiksest på? eg ny på dette linux greiene, men kjører ubuntu på min bærbare, dog intel og mere ram, men der har eg ingen problemer i heletatt.




    ?
    • 8 svar
    • visninger