domben

Medlemmer
  • Innholdsteller

    3
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om domben

  • Rang
    Nyansatt

Min datamaskin

  • Operativsystem Windows 10

domben sin aktivitet

  1. domben la til et emne i Generelt om maskinvare   

    PC problemer
    Hei! Går bare rett på sak jeg... 
     
    For rundt ett år siden kjøpte jeg nye deler til datamaskinen min fra Komplett. Det var rett og slett en oppgradering som jeg følte jeg trengte til systemet. Jeg oppgraderte hovedkort, skjermkort, prossesor og minnne.
    Siden dag 1 har jeg hatt problemer som har kommet og gått. Det gjelder stort sett bluescreens som jeg får hele tiden. Jeg kan jo nevne noen av feilkodene jeg har fått; "memory_managment", "system_service_exception", "systemt_thread_exception_not_handled" og "critical_process_died". 
    Har sett på disse problemene gjennom forskjellige forum på nettet, hvor jeg har kjørt forskjellige tester gjennom cmd som sfc/scannow og chkdsk, men uten resultat. I følge testene er hardisk/minne osv som det skal. 
    Flere ganger har jeg og opplevd at Windows bare "stenger" seg helt ned. Det jeg mener er at jeg ikke kommer meg inn i det hele tatt, og det resulterer som oftest i at jeg reinstallerer Windows. Eksempel på en slik situasjon er at når jeg booter så kommer det opp at Windows går i en reperasjonsmodus, men den vill ikke sleppe meg videre til Windows. Dette var bare en endless loop, så derfor valgte jeg og reinstallere W10. 
    Akkurat nå så fungerer det ikke lengere og bare reinstallere Windows for å "fikse" problemene mine. Nå er det bare bugs og bluescreens sekundet jeg kommer inn på systemet. Jeg har prøvd å installere W10 på en annen harddisk enn det jeg normalt har brukt, men samme problemene oppstår. Selv føler jeg at det ikke har noe med harddiskene og gjøre. 
    Er det noen som kanskje har peilig på hva dette kan være?
     
    Levner bare delene som jeg oppgraderte:
    ASUS ROG Strix Z270F Gaming hovedkort
    Intel Core i5-7600K 
    Corsair Vengeance LPX DDR4 16GB (3kMHz)
    ASUS GeForce GTX 1070 ROG Strix (OC-versjon)
    Corsair Hydro Series H115i CPU kjøler
    Crucial MX300 525GB SSD
     
    Takk på forhånd. 
     
    Mvh Fredrik 
     
     
     
    • 3 svar
    • visninger
  2. domben la til et innlegg i et emne Problem med oppstart av Windows 10   

    Etter litt leting fant jeg ut at Windows hadde laget en skillevegg (system partition) på begge harddiskene mine. Tror det var dette som forvirret systemet når det skulle boote opp. 
     
    Skilleveggen er slettet på HDD'en, og nå virker det som at alt er som det skal.
     
    Tråden kan avsluttes. 
     
    - Fredrik
    • 0
  3. domben la til et emne i PC-hjelp   

    Problem med oppstart av Windows 10
    Hei. 
    Har et problem med booting av W10 på datamaskinen min. Dette er casen:
     
    Datamaskinen består av en SSD og en HDD. Som de fleste har jeg Windows 10 installert på SSD'en, og de større filene som spill etc, er lagret på HDD'en. 
     
    Det som skjer når jeg skrur på datamaskinen er at den går i en blåskjerm, hvor datamaskinen forteller meg at den mangler nødvendige komponenter for å starte maskinen. Den sier også at den ikke finner Windows 10. (Som basically da er feilen)
     
    Men, når jeg da skrur av datamaskinen å kobler ut HDD'en (som ikke har noe med Windows og gjøre), for så og skru den på igjen, DA booter Windows og datamaskinen fungerer som den skal. 
     
    Kan noen forklare meg hvordan dette kan ordnes? Er utrulig frustrerende at jeg ikke kan ha HDD'en koblet til maskinen for at den skal starte. 
     
    Takker på forhånd for svar. 
     
    - Fredrik
    • 2 svar
    • visninger