winx64

Medlemmer
  • Innholdsteller

    2
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om winx64

  • Rang
    Nyansatt

Min datamaskin

  • Operativsystem win 7
  • Kjernekompetanse vin og nett

Profile Information

  • Fullt navn terje heg

winx64 sin aktivitet

  1. winx64 la til et innlegg i et emne win 7 bluescreen ved dual boot i kun ett av OS   

    Hei !
    Nei, etter å ha prøv et uttall av rep verktøy, forum i utlandet og div annet fant jeg ikke noe eksakt som kunne brukes til og gjenopprette dette operativsystemet, rart at windows rep verktøy ikke fant noen gjenoppretingspkt selv om denne fuksjonen var påslått...Har en mistanke om at det kan ha vært en driverfeil, men og prøve og slette unna drivere en for en til det kanskje fungerer igjen tror jeg blir vanskelig....
    I allefall, nå er alle RAMbrikker på plass og OS1 er reinstallert. Holder nå på og legger alt det gamle på plass. greit og ha verktøy som Hiren´s, Belarc etc. Har installert alle windowsoppdateringer på nytt uten problemer.
    Antar det blir ukentlig backup av alt med Acronis e.l til en annen disk et sted....
    Litt læring av dette også og helgen gikk fort....har en kræsjet disk i fryseren som jeg skal se på etterhvert...
    • 0
  2. winx64 la til et emne i Windows   

    win 7 bluescreen ved dual boot i kun ett av OS
    hei !

    Opplever noe rart med min 2x win 7 pro x64 pc. Etter en win update får jeg plutselig blå skjerm nå jeg starter det ene (OS1)av to operativsystem på disken som er delt i to like partisjoner.. Det andre funger feilfritt (OS2)...... Har kjørt det mest av window\dos rep verktøy, har kjørt Memtest86 på minnebrikker, 6x4GB, og fått beskjed om at det finnes en feil under adresse 00085ce9d18 - 2140,9MB. har plukket ut en etter en av brikkene, kjørt omstart uten at det hjelper noe. Når det gjelder blåskjerm meldinger så kom det tidligere opp: PAGE FAULT IN A NONPAGED AREA, som kan tilskrives feil i minnekonfigurasjon, men det kan muligens også være driverfeil.... Nå står ikke blåskjermen oppe lenge nok til og kunne lese teksten.
    Ved start av "siste fungerende konfigurasjon" for OS1 fikk jeg melding om feil på win32k.sys, erstattet den med ny fra det andre OS uten at det hjalp, fjernet den, oppstart lastet litt lenger (ser windows logo\symbol) før blåskjerm kommer og tilhørende omstart.
    Kjører nå med 8 GB minne, har byttet om på RAMbrikker, har kjørt nye tester med Memtest86+ på alle brikker i nye slot i 2x4GB sett som nå sier at det ikke er feil på noen brikker, uten at det hjelper noe.
    Antok at feil i RAM burde gjenspeiles i begge OS ?
    Får ikke opp noen verdier i .dmp filer for 2014 i minidumpmappe ved bruka av bluescreenviewer 64, merkelig..
    Kan prøve en reinstallasjon, får tak i alle filer en vil beholde fra OS2, men vil høre om noen har vært borti dette tidliger....?

    • 5 svar
    • visninger