bat0

Medlemmer
  • Innholdsteller

    5
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om bat0

  • Rang
    Nyansatt

Min datamaskin

  • Operativsystem Windows 7

Profile Information

  • Fullt navn Andreas Barø

bat0 sin aktivitet

  1. bat0 la til et innlegg i et emne Finner ikke harddisk   

    Okei, for å fjerne all tvil. Jeg har en 80GB Samsung hardisk, den kjører jeg KUN Windows 7 på. Så har jeg en til harddsik på 1TB. Det er en Seagate Barracuda. Den finner jeg IKKE.
    Den harddisken du ser på bilde på hw.no med alle di partisjonene er IKKE min harddisk, det er harddisken til han som eier den PCen. Jeg koblet min harddisk i den maskinen for å se om han klarte å finne min disk.
    • 0
  2. bat0 la til et innlegg i et emne Finner ikke harddisk   

    Jeg har også lagt inn et foruminnlegg på Hardware.no :

    http://www.diskusjon.no/index.php?showtopic=1267240&st=0&gopid=16339306&#entry16339306

    Der ble jeg bedt om å kjøre en test osv..
    Er det noen av dere som klarer å bli noe klokere på problemet mitt ut i fra det som diskuteres der?

    Setter utrolig stor pris på all tips og hjelp!
    • 0
  3. bat0 la til et innlegg i et emne Finner ikke harddisk   

    Dette problemet kom som ut av himmelen her om dagen jeg kom hjem fra jobb. Har ikke endret noe instillinger, rotet i BIOS eller noen ting. Slik at det er sagt.

    Prøvde å deaktivere Marvel Storage System i BIOS, men det hjalp lite..

    Jeg fikk låne en USB SATA/IDE adapter kit slik at jeg kunne koble disken via USB. Men det skjedde ingenting, verken på dataen eller på disken. Men det er fordi jeg tror den ikke får nok strøm, for den startet når jeg koblet den inn i maskinen igjen.

    Så jeg da har jeg to ting å gå etter:

    - Fant den i en annen datamaskin "Testet den i en annen datamaskin og maskinen klarte å finne dem, men kun som disker. "Sett en disk inn i D" f.eks kommer opp. Men dem er der!"

    - Den starter opp når jeg starter datamaskinen. Så da må det vel være enten en instilling, eller en defekt port/del av hovedkortet.

    Det er det jeg tror da...
    • 0
  4. bat0 la til et innlegg i et emne Finner ikke harddisk   

    Fant ikke i Ubuntu..
    Hører ingen mystiske lyder av hardisken. Fant den jo i en annen data, så da må den vel fungere! Men min data vil bare ikke finne den.. Lurer på om det å formatere og installere Windows på nytt hjelper
    • 0
  5. bat0 la til et emne i Lagringsmedier   

    Finner ikke harddisk
    Når jeg skrudde av maskinen i går kveld (11.10.2010) var alt helt fint. Hadde ingen problemer. Men da jeg kom hjem fra jobb i dag var det ikke en frisk maskin som tok imot meg!

    Den fant plutselig ut at den ikke ville vise/se den ene harddisken min. Har en jeg kun kjører windows på og en jeg bruker som lagring. Det er denne som jeg har lagret alt på som plutselig er borte. Det er en 1TB Seagate SATA disk.


    Får ei feilmelding når jeg starter opp PCen.

    Video av feilmeldingen:
    http://www.youtube.c...h?v=LUKYFHHv6O4

    Har sjekket ledningene til hardisken og di sitter som dem skal. Testet den i en annen datamaskin og maskinen klarte å finne dem, men kun som disker. "Sett en disk inn i D" f.eks kommer opp. Men dem er der!

    Finner ikke harddisken i BIOS eller computer managament..

    Håper noen kan hjelpe meg, har mistet absolutt alt nå. Feriebilder, filmer, musikk, dokumenter, ALT!

    Takk for all hjelp
    • 11 svar
    • visninger