The Crusher

VIP
  • Innholdsteller

    5 365
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

202 ProPoeng

Om The Crusher

  • Rang
    Systemekspert
  • Bursdag 21. juli 1995

Min datamaskin

  • Operativsystem Windows 7 Home Premium
  • Min maskinvare Stasjonær:

    Gigabyte 990fxa-ud5
    AMD Phenom II X6 1055T 2.8GHz
    Corsair Vengeance blue 16GB
    Gigabyte radeon HD 7950
    Corsair AX 1200W
    Crucial m4 128GB
    Samsung SpinPoint F3 1TB
    Samsung Spinpoint F3 500GB
    Windows 7 Home Premium x64

Profile Information

  • Kjønn Mann
  • Sted C:\Windows\Minidump

Nylige profilbesøk


19 649 profilvisninger

The Crusher sin aktivitet

  1. The Crusher la til et innlegg i et emne Den nye, store chattetråden   

    Ferie? Hva er det? 
    Har nå fått et par uker selv nå, så blir noen travle uker når jeg begynner igjen
     
    Noen her inne som har forslag til hvor en kan reise på roadtrip i Norge?
     
    • 0
  2. The Crusher la til et innlegg i et emne Bli med i arbeidsgruppe for forumet   

    Er da automatisk med, men kan da kanskje bidra litt Fått litt mer tid forran skjermen igjen nå (for å spare penger, bensin er dyrt :P) så kanskje jeg blir litt mer aktiv igjen
    • 0
  3. The Crusher la til et innlegg i et emne Får ikke bootet etter installasjon med RAID1   

    Beklager sent svar..
    Er den guiden du linker til Knutazz som jeg har fulgt, men får ikke bootet. Har kun satt opp raid under installasjonen, og ikke i bios. Har også prøvd kombinasjonen av begge, noe som fører til at jeg får et defekt array ifølge bios. Har prøvd å legge til en /boot partisjon og valgt å installere bootloader på denne, uten hell.
    Jeg får bootet systemet med noen kommandoer fra Grub rescue de gangene jeg har fått den opp, men er jo noe dritt om strømmen går, og serveren ikke går opp igjen før jeg har kommet meg hjem og skrevet en haug med kommandoer for å få bootet.
    Både GRUB og lilo bootloadere har jeg prøvd, begge failer under installasjon får jeg beskjed om. Ved installasjon på kun en disk er det ikkenoe problem. Og det har skjedd på alle distroer jeg har prøvd å installere.
    Er det noe jeg gjør feil under instalasjonen, eller er det hw oppsettet mitt som gjør det? Fant ut av hva hovedkortet mitt het, og hadde det klart til å limes inn her, men fikk ikke lov til å endre hovedinnlegget mitt, så da ble det borte.. Men det er ihvertfall 4-5 år gammelt, har tilogmed IDE port
    • 0
  4. The Crusher la til et emne i Linux/UNIX   

    Får ikke bootet etter installasjon med RAID1
    Hei.
     
    Prøver å sette opp en server pc med noe gammel hw jeg hadde liggende, og tenkte jeg skulle leke meg litt med RAID. Tenkte da på RAID1 for speiling av disker. Har to like seagate 1TB disker.
    Har prøvd å sette opp arrayet via bios, men under installasjon av linux, uansett distro, så får jeg fortsatt opp begge diskene.
    Har da prøvd software raid under installasjon, laget like partisjoner på begge disker og satt disse opp i hver sin software raid, en partisjon for / og en for swap. Prøvde også med en /boot partisjon.
    Men, uansett hvilken distro jeg prøver å installere, så får jeg ikke installert en bootloader. Får bootet uten, men er veldig tungvindt. Uavhengig om jeg installerer Debian, Ubuntu, Linux mint, fedora eller opensuse.
    Er det software raidet som gjør at jeg ikke får installert en bootloader? Eller er det hovedkortet som lager krøll? Er et gammelt Asus hovedkort, skal sjekke opp eksakt modellnavn imorgen.
    installasjon på kun en disk gir meg kun en blinkende strek etter POST, og ingen grub rescue eller lignende..
     
    HW:
    Asus hovedkort (nvidia raid kontroller ihvertfall)Amd phenom eller athlon 4 kjerner2stk seagate 1TB disker8GB ramCorsair TX850WAmd 7950 
    • 5 svar
    • visninger
  5. The Crusher la til et innlegg i et emne Forskjellig wallpaper på flere skjermer   

    Jeg fant 3 bilder med riktig oppløsning til hver av skjermene. Satt de sammen i paint, og brukte det bildet som bakrundsbilde. Valgte side om side som visningsmetode, og da gikk det over 3 skjermer her
    • 0
  6. The Crusher la til et innlegg i et emne Minneforbruk går til maks uten prosesser som kjører   

    installerte os med defekte brikker, og byttet brikker etter install av os. Nå har jeg ingen defekte deler, såvidt jeg vet, så kan jo forsåvidt reinstallere windows og se om problemer blir borte.
     
    Hvordan er det med gratis upgrade til win10 om man har benyttet seg av det før, og ønsker det igjen? Er det i det hele tatt mulig? Er clean install av win10 mulig ved hjelp av gratis opptatering i det hele tatt?
    • 0
  7. The Crusher la til et innlegg i et emne Minneforbruk går til maks uten prosesser som kjører   

    Er den nyeste disken jeg har, fikk den forrige uke, og har akkurat rukket og installert 800GB med spill... og allerede nå har jeg diskfeil. Jeg har lest både positive og negative ting om diskene, så kan hende jeg bare har vært uheldig. Skal sende inn en retur søknad til komplett nuh.
     
    Men, burde jeg reinstallere os'et? Installerte win7 med de defekte ram brikkene, og får f.eks ikke brukt aero effekter. Får opp en feilmelding ved oppstart som beskrevet over her.
    • 0
  8. The Crusher la til et innlegg i et emne Minneforbruk går til maks uten prosesser som kjører   

    Clean install ja, fra en oem disk. Byttet brikker, og fikk ingen feil. Men fikk idag opp en smart error på en av diskene, selvsagt den nye wd red disken. Nappet ut den, og maskinen har holdt stabilt minneforbruk sålangt idag. Skal la maskinen stå på over natten og se om problemene kommer tilbake eller ei.
     
    Kan en disk feil virkelig gi utslag i minneforbruk? Har hørt at både diskfeil og minnefeil er de to feilene som gir de rareste symptomene..
    • 0
  9. The Crusher la til et innlegg i et emne Minneforbruk går til maks uten prosesser som kjører   

    Etter en stund, så endres skjermoppløsningen på skjerm nr.2 til det laveste som går. Programmer mister internettforbindelse, selv om ikonet nede i høyre hjørne viser at jeg er tilkoblet.
    Skal kjøre en memtest på de nye brikkene nå, for å se om jeg får feil på de. Om jeg får feil på de, så er det vel enten DOA på brikkene, eller defekt hovedkort eller cpu?
    • 0
  10. The Crusher la til et emne i PC-hjelp   

    Minneforbruk går til maks uten prosesser som kjører
    Hei.
     
    Byttet en del maskinvare her om dagen, og installerte win7hp på nytt. Oppdaget allerede første dag en bluescreen. Rebootet pc'en og satt på downloading av spill på steam over natten. Dagen etter kom jeg tilbake til pc'n og kunne ikke starte ett eneste program. Fikk en beskjed om at det ikke var nok systemressurser igjen til å starte programmet. Sjekket minneforbruket, og den stod på hele 13GB. Restartet pc'n, og hadde minneforbruk på ca 2,5GB.
     
    Idag tok jeg en memtest, og fikk 150+ feil. Byttet da ram brikker til et par ubrukte jeg fikk med i oppgraderingspakken jeg bestilte. Har nå kjørt pc'n i en time, og allerede nå har jeg samme problem.
     
    Kjører en teamspeak 3 server og en minecraft server på maskinen.
     
    Får også en feilmelding når jeg starter opp pc'n om at "'Desktop window manager har sluttet å virke"
     
    Kan det være steam som bruker minne som en buffer mens den laster ned?
    Kan det være feil på hovedkort/cpu som gjør at minneforbruket går opp?
     
    Hardware:- Asus Z97-AR- Intel i5 4460- Corsair Vengeance LP 8GB 1600MHZ (prøvde først med ett sett med Corsair vengeance 16GB fra forrige hw oppsett)- 2x MSI GTX 960- Samsung 840 120GB ssd til os- en ny wd red 1tb disk- 2 gamle 1TB disker fra forrige oppsett- Corsair AX1200 
     
    • 7 svar
    • visninger
  11. The Crusher la til et innlegg i et emne Den nye, store chattetråden   

    Sommerferie i to uker, starter mandag og ei uke litt senere blir en langtur, og sikkert fiksing av bil
    • 0
  12. The Crusher la til et innlegg i et emne Den nye, store chattetråden   

    Fattern har kjøpt seg cx-7, og jeg kjøper gamlebilen hans, en Peugeot 607
    • 0
  13. The Crusher la til et innlegg i et emne Den nye, store chattetråden   

    Såpass ja.

    Ting gikk ikke som planlagt hos oss, skulle egentlig ta to timer men penger blir det, merker det som lærling

    I tillegg har jeg hatt feil timelønn siden desember, så får etterbetalt mye nå neste uke
    • 0
  14. The Crusher la til et innlegg i et emne Den nye, store chattetråden   

    Og jeg synes det var vanskelig å stå opp så jeg kunne være på jobb til 10 når jeg hadde jobba fra 7 om Morran til 3 på natta forrige uke?
    • 0
  15. The Crusher la til et innlegg i et emne Maskinen fryser plutselig   

    Første gangen jeg byttet, ble det ikke tatt reinstall av windows. Dette ble gjort da alle diskene mine ble borte året etter. Da ble det satt inn nye disker, og windows installert med riktige drivere.

    Memtest ga ingen feil.
    Cpu'en er jo også overklokket. Har prøvd å klokke ned, samt fjerne det helt, men fortsatt samme problem. Cpu'en har vært overklokket så og si hele tiden jeg har hatt den, og en god del ustabilt. Kanskje den også kan være med på å skape problemer? Eller kan det faktisk være hovedkortet som har fått seg en smell når kortsluttningen oppstod?

    Har liggende det jeg byttet til første gangen problemet oppstod. Skal jeg prøve å bytte over, reinstallere windows, og teste maskinen for å se om problemet vedvarer?
    • 0