cycorax

Medlemmer
  • Innholdsteller

    148
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om cycorax

  • Rang
    Junior

cycorax sin aktivitet

  1. cycorax la til et innlegg i et emne ftp bak adsl ruter& firewall   

    skal prøve det...
    har satt opp cesar ftp, siden den er freeware, men siden jeg ikke kan finne noen funksjon for passive mode her, så får jeg vel prøve meg på en annen ftp....får prøve bulletproof tenker jeg.....
    • 0
  2. cycorax la til et innlegg i et emne ftp bak adsl ruter& firewall   

    h:jeg har fast ip fra min ISP. (213.161.xxx.xxx)


    videre har jeg åpnet alle portene i modemet mot brannmuren.
    i brannmuren har jeg åpent for port 21, og har satt opp forwarding på denne mot serveren, som står på 192.168.1.10
    • 0
  3. cycorax la til et emne i Generelt om nettverk   

    ftp bak adsl ruter& firewall
    Hei.
    Har en litt trasig problemstilling. tenkte jeg først skulle skissere oppsettet mitt, så blir det litt enklere å danne seg et intrykk.
    Jeg har en adsl linje, med et zywall prestige 650 ADSL modem/ruter, Lokal ip 10.10.10.1 og en zywal1 firewall med lokal ip 192.168.1.1
    ruteren er satt opp til å videresende all trafikk til brannmuren.
    internett fungerer helt fint. Har nå forsøkt meg på å sette opp en ftp på serveren min, på ftp 192.168.1.10 Denne når og får jeg logget på internt i nettverket mitt, men det er fra utsiden problemen oppstår.

    Har satt ftp-serveren opp på port 21, og konfigurert brannmuren til å videresende trafikk på port 21 til 192.168.1.10(serveren)
    det som skjer er at jeg ved ftp-tilkobling først fikk opp fjernstyringskonsollen til ruteren. disablet da ftp-config i ruteren, og satte også på denne opp nat til serveren på port 21. Da får jeg ikke kontakt med serveren når jeg forsøker å nå den på ftp på "wan-adressen"

    noen som har noe forslag?
    har prøvd å disable brannmuren også, bare for å forsikre meg om at det ikke er der det stopper, men ikke noe hell med det heller....
    har en mistanke om det må være port-forwardingen som tryner et eller annet sted, enten mellom ruter og brannmur, eller mellom brannmur og server, men klarer ikke å se hvor det ligger, oppsettene ser for meg helt riktige ut...
    har gjort dette før, men da hadde jeg et adsl modem uten ruter, brukte bare ruteren i brannmuren min...

    alle forslag mottas med takk ;-)
    • 5 svar
    • visninger
  4. cycorax la til et innlegg i et emne [LØST] Våpenamnesti   

    er bare til dels enig med deg der...
    Det er greitt de er folkevalgt....men det er regjeringen selv som utnevner ministrene, og det er godt mulig Krohn Devold er dyktig, men ikke som forsvarsminister.......

    forsvasrsministeren må gå

    Når også de yrkesaktive befal er av den oppfattningen, så er det et eller annet som ikke stemmer....
    • 0
  5. cycorax la til et innlegg i et emne [LØST] Våpenamnesti   

    en ting er nå uregistrerte våpen, men jeg må nå si det med innlevering av tennstykket til ag3 er kanskje toppen av idioti...
    hva skal man med et ubrukelig gevær hjemme om en er mobilisert da..?
    Hele det norske forsvaret er meg en stor VITS, og værst av alle den jævla forsvarsministeren.....
    • 0
  6. cycorax la til et emne i Linux/UNIX   

    mandrake multi network firewall
    Hei.
    Er det noen som har erfrainger med mandrakes multi network firewall distro?
    jeg trenger litt gjelp....
    Får kjørt gjennom installasjonen uten problemer, og får konfigurert alle instillinger som jeg ønsker.
    Setter opp tre nettverkskort - et ut mot wan, et til DMZ og et mot lokal nett.

    Etter installasjonen botter serveren fint opp, og alt ser normalt ut. Logger inn emd admin, og går deretter videre til neste steg.
    Videre konfigurasjon skjer fra nettleseren fra en av maskinene i lokalnettet, men jeg får ikke kontakt. konsollet på serveren viser at forespørselen blir rejected, og så poster den ip-adderssen og mac-addessen til korten jeg forespør fra (fra min stasjonære)

    noen som har noen inspill som kan være til hjelp?
    (web-påloggingen går via adressen https://192.168.1.1/8443) (LAN-kortet)
    DMZ-kortet har 10.10.1.1 og WAN står til den fast IP-addressen jeg fikk fra min ADSL leverandør.
    • 0 svar
    • visninger
  7. cycorax la til et innlegg i et emne Til dem som vurderer Flatskjerm....   

    det finnes dårlige flatskjermer på samme måte som det finnes dårlige crt-skjermer....
    er nok crt-skjermer som har dårlig farvegjenngivelse og oppfrisking som tendenserer mot et eplepsi-anfall...

    du kan godt gi oss litt info om hva slags skjerm du har....
    har ihvertfall testet flere flatskjermer i "øvre" prissjikte som jeg har vært veldig godt fornøyd med.....
    • 0
  8. cycorax la til et innlegg i et emne s-video til tv   

    har en ganske ny tv, en sony kv32fq70
    så denne burde støtte det greitt...
    har også lastet ned tvtool, så da er vel det like greitt å invistere none kroner i kabel og prøve seg frem
    takker for hjelpen..
    • 0
  9. cycorax la til et innlegg i et emne Formatering/partisjonering 60Gb hardisk m/2 operativsystem?   

    det finnes program som lar deg lese ntfs fra win98...
    men det smarteste og enkleste er å installere det eldste operativsystemet først...
    Insstallerer du først 98 så vil xp finne ut det ligger et system på den ene partisjonen selv, og så lage en boot-meny til deg...
    gjør du det omvendt må du selv sette opp boot.ini, og har du ikke noe erfaring med dette så anbefaler jeg deg å la xp (eller 2000 for den saks skyld) gjøre jobben...
    • 0
  10. cycorax la til et emne i Digital Film   

    s-video til tv
    Hei.
    Har en bærbar pc med et 64MB DDR nVidia GeForce4 4200 GO skjermkort med s-video kontakt.
    Noen som har erfaringer med å koble tilsvarende utstyr til tv for å se filmer..?
    Tenkte bare å forhøre meg litt før jeg tar meg bryet med å kjøpe kabler og scart-overganger...
    takker for alle tilbakemeldinger...
    • 5 svar
    • visninger
  11. cycorax la til et innlegg i et emne Win XP på dårlig pc!   

    jeg kjører win2k adv server med exchange 2000 på en PII333 med 256 mb ram hjemme, for fire brukere, og det er ikke noe problem....
    Kjører ikke så mange tunge tjenester ellers på den, den står som dc og kjører ad og dns, og fungerer ellers bare som filserver.
    Det som virkelig tok lang tid var selve installasjonen, men den har gått stabilt som pokker etter jeg var ferdig å konfigurere den....
    • 0
  12. cycorax la til et innlegg i et emne Bootbar Ghost diskett   

    en litt annen problemstilling i samme gaten....
    Jeg har en laptop med to partisjoner, og vurderer å legge et ghost-immage av systempartisjonen på d-disken.
    Problemet er at det ikke er noen floppydrive på denne maskinen, men den booter fint fra cd.
    noen som har noen formening om hva som må til for å lage en boot-cd som tar en til ghost.exe?
    er det mulig å få maskinen til å boote om en brenner en cd med de samme filene som normalt ligger på win98 boot-disken...?
    Regner med det skulle gå bra, men har aldri prøvd..
    • 0
  13. cycorax la til et innlegg i et emne 13 Naked Chicks   

    vel, hva med denne:
    Pussy close-up

    Høres litt porno ut spør du meg.....
    • 0
  14. cycorax la til et innlegg i et emne installere program via nettverk   

    nå er det vel software og ikke hardware som skal rulles ut i Ad da...!!!
    • 0
  15. cycorax la til et emne i Windows Server   

    installere program via nettverk
    En liten spørsmålsstilling å bryne seg på i helgen ;->

    I NT 4 kunne en legge opp nettverksinstallsjoner på en litt elegant måte, men dette har jeg ikke fått til å fungere på windows 2000. Håper noen kan hjelpe meg med dette....

    Saken var som følger.
    Det var mulig å legge opp en mappe med "installsjonsfiler" for forskjellige programmer på et område på serveren. (et vanlig program-share)
    Deretter ble det lagd en registry-fil, som måtte kjøres inn på hver arbeidsstasjon som da pekte mot dette sharet.
    Resultet av dette var at en kunne gå i kontrollpanel, add-remove programs og deretter til networ, og da få opp de tilgjengelige programmene på dette sharet og installere de herfra.....

    Dette fungerer ikke på win2k....noen som har vært borti lignende eller vet om en måte å gjøre dette på i windows 2000/xp?

    god helg!!
    • 9 svar
    • visninger