Hyacinth

Medlemmer
  • Innholdsteller

    4
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om Hyacinth

  • Rang
    Nyansatt

Min datamaskin

  • Operativsystem windows

Hyacinth sin aktivitet

  1. Hyacinth la til et emne i Kjøpshjelp   

    Ny multifunksjonsskriver hjemme
    Hei. Jeg skal kjøpe ny multifunksjonsskriver for hjemmebruk. Har oftest hjemmekontor. Utskriftsvolum er nokså beskjedent, som regel et og annet Office- eller PDF-dokument, kan gå flere dager imellom hvert, men nå og da skriver jeg ut brukerveiledninger på 100-200 sider. Må ha ethernetinngang og skriveren skal stå sentralt i huset slik at alle kan bruke den. Bruker Homeplug nettverk, men trådløst i tillegg er ikke dumt.

    Scanner sjelden men bør ha scannefunksjon. Faks har jeg aldri bruk for. Utskrift må være automatisk tosidig. Har nå en Canon MP600 som jeg vil fortsette å bruke til fotoutskrifter inntil jeg evt. kjøper en A3 eller A2 fotoskriver, så kontorskriveren trenger ikke være en topp fotoskriver.

    Usikker på enten blekk eller laser, siden det ofte går dager mellom hver utskrift og er litt skeptisk til blekkforbruk ved dyserensing. Nåværende MP600 har lang oppstartstid pga. dette mistenker jeg, og blekket er dyrt.

    Hva gir lavest levetidskostnad med hovedsaklig tekstdokumenter med noen bilder her og der? Anbefaling av bestemte skrivere?
    • 0 svar
    • visninger
  2. Hyacinth la til et innlegg i et emne [LØST] Høyfrekvent piping/hvining fra Lenovo W500   

    Jeg tror kanskje du har rett! Når jeg legger øret inntil AC-adapteret virker det faktisk som om det er det, og ikke noe i selve maskinen som lager ulyden! Har sjekket raskt på nettet igjen og ser at noen har hatt samme problem som har forsvunnet med et nytt strømadapter. Får nok kontakte it-support i firmaet og spørre om jeg kan få et nytt adapter.
    • 0
  3. Hyacinth la til et emne i Generelt om maskinvare   

    [LØST] Høyfrekvent piping/hvining fra Lenovo W500
    Hei. Har fått en ny Lenovo W500 laptop som jobbmaskin etter at min gamle gode Thinkpad T43p tok kvelden. Problemet er at den hele tiden lager en fryktelig irriterende høyfrekvent pipende/hvinende lyd. Ikke med høyt volum, når det er litt støy ellers i rommet er den ikke særlig hørbar, men i et stille rom høres den tydelig. Lyden varierer litt med CPU-belastning eller kanskje med hva som vises på skjermen(?), dessuten er den bare der når maskinen går på nettstrøm, ikke på batteri. Den varierer altså med strøminstillinger. Konfigurasjonen er Intel Core2Duo T9600@2.80 GHz, skjermkort ATI Mobility FireGL V5700, hovedkort er jeg ikke sikker på hva er, Windows XP pro.

    På nettet har jeg søkt en stund og funnet ut at det antaglig skyldes vibrasjoner fra en kondensator eller spole, og at man kan fjerne det ved å legge ekstra lakk på komponenten. Jeg har ikke lyst til å demontere den for å komme til hovedkortet, dessuten vil vel det være imot garantibestemmelsene. Det nevnes på nettet at programmet RMclock skal kunne fjerne lyden ved at man går inn på Advanced CPU settings, -> Chipset og fjerner kryss for Enable Popup mode eller krysser av for Disable C4 mode. Imidlertid gjenkjenner ikke RMclock mitt chipset, så jeg får ikke gjort noen endringer i disse settingene.

    Under Kontrollpanel -> Strømalternativer -> Strømoppsett kan man velge mellom en rekke alternativer, men ingen valg gjør noe særlig forskjell i lyden. Det er altså ganske irriterende, kona nekter å være i samme rom som meg når maskinen på. Jeg burde kanskje være glad for at jeg fortsatt har så god hørsel at jeg kan høre høyfrekvente lyder, men er det noen som har samme maskin/problem og aller helst har en softwareløsning på dette??
    • 5 svar
    • visninger