enquad

Medlemmer
  • Innholdsteller

    2
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om enquad

  • Rang
    Nyansatt

Min datamaskin

  • Operativsystem windows

enquad sin aktivitet

  1. enquad la til et innlegg i et emne Utfordringer med SATA2&3 (laptop under "restaurering")   

    Snakket om portene. Problemet har forøverig løst seg helt av seg selv. Det eneste som ikke fungerer er SATA porten til det optiske drevet som det ser ut til at jeg må lodde for å fikse. 
    • 0
  2. enquad la til et emne i PC-hjelp   

    Utfordringer med SATA2&3 (laptop under "restaurering")
    Hei!
    Har for tiden et lite restarueringsprosjekt på gang. 
     
    Har en ASUS maskin på benken, med følgende spesifikasjoner:
    - i7 4710HQ
    - 16GB DDR3 RAM
    - 1x Toshiba Q300 128GB SSD (SATA1).
    - 1x Tilfeldig 1TB HDD (SATA2).
    - Optisk drev (SATA3).
     
    Har løst første utfording, oppstart (startet ikke fra begynnelsen). Har lagt på kjølepasta, isolert kabler, renset og gått over alt av kretskort og tilkoblinger. Alt ser ut til å være i god stand. 
     
    Utfordringen jeg har er SATA2 og 3 tilkoblingene, her virker det ikke som om maskinen ikke gir strøm til disse i det hele tatt. Ingenting oppdaget i BIOS, optisk drev løser seg ikke ut, HDD lager ingen tegn til livslyder. 
     
    Kan det være en defekt kontroller? Er det noen som har noen tips til feilsøk? Syntes bare det er fryktelig rart at SATA1 fungerer. 
     
    Tenkte å gå over SATA tilkoplingene så fort jeg får tak i et multimeter.
    • 2 svar
    • visninger