• Kunngjøringer

    • Innlogging med visningsnavn   18. juli 2015

      Vi gjør oppmerksom på at innlogging på forumet nå skal skje med ditt visningsnavn. For de fleste er dette det samme som det tidligere brukernavnet, men dersom du har byttet visningsnavn tidligere, må dette nå benyttes til innlogging.  Om du ikke husker ditt visningnavn, ta kontakt med forumredaksjonen på epost; support@itpro.no - så hjelper vi deg. 

Mykle

Medlemmer
  • Innholdsteller

    20
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om Mykle

  • Rang
    Nyansatt
  • Bursdag 18. mars 1990

Min datamaskin

  • Operativsystem Windows 7 64bit

Profile Information

  • Kjønn Mann
  • Sted Stord

Contact Methods

  • Hjemmeside http://www.facebook.com/home.php#/jmykle?ref=name

Mykle sin aktivitet

  1. Mykle la til et emne i Hovedkort, prosessor og minne   

    [LØST] Oppdatering av BIOS [Prob]
    Hei! Jeg har akkurat kjøpt meg ny cpu, men når eg jeg satt den inn og starta pc'n så står det at den bare er 800MHz!!

    Det er en AMD Phenom II X4 965 Black Edition
    Har forøvrig dette hovudkortet Crosshair II Formula

    Jeg har spurt litt rundt om hva som kan være problemet, og flere mener det kan være at BIOS'n min er for gammel.
    Har lastet ned ASUSUPDATE som skal være enkelt og greit. Finner rett BIOS og alt, men da jeg klikker videre får jeg opp at jeg må flashe BIOS først --> BILDE

    Jeg kjører for øyeblikket Windows 7 Ultimate 64bit.

    Så mitt spørsmål er hvordan flasher jeg BIOS'n enkelt og greit?

    Takker for alle svar, og håper saken blir løst fort!
    • 0 svar
    • visninger
  2. Mykle la til et innlegg i et emne PC til TV via HDMI prob   

    Ja, tven heter Samsung 46" LED-TV UE46C6005

    1.Har 4 HDMI-innganger, og har prøvd alle.
    2.Nei, hører ikke noe lyd eller noen ting.
    3.Finner ikke tv --> bilde
    • 0
  3. Mykle la til et emne i Hovedkort, prosessor og minne   

    PC til TV via HDMI prob
    Hei!

    Jeg har en stasjonær pc, og på denne er det en HDMI utgang som sitter på selve hovudkortet. Jeg vet at det i teorien ikke skal være verre enn og sette inn en ende i PC'n og andre i TV'n...men det er desverre ikke så lett.
    Uansett hvor mangen ganger jeg prøver så får jeg ikke bilde på tv: Bilde

    Som dere ser får jeg bare opp "Ingen signal" :-/ Jeg har gjort dette mangen ganger før, men har da benyttet meg av VGA, å det går uten noe som helst problem. Her er settningsa som funker på VGA: Bilde

    Så til alle dere der ute som har peiling, hva gjør jeg galt? Er det noen innstillinger eller noe sånn?

    Link til hovudkortet mitt:
    1. Asus
    2. Komplett--> klikk på utvidet info, så får dere opp mye mer

    På forhånd takk for alle nyttige svar!
    • 2 svar
    • visninger
  4. Mykle la til et innlegg i et emne [LØST] AM2+ Socket?!   


    Tusen takk for all hjelpen
    • 0
  5. Mykle la til et innlegg i et emne [LØST] AM2+ Socket?!   


    Beklager alt maset, men kan du vær snill og finne en link til meg ?
    Jeg finne bare en som står kun Windows 7 på?!
    • 0
  6. Mykle la til et innlegg i et emne [LØST] Problem med installering av MSN   


    Nå virker det! Tusen tusen takk for at du tok deg tid til og hjelpe, setter pris på det
    • 0
  7. Mykle la til et innlegg i et emne [LØST] Problem med installering av MSN   


    Edit: Eller, vent nå litt ser her....Bilde
    • 0
  8. Mykle la til et innlegg i et emne [LØST] Problem med installering av MSN   


    Fant heller ikke noe der, men har gjort alt annet i den guiden du sendte meg! Så får prøve reboot, og se om det funker!

    Edit: Funka ikke!
    • 0
  9. Mykle la til et innlegg i et emne [LØST] Problem med installering av MSN   


    Funker fremdeles ikke! Bilde
    • 0
  10. Mykle la til et innlegg i et emne [LØST] Problem med installering av MSN   


    Krysser fingrene for at det vil virke
    Men en ting! "cleanmgr" kommandoen virker ikke hos meg, men er diskfragmentering det samme? Om jeg bare går innpå min datamaskin og høyreklikker på disken?
    • 0
  11. Mykle la til et innlegg i et emne [LØST] AM2+ Socket?!   


    Så når jeg skal finne nyeste BIOS til mitt hovedkort så må jeg gjøre hva? Er det bare og gå innpå asus sine sider og laste ned?
    Hvordan går man fram når man skal oppdatere bios? Er det bare og dobbelklikke på en installfil, eller må man inn i selve BIOSen og trikse?
    • 0
  12. Mykle la til et innlegg i et emne [LØST] AM2+ Socket?!   


    Takker
    Har aldri hørt om at en må oppdaterte bios
    Jeg gjorde ikke det sist eg bytta, men det var samme socket og alt, bare en litt kraftigere cpu Burde jeg kanskje gjøre det nå?
    • 0
  13. Mykle la til et emne i Hovedkort, prosessor og minne   

    [LØST] AM2+ Socket?!
    Hei!

    Jeg har et ganske enkelt spørsmål til dere der ute som sitter på litt kompetanse innenfor data.
    I min pc sitter følgende hovedkort: Bilde
    Socket på dette er AM2+ --> men hva betyr det? Støtter den også AM3?

    Under produktinfo står det:
    Kompatible prosessorer --> Athlon 64, Sempron, Athlon 64 FX, Athlon 64 X2, Phenom FX

    Jeg finner derimot ingen CPU's som har socket "Phenom FX".
    Kun Phenom II X2, Phenom II X4, Phenom II X6!

    Noen som kan forklare meg hvorfor?

    Takker for alle nyttige svar!
    • 9 svar
    • visninger
  14. Mykle la til et emne i Annen programvare   

    [LØST] Problem med installering av MSN
    Hei....

    Jeg innstallerte nylig nye drivere til hovudkortet mitt, og etter det var det endel program som ble "borte" og det var kun snarveiene som lå igjen. Jeg innstallerte bare alle programmene på nytt uten noe problem, untatt da Windows Live Messenger stod for tur! Da får jeg beskjed om at jeg allerede har programmet på datan.

    1. Bilde

    Men når jeg trykker innpå "legg til eller fjerne programmer" så kommer følgende opp...

    2. Bilde --> Ut i fra dette så er det ikke noe WLM installert!

    Når jeg går inn i windows søk og søker, så finner jeg heller ingenting.
    Spørsmålet mitt er enkelt og greit om noe kan hjelpe meg og fjerne eventuelle rester som ligger i registeret osv.
    Slik at jeg kan få det til og virke igjen

    Takker for alle nyttige svar
    • 10 svar
    • visninger
  15. Mykle la til et innlegg i et emne Hjelp med Mozilla Firefox(?)   


    Skal prøve dette med det samme ;-)
    Men om jeg skal scanne pc'n for malware, hvilket program anbefaler du?
    Link?
    • 0