agfct

Medlemmer
  • Innholdsteller

    22
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om agfct

  • Rang
    Nyansatt

agfct sin aktivitet

  1. agfct la til et innlegg i et emne Problemer med skjermkortet i PCen   

    Fikk problemet igjen i dag, da eg skulle spille crysis. ca samme ting som skjer: skjermen fryser seg osv, og det kommer nye bilder opp sånn av og til. men det henger seg fortsatt.

    (Btw vet hvordan man rengjør PC, putter ikke noe i nærheten av noe )

    Nå ble eg veldig usikker på hva det kunne være, siden eg ikke har flyttet mer på PCen siden eg rotet inni den sist.
    Da må det nesten være noe som er direkte galt/ødelagt.

    På den annen side var det rart at PCen fungerte fint etter at eg var inni den sist.
    Tror ikke det har med varme å gjøre siden den henger seg på samme sted på forskjellige spill, og det er ingenting som er overklokket. (Og heller ikke mangel på vifter)
    • 0
  2. agfct la til et innlegg i et emne Problemer med skjermkortet i PCen   

    Greide ikke å løse problemet, det virker som det var noe som hadde løsnet/ flyttet på seg.

    Men eg fant ikke noe som var løst, men etter at eg hadde støvsuget PCen og sjekket at alt satt som det skulle, så fungerte Starcraft igjen. (Desverre varte dette bare en dag)

    Endret:
    Sluttet å fungerere igjen etter en dag.
    • 0
  3. agfct la til et emne i PC-hjelp   

    Problemer med skjermkortet i PCen
    Hei, eg har skiftet emnetittel på dette inlegget da eg har gjort noen ny oppdagelser.

    Historien er denne: Eg skulle flytte Pcen fra en kompis av meg og hjem, dette gikk helt uten problem.
    Men når eg skulle starte Starcraft II så startet problemene, av en eller annen grunn så begynner det helt fint med loading screen osv. Men i stede for å få frem loggin screen så blinker skjermen sjakkbrett i ett sekund også begyner harddsiken å jobbe volsomt. Skjermen frosser samtidig som at den blinker sakte svart (musa er der, men den er frozen).
    Man kan høre at harddisken jobber men den kommer likksom ingenvei.

    Har prøvd alt som har med software å gjøre ( tatt pcen tilbake i tid osv), men virker som et hardware problem som kunne ha skjedd pga flyttingen av Pcen.

    Det virker ikke som om det har noe med temperatur å gjøre, i tillegg blinker HELE skjermen selv om eg spiller i windowed mode, så det er tydelig at det er ikke bare spillet som er noe galt med.

    Update:
    Fikk det til å fungere i en dag, etter at eg sjekket at alt i PCen sto skikkelig fast og etter at eg fjernet støv.
    Men så etter en dag sluttet det å fungere, uten at eg hadde gjort noe spesielt.
    Skjer med Crysis 2 også , i tillegg til battlefield 2 Så felles er at det er "store" spill.

    Update:
    Har funnet ut at det mest sansynlig har med skjermkortet å gjøre.
    Eg bruker et ATI Radeon HD 4800 Series

    Det som skjer når eg starter ATI Tools "Scan for Artifacts" er at det lyser et rødt LED lys på skjermkortet etter en stund, og skjermkortet slår seg av. Det er lys nr 2 der det står. D601. Dette sa noen på nett at hadde med strømforsyningen til skjermkortet å gjøre (eller noe i den retningen), den er på 550W.
    Dette kan ha med at strømforsyningen ikke er god nok, men det er nok ikke dette som er direkte feilen til at Stacraft II og Crysis 2 ikke fungerer. Siden det skjedde nå i det siste + at eg ikke har sett et rødt lys når starcraft klikker.

    Kommer til å forsette å lete etter eventuelle feil. men litt hjelp hadde vert fint
    Eg har hatt dette opsettet på PCen i alle årene eg har hatt den og det har ikke vert et problem.
    • 7 svar
    • visninger
  4. agfct la til et innlegg i et emne [LØST] nvlddmkm.sys bluescreen error   

    Eg fikk kortet for 1 dag siden og har ikkje hatt noen overklokking eller noe slikt.
    Eg har slettet alt som heter nvidia fra kontrollpanelet og eg har også slettet 2 av systemfilene fra system32/drivers.( blant annet den filen som gir meg bluescreen) og så har eg reinstalert med driverene eg fikk lastet ned til skjermkortet.

    har ikkje prøvd driver sweeper, kansje en mulighet der.

    Redigert: Setter forslaget ditt som løsning. brukte drive sweeper og har hittil ikkje hatt noen bluescreen på en hel dag, så håper alt fungerer som det skal nå.

    Det var også dette forslaget eg fikk av XFX support. og det ser ut til å funke.
    • 0
  5. agfct la til et emne i Generelt om maskinvare   

    [LØST] nvlddmkm.sys bluescreen error
    Etter å ha vert uten skjermkort på PCen i en måned ( det første ble "ødelagt") så bestemte eg meg for å kjøpe et nytt og bedre skjermkort, så da gikk eg for:


    I teorien virket det som en bra ide, men i praksis så funker jo aldri ting som det skal. :/
    Det som skjer er at etter en stund med feks. spill , media programmer osv.. så får eg en bluescreen:

    http://s901.photobucket.com/albums/ac217/a...rornvlddmkm.jpg

    Bluescreen erroren er altid med den samme: nvlddmkm.sys

    Dette skjedde ikkje før. og eg tok meg en googel runde på problemet og fant ut at eg var ikkje den eneste med samme problem, men alle hadde vist forskjellig hardware og ofte forskjellige skjermkort.
    Har lest det fleste forums, men ingen som hadde en løsning på problemet mitt.

    Eg prøvde mange av metodene som sto skrevet:
    (Prøvd å slette Nvidia driverene fra system32/drivers og for så å "replace" dem)
    (Prøvd å gå inn i sikkertsmodus å bruke komando cs delete for å slette filene )
    (Prøvd med det nyeste Nvidia filene for mitt nye skjermkort)

    Er det noen som faktisk har fått fikset dette problemet ?
    Vurderer å ringe Nvidia når mandagen kommer.

    Eg kjører Vista 32.
    Kan godt oppgi Pcen hardware men eg tror problemer ligger generelt i skjermkortet, vista og nvidia.
    Har 1000W power supply, Dual core med DDR3 oppsett på pcen.
    • 3 svar
    • visninger
  6. agfct la til et innlegg i et emne [LØST] For varmt Skjermkort. Skifte kabinett ?   

    Et nytt kabinett så ut til å gjøre susen

    Nå har eg skaffet meg et skikkelig Big Tower med mange vifter.
    det reduserte gradene til Skjermkortet med 5-10 grader ( I normal rom temperatur, som er mye siden skjermkortet pleide å gå varmt selv med åpne viduer og kald romtemperatur)

    Takker for alle forslag. Big toweret ga meg også bedre plass mellom komponentene og muligheten for flere harddisker.
    • 0
  7. agfct la til et innlegg i et emne [LØST] For varmt Skjermkort. Skifte kabinett ?   

    Vel har installert den nye driveren og det fungerer forsatt ikke :/
    • 0
  8. agfct la til et innlegg i et emne [LØST] For varmt Skjermkort. Skifte kabinett ?   

    Eg fikk opp ytelses menyen etter at eg instalerte ntune, men den vil likevel ikkje la meg justere på vifte hastigheten.

    Leste i "hjelp" og der står det: Noen BIOS-versjoner og maskinvarekomponenter kan ha feilsikringsmekanismer som overstyrer dette valget.
    Må vere noe slikt eg har siden eg ikkje kan forandre på det.

    Finnest det noen måte eg kan slå av disse feilsikringsmekanismene på ?
    • 0
  9. agfct la til et innlegg i et emne [LØST] For varmt Skjermkort. Skifte kabinett ?   



    Vel eg får ikkje opp den "ytelses" menyen. og pcen er ganske ren for støv.
    • 0
  10. agfct la til et innlegg i et emne [LØST] For varmt Skjermkort. Skifte kabinett ?   

    Eg har 2 vifter i tilleg til det som er allerede i skjermkort CPU osv..

    kansje en sidedør med vifte på ville vere godt nok. men pcen blir jo for varm selv om lokket er av.

    Har en venn av meg som har et slikt APLUS kabinett og han har sidedør med vifte.
    hvor kan eg få kjøpt slike side dører seperate ?

    Ser jo feks denne: APLUS Case CS-188AF, ATX, Black, 250mm https://www.komplett.no/k/ki.aspx?sku=337432
    Sidedøren vil vel kansje passe ?


    Vet ikkje om det kommer til å vere nok, men det ser ut til å vere beste løsning uten å måtte skife et helt kabinett.
    • 0
  11. agfct la til et emne i Generelt om maskinvare   

    [LØST] For varmt Skjermkort. Skifte kabinett ?
    Hei.

    Eg har egentlig aldri hatt problemer med skjermkortet mitt, bortsett fra at det er utrolig stort.
    (Går over harddiskene inne i kabinettet, med kansje 1-2cm)

    Men etter at eg fikk fikset mitt forgje problem med en harddisk som klikket ( http://itpro.no/supportforum/index.php?sho...mp;#entry555542 )
    og så satte på igjen kabinett døren ( som eg hadde av i sikkert noen uker mens eg fixet på harddiskene osv. ) så ble det pluttselig fort slutt på gamingen.
    Det som skjedde var at bildet bare forsvant. og skjermen gikk i vilemodus. datamaskinen forsatte å "gå" men eg kunne ikkje gjøre noe.
    Eg skaffet meg HWmonitor


    Som bildet viser, så er skjermkortet utrolig varmt.. det pleier å ligge på rundt 85*c.. mens ved feks Crysis så er det oppe i 103*C.
    Eg vet ikkje hvor varmt det var før eg fixet harddisken, men eg har aldri hatt problemer med at den har koblet ut før.

    Er skjermkortet ødelagt, eller kan det ha så stor varme uten at det er noe galt med det ?

    Eg vurderer å kjøpe nytt kabinett. Det eg har nå er utrolig lite for å vere et Midi Tower (det var egenlig meningen å ha et annet kabinett, men det passet ikkje til hovedkortet så derfor ble det kabinettet eg har nå kjøpt som et slags "siste utvei uten å måtte bestille et helt nytt et" kabinett. )

    Vil et nytt kabinett vere løsningen på problemet ? siden det er litt trangt der inne.
    Og om eg skal ha et nytt kabinett, noen forslag til kabinetter som passer til hovedkortet ?
    kablene til harddiskene går ut på siden av hovedkortet og kan derfor ikkje bruke kabinetter som har harddisker som bare dyttest rett inn i kabinette. for da kommer "veggen" som holder harddiskene oppe i veien. (kansje vist eg hadde et stort nok kabinett så ville det vere mulig å ha plass til harddisk kablene imellom men dette kan eg ingenting om.

    Kabinett: APLUS Case Qubic, Sort Midi tower
    http://www.komplett.no/k/ki.asp?sku=309319

    Skjermkort: XFX GeForce 9800GX2 600M 1GB GDDR3,
    PCI-Express 2.0, 2xDVI/HDMI, 600/2000Mhz
    http://www.komplett.no/k/ki.aspx?sku=347773

    Hovekort: Asus Maximus Extreme, X38, Socket-775,
    DDR3,ATX,2xGbLAN,Firew, 3xPCI-Ex(2.0)x16
    https://www.komplett.no/k/ki.aspx?sku=343386
    • 13 svar
    • visninger
  12. agfct la til et innlegg i et emne [LØST] Noe "klikker" ved bruk av 2 harddisker(Vista)   

    Takker så meget for hjelpen.

    Nå har eg gjort slik du sa, og det ser hittil ut til å fungere helt fint
    • 0
  13. agfct la til et emne i Generelt om maskinvare   

    [LØST] Noe "klikker" ved bruk av 2 harddisker(Vista)
    Hei.


    Problemet med min PC var at den til stadighet stoppet opp, (alt på skjermen stoppet bare) så hører eg at harddisken(eller eg tror det er harddisken *) spinner litt opp, det kommer et lite klikk og så fungerer at slik som det gjorde.
    Dette hender veldig tilfelig, men ofte nok til at eg merker det vist eg sitter på pcen i rundt en time.

    Eg har prøvd å lokalisere feilen (skiftet ut div. deler. ) og eg kom fram til en konklusjon.
    * Det er bare når PCen har 2 harddisker (kansje flere har ikkje prøvd med flere en 2 ) at det klikker. Når eg bruker 1 harddisk, så skjer det ingenting galt.
    (Eg har bare prøvd kombinasjon med hardisk 1 og 2.. ikkje 1 og 3.. dvs. 500GB Hoved hardisk med 750GB som nr 2 )

    Eg har testet alle 3 ( har 3 harddisker som eg har byttet rundt for å teste ) harddisker alene. og da har det fungert fint. Men om eg putter 2 sammen, så klikker det.
    Eg har prøvd å skifte ingangs portene til harddisken. (alså bruke port 1 og 2.. eller 1 og 4.. osv.. ) men ingen forskjell.

    Bruker Windows Vista 32.
    Harddisker:
    Nr1.Samsung SpinPoint T166 500GB SATA2 16MB 7200RPM
    Nr2.Samsung SpinPoint F1 750GB SATA2 32MB 7200RPM
    Nr3.Western Digital Caviar SE 16 500GB SATA2, 16MB 7200RPM

    Hovedkort: Asus maximus Extreme (DDR3 Socket 775.)
    Prosessor: Intel Core 2 Duo E8500 3.16GHz
    • 2 svar
    • visninger
  14. agfct la til et innlegg i et emne Pc med Hardware Problem (Bluescreens)   

    som sagt så fikk eg meg inn i sikkerhets modus.. kan vere noe der.
    Men eg har prøvd å instalere alt av oppdateringer når eg var inne på vista så kansje det må vere noen hoved drivere til vista eller et annet viktig prog som mangler eller er feil.. (Noe som man ikkje laster ned via normal windows update eller slikt.

    eneste driver eg instalerer før vista er, chip set driveren for vista.

    Første nummerene av bluescreenen er:
    0x00000124 (0x00000000,0x85F6E4E0, 0XB2000040, 0X000008........ lengre har eg ikkje atm.


    Memtest gikk igjennom over 15 tester ( og sikker flere også ) i over 9 timer.. fant ingenting til da i allefall.
    • 0
  15. agfct la til et innlegg i et emne Pc med Hardware Problem (Bluescreens)   

    Har ikkje funnet noen "errors" via memtest (kjørte minnet på manuelt men ikkje helt samme som du sa hadde et par ting på auto)

    Dette er også den andre hardisken eg kjører på.. den første fikk eg faktisk instalert vista på.. denne kommer eg meg ikkje forbi "vista sjekker hardware" delen... som er rart.

    Eg fikk kjørt PCen i sikkerhets modus med "Sikkerhets modus med "Kjør" "
    da kom eg inpå pcen med en svart skjerm.. men kunne åpne C hardsiken via kjør..

    kan eg mangle noen drivere da ? og i såfall.. hvilke ?

    Nå funket plutselig vista igjen.. oO i ca 20sec var eg inpå vista så fikk eg bluescreen
    • 0