PerAnders

Medlemmer
  • Innholdsteller

    41
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om PerAnders

  • Rang
    Nyansatt

PerAnders sin aktivitet

  1. PerAnders la til et innlegg i et emne Høy temp - defekt kjøler?   

    Ja alt virker til og være godt festet, skruene er ikke festet for stramt osv. At pumpa er død kan det jo nesten heller ikke være, da ville vel PC'n ikke vart 5 min selv på desktop uten over-temp

    Temp forskjell fra vinter til sommer er som du sier, en variabel og ta høyde for. Men nesten 25c virker for meg uvanelig mye i et rom som er relativt godt avkjølt.
    • 0
  2. PerAnders la til et innlegg i et emne Høy temp - defekt kjøler?   

    Ok, reset av BIOS (3.2Ghz) gir meg 36-37c 'idle' - noe som fortsatt er altfor høyt i forhold til hva jeg hadde for noen måneder siden (25-28c) @ Desktop mens under 'Load' skyter den opp til 88-93c.

    Noe jeg syntes er merkelig er hvordan gradene går opp så voldsomt fort da jeg starter prime95. Ville tro at dette skulle skje gradvis og ikke 1-2 sec etter start er jeg på max-temp? samme gjelder da jeg ender testen. Fra 91c til 37c på sekundet? Dette er jo fysisk umulig?
    • 0
  3. PerAnders la til et innlegg i et emne Høy temp - defekt kjøler?   

    Ok, gjorde som du sa og dette hadde ingen effekt på temps, ligger fortsatt på 53 i bios og 40+ idle @ Desktop.
    • 0
  4. PerAnders la til et innlegg i et emne Høy temp - defekt kjøler?   

    Pumpa går i 1400 RPM. Merkelige greier detta!
    • 0
  5. PerAnders la til et innlegg i et emne Høy temp - defekt kjøler?   

    Jeg kan verken høre eller kjenne selve pumpa. Radiatoren er kald og blir ikke varmere etter lengre bruk, dette har jeg forhørt meg om og skal visstnok være korrekt. Mengden med pasta på det første bildet stemmer med menge brukt.
    • 0
  6. PerAnders la til et innlegg i et emne Høy temp - defekt kjøler?   

    La på ett tynt lag med pasta, vil ikke tro det er verken for lite eller for mye. Ingen viftestyring er satt på, verken i BIOS eller i form av kabel.

    Kjøleren har kun vært demontert 1 gang, da ble gammel pasta fjernet og ny påført. Mulig det kan ha dannet seg luftbobler som du sier. Ser meg nesten nødt til og RMA'e den med mindre noen kloke hoder her kan tenke seg hvor problemet kan ligge.

    Som sagt har den fungert helt fint tidligere, men har over tid "daua" sakte men sikkert.
    • 0
  7. PerAnders la til et innlegg i et emne Høy temp - defekt kjøler?   

    Hei, takk for svar!

    Jeg renset både IHS + kjølerblokk med Q-Tips. Dersom kjølepastaen er dårlig eller feil vil det antageligvis gi utslag i at det er stor temperatur forskjell på kjernene.
    • 0
  8. PerAnders la til et emne i Overklokking   

    Høy temp - defekt kjøler?
    Hei!

    Først vil jeg bare si at jeg ikke er så dreven på dette ommerådet, så hvis noe virker uklart si ifra så skal jeg gjøre mitt beste i og rette opp!

    Først litt spec's

    CPU - Intel Core i7 960 @ 3.2Ghz
    Ram - Corsair Dominator DHX DDR3 1600MHz 12GB
    GPU - Radeon 6990
    PSU - 1000w Corsair
    CPU Cooler : Corsair H70
    Case - Obsidian 800D
    Mobo - Asus Rampage Extreme 3

    For drøye 6 mnd tilbake kjørte jeg CPU'n på 4.2Ghz uten problemer. Temp var fin både under load og idle, plutselig fikk jeg "CPU Over temp Error" gang etter gang.. Rart tenkte jeg men satt da ned CPU til 3.8Ghz + la på nytt lag med kjølepasta (Arctic Silver 5)

    Nå ser det ut som 3.8Ghz (Fabrikk pre-klokk) blir i meste laget også?! Poster temps her:

    BIOS viser 52 Grader på CPU @ 1.429 Volt

    Idle @ desktop viser CoreTemp/HWmonitor/Realtemp disse gradene!

    Core #0 - 45c
    Core #1 - 45c
    Core #2 - 50c
    Core #3 - 51c

    Prime 95 under Load = 91-93c!!

    Har da x2 120mm Vifter i taket av kabinett som blåser luft inn + 1 120mm som blåser ut + x2 180mm som blåser ut luft bakfra.

    Har nå prøvd og de-montere H70 vifta og renset det som var av støv uten noen endringer. Er litt clueless her, dette kan ikke være riktig..
    • 15 svar
    • visninger
  9. PerAnders la til et innlegg i et emne [LØST] Nytt oppsett - flaskehals?   

    Da er det straks tid for innkjøp Tittet litt videre på rambrikker og fant frem til noen som virket ganske så ekstreme! Men er dog litt usikker på hvorvidt disse vil fungere på Asus Rampage 3 Extreme HK jeg skal kjøpe?

    http://www.mpx.no/k/ki.aspx?sku=599355

    Ifølge HK jeg skal ha støtter det følgene : PC3-8500, PC3-10666, PC3-12800

    Vil dette fungere?
    • 0
  10. PerAnders la til et innlegg i et emne [LØST] Nytt oppsett - flaskehals?   

    Trenger enda svar fra dere experter!

    Detter er MOBO jeg skal ha -> http://www.komplett.no/k/ki.aspx?sku=400682

    Jeg ser på "Støttet RAM-Hastighet = PC3-8500, PC3-10666, PC3-12800, PC3-14400

    Vil disse brikkene fungere slik de skal? -> http://www.netshop.no/aspx/produkt/prdinfovnet.aspx?plid=120130

    Takk i forkant
    • 0
  11. PerAnders la til et innlegg i et emne [LØST] Nytt oppsett - flaskehals?   

    Da ryker jeg på en 1.000W Corsair PSU! Takker for svar igjenn
    • 0
  12. PerAnders la til et innlegg i et emne [LØST] Nytt oppsett - flaskehals?   

    *UPDATE*

    Ser faktisk ut som et ekstra 5970 ikke er så usannsynelig alikevel! Da er spørsmålet om min nåværende PSU (Mist 800W) er tilstrekkelig for x2 av disse kortene. Eller om jeg burde oppgradere til Corsair 1,000W?
    • 0
  13. PerAnders la til et innlegg i et emne [LØST] Nytt oppsett - flaskehals?   

    Ser ingen release dato på 4GB versjonen av 5970. Og uansett ifølge prisingen på det kortet er det nesten billigere å kjøpe x2 5970 2gb en et 4gb kort

    Med mindre dere som har litt peiling på dette ser noe feil ved oppsettet går jeg for dette.

    Takker for alle bidrag!
    • 0
  14. PerAnders la til et innlegg i et emne [LØST] Nytt oppsett - flaskehals?   

    Hmm, jeg sitter faktisk på 3 skjermer. x3 ACER LED 24". Noe av grunnen til upgrade er "svak" performance med mitt nåværende setup.

    Får nesten se hvordan performance med x1 5970 blir, kan alltids oppgradere til x2 stk en gang i fremtiden
    • 0
  15. PerAnders la til et innlegg i et emne [LØST] Nytt oppsett - flaskehals?   

    Satt å tenkte litt på x2 5970 i crossfire ja, men det får bli en annen gang. Lommeboka sier nei

    Er det egentlig nødvendig med mer en 6gb Ram? Har også en 500gb HD som jeg skal ha til spill / programmer osv. SSD vil kun kjøre OS + et spill for testing.
    • 0