ropp

Medlemmer
  • Innholdsteller

    10
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om ropp

  • Rang
    Nyansatt

ropp sin aktivitet

  1. ropp la til et innlegg i et emne [LØST] Acer aspire 5738Z, kjøling.   

    Pcen er som ny som resultat av at jeg har gjort alt det dere har bedt om. Kan ikke si noe annet enn tusen takk.
    • 0
  2. ropp la til et emne i Overklokking   

    [LØST] Acer aspire 5738Z, kjøling.
    Hei!

    Min Acer aspire 5738Z går fort varm når jeg spiller krevende spill. Etter en stund skrur den seg av, og baksiden av laptopen ( i nærheten av vifta og inngangen til strømkabelen) blir så varm at jeg er sikker på at jeg kunne stekt et speilegg på den. Jeg har forstått at dette er et kjent problem for Acer Aspire 5738Z og jeg har lastet ned bios-oppdateringen som Acer anbefaler på nettsiden deres. Hadde ikke pcen vært såpass gammel (i overkant av to år) så kunne jeg benyttet garantien. Problemet har vært der fra jeg kjøpte pcen, men siden jeg trodde at problemet hadde gått over av seg selv (er lenge mellom hver gang jeg spiller krevende spill) så sendte jeg den ikke inn. Jeg har forsøkt å fixe problemet med denne guiden http://forum.notebookreview.com/hardware-components-aftermarket-upgrades/235824-undervolting-guide.html men laptopen blir fortsatt veldig varm. Bør jeg fortsette å skru ned på volt, eller har ikke det noe å si for problemet jeg har? Er det noen annen løsning på problemet? Jeg har ikke så mye greie på sånne ting, men jeg prøver å lære, så jeg takker på forhånd for all hjelp!
    • 3 svar
    • visninger
  3. ropp la til et emne i Generelt om maskinvare   

    batterieliminator for laptop
    Hei.

    Laderen på min Asus notebook a3h har gått i stykker. Jeg tenkte jeg skulle kjøpe en nye lader på clas ohlson.


    http://www.clasohlson.no/Product/Product.aspx?id=59043503
    Kan denne passe? Eller er ikke dette en batterieliminator som kan brukes til bærbare pcer?

    På forhånd takk for alle svar!
    • 2 svar
    • visninger
  4. ropp la til et innlegg i et emne Recovery av Asus notebook   

    Takk for hjelpa. Jeg leser i bruksanvisningen til recovery cd-en at det er mulig å velge et alternativ som er som følger:

    Recover Windows XP__to first partition only.

    This option wil delete only the first partion, allowing you to keep other partions, and create a new system partition as drive "C".

    Kan dette være alternativet jeg bør velge?
    • 0
  5. ropp la til et emne i Generelt om maskinvare   

    Recovery av Asus notebook
    Jeg har en asus notebook som jeg ønsker å foreta en recovery av. Det følger med recovery-cd. Jeg har imidlertid en del ting jeg ønsker å beholde på pcen, så jeg lurer på følgende:

    Hardisken er delt opp i to partisjoner C: og D:. Blir alt på D: også slettet hvis jeg utfører recovery?

    Kan jeg legge det jeg vil beholde på D: eller må jeg ta backup?

    Finnes det isåfall en grei måte å ta backup på uten å måtte bruke ekstern hardisck eller brenne filene på dvd?

    Dette forumet har hjulpet meg utallige ganger før, så jeg håper dere kan hjelpe meg igjen
    • 8 svar
    • visninger
  6. ropp la til et innlegg i et emne mus   

    naturligvis.. det er det problemet jeg ønsker å løse. har prøvd å få frem at det ikke er musa som er ødelangt
    • 0
  7. ropp la til et innlegg i et emne mus   

    begge musene er prøvd på andre maskiner. Og de fungerte.
    • 0
  8. ropp la til et emne i Generelt om maskinvare   

    mus
    hei.

    Jeg sliter med at musa på datamaskinen min plutselig slutter å virke, mens jeg jobber på pcen. Noen ganger fryser den, noen ganger går det ikke ann å bruke venstre musetast og andre ganger virker det som den holder scrollen inne.
    Er ikke helt sikker når dette problemet oppsto, men har rotet litt med biosen i det siste, men har også trykket "load default settings" etter dette.

    Vet imidlertid at det ikke er musen eller kontakten som er problemet. Har en mus som man plugger inn i usb, denne reagerte på denne måten og jeg har en mus som kobles til "musekontakten" og denne reagerer på akkurat samme måte etter en stund. Den blir normal igjen når jeg kobler den ut av kontakten og inn igjen, men dette varer bare en liten stund, før problemet oppstår på nytt.

    Noen som aner hva jeg kan gjøre? På forhånd hjertelig takk for alle som vil hjelpe :thumbs:
    • 5 svar
    • visninger
  9. ropp la til et innlegg i et emne [LØST] for lite ghz..   

    takk for hjelpa folkens! tok "load default setup" og nå funker pcen bedre enn på lenge!

    :thumbup:
    • 0
  10. ropp la til et emne i Generelt om maskinvare   

    [LØST] for lite ghz..
    Jeg sliter litt etter å ha dumma meg ut ved å prøve å overklokke pcen min.

    Jeg gikk inn på en meny i biosen som heter "advanced chipset features". Så gikk jeg videre på et valg som het "system performance". Her hadde jeg fire valgmuligheter å velge mellom, optimal, aggressive, turbo og expert. Den sto opprinnelig på optimal, men jeg endret den til turbo, avsluttet og lagret.
    Den låste seg umiddelbart etter oppstart av windows, så jeg fant ut at jeg skulle stille den tilbake til optimal igjen.
    Etter at jeg hadde gjort det gikk jeg på "system informasjon" på min datamaskin og så at det sto at jeg hadde amd athlon 1,10 ghz, mens jeg tidligere hadde 1,84 ghz, før jeg startet med dette tullet.

    Noen som vet hvordan jeg kan stille disse innstillingene tilbake igjen? På forhånd takk;)
    • 4 svar
    • visninger