pijano

Administrasjonen
  • Innholdsteller

    4 871
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

416 ProPoeng

Om pijano

  • Rang
    Forumadministrator
  • Bursdag 04. juli 1969

Min datamaskin

  • Operativsystem Windows
  • Kjernekompetanse PC-hjelp

Profile Information

  • Kjønn Mann

Contact Methods

  • Hjemmeside http://

Nylige profilbesøk


31 799 profilvisninger

pijano sin aktivitet

  1. pijano la til et innlegg i et emne Oppgradere fra win 7 til 10   

    Ok, disken din er partisjonert kanskje?
    Et tips er å starte opp i BIOS og deaktivere EFI Boot Source (Storage > Boot order), lagre med F10 og restarte PC.
    Nå kan du installere Windows 10. Etter installasjonen, kan du aktivere EFI Boot order igjen.
    Hvis ikke du har samme valg i BIOS (UEFI) så kan du endre fra EUFI til Legacy.
    • 0
  2. pijano la til et innlegg i et emne Oppgradere fra win 7 til 10   

    Hei.
    Jeg kan ikke helt skjønne hva du har søkt etter her, men du må ikke formatere til gpt for å installere Windows, ingen versjoner.
    GPT erstatter MBR etterhvert, men det kreves UEFI for å starte opp en GPT-disk, og hvis ikke du har en harddisk på over 2 TB, så skal du ikke gjøre noe her, annet enn å installere Windows 10. Ettersom du har en PC med Windows 7 og har litt alder, så tenker jeg at du har "tradisjonell" BIOS?
    Du kan lese litt om UEFI her og sjekke disken din i Windows 7: http://www.farstone.com/articles/what-is-uefi.php
    Forskjell mellom MBR og GPT: https://www.howtogeek.com/193669/whats-the-difference-between-gpt-and-mbr-when-partitioning-a-drive/
    Det kan jo selvfølgelig være feil på disken din, og da bør det jo ikke installeres operativsystem på den, men dette kan du prøve å sjekke i forkant før oppgraderinga, hvis du får startet opp Windows 7.
    Kommer du ikke til et punkt, hvor du kan velge avansert installering, slik at du kan slette og formatere hele disken?
    Hvis dette er en stasjonær PC, kan det lønne seg å koble fra det meste du har tilkobla med USB (bortsett fra mus og tastatur), noen ganger er det hensiktsmessig å koble fra andre harddisker også.
     
    • 0
  3. pijano la til et innlegg i et emne Pixelert skjerm etter dvale   

    Hei.
    Beklager sent svar.
    Oppdaterte du BIOS også?
    Kom denne PC-en med Windows 10, eller har du oppgradert fra tidligere operativsystem?
    Kunne du forsøke å se etter skjermkort-drivere på Nvidias nettsider (hvis ikke hovedkortet og chippen krever drivere fra produsenten)?
    En ting du også kan forsøke, høyreklikk på Windows-ikonet ved start, velg Ledetekst som administrator, skriv inn denne kommandoen etterfulgt av Enter: sfc /scannow. Gi beskjed om du får feilmeldinger.
    Du kan også gå inn på strømstyringsplan under kontrollpanelet og sjekke at PC-en tillater dvalemodus på batteri.
    Hvis du har oppgradert, eller reinsstallert Windows 10, hvordan har du gjort det, fikk du feilmeldinger, forresten?
    • 0
  4. pijano la til et innlegg i et emne To søke bokser på start siden til Edge   

    Hei.
    Dette er visst en bug som har kommet med en oppdatering, du er ikke den eneste som har fått denne.
    Det kommer sannsynligvis en oppdatering som fikser det etterhvert, men dette har hjulpet noen:
    Åpne denne: https://www.bing.com/ logg inn på Microsoft-kontoen din (hvis ikke du er innlogget alt), klikk på de tre strekene, oppe ved siden av navn og bilde ditt, undet "Tilpass hjemmesiden din" skru av "Vis menylinje". Gå tilbake til startsiden din, og hvis dette ser ut til å fikse problemet, så kan du skru på "Vis menylinje igjen" for å sjekke om den forblir slik den var før.
    • 0
  5. pijano la til et innlegg i et emne Pixelert skjerm etter dvale   

    Hei.
    Det kan hende at PC-en mangler oppdatering, kan ofte være bios som forårsaker slikt, evn skjermkortdrivere.
    Multicom bruker Dropbox for nedlasting av driver, og det ønsker jeg ikke å installere, men du kan jo sjekke om det er noe som kan løse problemet ditt her: https://www.dropbox.com/sh/2j7g0428fq8tpf1/AAC85xhDmkFZuwZNt-vIt66ga/Kunshan?dl=0
    • 0
  6. pijano la til et innlegg i et emne Mistet faner/sider etter bruk av Ccleaner   

    Du må klikke på fanen som heter "Applications" ved siden av "Windows"
     
    • 0
  7. pijano la til et innlegg i et emne Acer eRecovery Management   

    Hei Katja.
    Kjedelig situasjon dette. Når man trenger disse verktøyene som en stoler på, så fungerer de ikke av en eller annen grunn. Ofte veldig typisk, derfor er det alltid lurt å ha jevnlig backup til en annen plassering, som en passer på ikke er tilkobla PC-en, annet enn ved slik operasjon, selvsagt . 
    Jeg kan ikke vite hva som er problemet ditt, men det er alltid lurt å koble fra alt som er koblet til med USB, bortsett fra mus, men det er det jo ikke ofte en har masse tilkobla  permanent på en laptop.
    Hadde jeg vært deg, hadde jeg avbrutt operasjonen (hvis ikke det ser ut som om det går noe fremover), så laster du ned Windows 7 (iso), lager en DVD, eller minnepine med denne: https://www.microsoft.com/nb-no/software-download/windows7 (du må legge inn Windows-nøkkelen som står på klistremerke under PC-en).
    Programvare for å gjøre den oppstartsbar: https://www.microsoft.com/nb-no/download/windows-usb-dvd-download-tool
    Eller: https://rufus.akeo.ie/   (bruker du minnepinne til dette, så forsvinner alt du har på den, så du er klar over det).
    Så bruker du "custome installation" når du skal installere OS-et. Da kan du hente ut filene dine igjen fra mappa windows.old etterpå.
    Fremgangsmåte: https://www.sevenforums.com/tutorials/20146-custom-install-windows-7-a.html
    Etter dette, og backup av filene dine er på en annen plassering (ekstern harddisk) og om du ønsker det, kan du ta en ren installasjon, det kan anbefales, men er ikke nødvendig hvis alt fungerer greit.
    Om du ikke skal gjøre det, så er lurt å slette mappa: windows.old, så slipper du at denne tar opp plass.
     
     
    • 0
  8. pijano la til et innlegg i et emne Gammel P3 maskin - VGA-skjerm støtter ikke modus   

    Jeg vet ikke, men kan hende at du finner løsning på problemet her?
    https://ubuntuforums.org/showthread.php?t=1807523
    https://superuser.com/questions/312289/ubuntu-11-04-vga-mode-not-supported
     
     
    • 0
  9. pijano la til et innlegg i et emne Windows 10 automatic repair   

    Jeg skjønner det. Kan bli tidskrevende og frustrerende med slik feilsøking.
    Lykke til med HP. 
    • 0
  10. pijano la til et innlegg i et emne Strømforsyning PC   

    Hei.
    Dell har jo bestandig hatt særegne design på PC-ene sine, så jeg ville tatt mål av PSU-en du har nå, før du kjøper noe nytt, for at den nye skal få plass.
    Det ser ut som om den er noe liten, som de var i eldre ATX-oppsett, så kanskje denne her passer: https://www.komplett.no/product/902257/datautstyr/pc-komponenter/stroemforsyning/enheter/chieftec-psf-400b-400w-psu#technical-details (målene står nederst).
    Så lenge den får plass og får feste og at ikke det er så mye kabler på den, at den kommer i veien for annet i kabinettet,  så har det stort sett ikke så mye å si hva du kjøper.
    Det er jo viktig at du får skrudd den fast + at den ikke stanger i hovedkortet.
    Hvis du er usikker på at det er PSU som har tatt kvelden, så kan du utføre en "binders"-test på den du har før du kjøper noe?
    http://www.wikihow.com/Check-a-Power-Supply
    • 0
  11. pijano la til et innlegg i et emne Windows 10 automatic repair   

    Bare husk at det er forskjell på oppdatering og full reinstallasjon. Noe kan ha feilet når du kjørte en rep. av systemet.
    Allikevel, det trenger ikke å være løsningen, og svært sjelden jeg anbefaler en slik løsning.
    Vet du om du har noe garanti på denne? Det kan være at du får dekket dette av HP hvis du legger inn en sak hos de, og det viser seg å være maskinvarefeil.
    Hvis touchpad fungerte før du gjorde denne operasjonen og du har reversert det du gjorde i bios, så er det litt merkelig at det slutter å fungere, hvis ikke den operasjonen ikke gikk helt som den skulle...
    • 0
  12. pijano la til et innlegg i et emne Den nye, store chattetråden   

    Gjør gjerne det! 
     
    • 0
  13. pijano la til et innlegg i et emne Windows 10 automatic repair   

    Tja, ettersom du nylig reinstallert Windows, så kan det jo hjelpe å gjøre det igjen, men gjør det med varianten som fjerner alt.
    Husk backup først. 
    Nå er det ikke sikkert at dette vil løse problemet ditt, men noe kan ha gått galt etter første gang du gjorde dette, og hvis du har valgt varianten med å ta vare på alle filene, så anbefales det en ren reinstallasjon ved problemer.
    Det kan jo være maskinvarefeil på PC-en også, og da hjelper ikke slikt, dessverre.
    • 0
  14. pijano la til et innlegg i et emne Windows 10 automatic repair   

    Hei.
    Jeg vet ikke, men det har hjulpet en del, som du ser fra nettsida. Slik er det bare noen ganger i IT-verden. Ikke alltid lett og skjønne hvorfor ting er slik og slik...
    • 0
  15. pijano la til et innlegg i et emne Windows 10 automatic repair   

    Flere med dette problemet etter oppgradering til Windows 10.
    Ta en titt på denne tråden, og sjekk nest nederste svar: https://h30434.www3.hp.com/t5/Notebook-Hardware-and-Upgrade-Questions/Windows-10-Synaptics-MousePad-not-working-HP-Stream-Notebook/td-p/5191032
    Under driver - Brikkersett, så finner du Intel Serial IO-driver og Touchpad-drivere, under Driver-tastatur...
    https://support.hp.com/no-no/drivers/selfservice/hp-stream-11-d000-notebook-pc/7372144/model/7579365?sku=K4E43EA
    Fungerer det fortsatt ikke, vil jeg anbefale en BIOS-oppdatering (fila finner du på samme link over her). Det er en kjørbar fil, så bare å laste ned til skrivebordet og kjøre.
    Dokument for oppdatering av BIOS her: https://support.hp.com/us-en/document/c00042629
     
    • 0