fjarle

Medlemmer
  • Innholdsteller

    298
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om fjarle

  • Rang
    Junior
  • Bursdag 16. aug. 1981

Profile Information

  • Sted 5007 Bergen
  • Interesser Liker alt som sier pip. Musikk er en livsnødvendighet, på linje med mat og oksygen. Bøker, helst engelskspråklige. Serier og film. Jeg elsker å koble ting sammen, men jeg hater ledninger - ergo, jeg sliter. Ellers liker jeg vann og tidvis snø - så lenge den holder seg unna inngangsdøren min.

Contact Methods

  • Hjemmeside http://www.student.uib.no/~fkv021/

fjarle sin aktivitet

  1. fjarle la til et innlegg i et emne [LØST] unmountable boot volume (bluescreen)   

    Skadede sektorer skal utelukkes i en low level format, dersom du har programvare som kan gjøre det. I enkelte BIOSer (dog som regel kun RAID-BIOSer eller andre mer spesialiserte saker) lar det seg også gjøre å foreta en lavnivåformatering rett fra diskkontrolleren. Om den kommer til fire prosent hver bidige gang uten variasjoner virker skadede sektorer temmelig sannsynlig. Og det skal være mulig å formatere disken sånn at den hopper over disse...
    • 0
  2. fjarle la til et innlegg i et emne [LØST] unmountable boot volume (bluescreen)   

    "60,0GB Samsung M40 MP0603H

    2,5" Festplatte, 8MB Buffer, 5400 U/min, 100MB/s max. Datentransferrate, ATA100"

    Er det som kommer opp når jeg søker på harddisk-infoen hans, altså ikke S-ATA. Såvidt jeg skjønner ut fra første posten var dette også et problem som oppstod etter at maskinen har fungert fint tidligere - mao. skulle drivere allerede vært til stede.

    Så lenge disken blir detektert men slutter å fungere etter et gitt stykke tid er det ikke driverne det er noe galt med. Man kunne tenkt seg korrupte drivere - men jeg har problemer med å forestille meg at dette skulle forekomme både i XP, ved booting av XP-platen og ved kjøring fra Ultimate Boot CD -samtidig-.
    • 0
  3. fjarle la til et innlegg i et emne [LØST] unmountable boot volume (bluescreen)   

    Da høres det for meg veldig ut til at harddisken har tatt kveld, ja. Jeg ville kanskje gjettet på ødelagte sektorer, om det ikke var for at du allerede har forsøkt verktøy for å gå inn på disken. Jeg regner med du f.eks. har forsøkt å formatere disken fra Ultimate Boot CD.

    At disken laster Windows "litt", før alt stopper, og at den kan jobbe litt før den fryser programvaren som jobber med den er noe som ofte skjer når harddisker er døden nær. Har vært borti to disker i det siste som har oppført seg tilsvarende. Fungerer i noen minutter av gangen, før man ikke kommer inn igjen før det har gått en periode og disken har fått kjølt seg igjen, eller hva det nå enn var som hindret den i å fungere har blitt "resatt".

    Om du ikke har forsøkt en formatering, og gjerne en såkalt low level format som er grundigere enn vanlige formateringsmetoder, ville jeg forsøkt dette. Jeg regner med at verktøy for dette fins på Ultimate Boot CD.

    Jeg ville også tatt en titt på tilkoblingen til disken, dersom den mot alle tenkelige formodninger skulle være dårlig tilkoblet. Om den er koblet til med ledning kan ledningen ha kontaktfeil, om den er tilkoblet i en slot-aktig sak kan den ikke være skikkelig fastskrudd eller nesten ute av sloten osv. Disse scenariene kan være nok til at disken blir registrert av BIOS, men forårsake store stabilitetsproblemer dersom maskinen plutselig ikke får kontakt med disken et øyeblikk.

    Dersom intet av dette fungerer er det nok på tide å sjekke priser på nye 2,5-tommers harddisker, diverre

    Så av ryddigheten i posten din at dobbelposten antakeligvis kom av noe slikt. Den typiske forumspammer pleier ikke være spesielt språklig sammenhengende, og gjør så godt som aldri rede for situasjonen på tilstrekkelig vis...

    Det er uansett ofte like greit å hive inn en liten edit i første post om at moderator kan være behjelpelig med å flytte posten. Aktiviteten på dette forumet er i stor grad styrt av listen over siste innlegg, så den blir sett uansett hva slags del av forumet den ligger i
    • 0
  4. fjarle la til et innlegg i et emne [LØST] unmountable boot volume (bluescreen)   

    Først og fremst er ikke dobbelposting eller bumping av tema særlig godt mottatt i et forum, uansett slag. Husk, det er ikke alltid nattugler er til stede og kan oppfatte et nytt tema klokken fire-fem på natta. Meneh, siden du formulerer deg greit (null SMS-språk o.l.) og har en god problembeskrivelse kan jeg jo forsøke å hjelpe deg litt på vei

    Har du muligheten til å komme inn i BIOS på denne maskinen? Det er denne som først og fremst oppdager harddisken din og gjør operativsystemer i stand til å få kontakt med harddisken din. Dersom den ikke oppdages av BIOS vil stort sett operativsystemer ha store problemer med å nå den også. (Noen unntak på de aller nyeste maskinene der bla. a. Windows på merkelig vis klarer å gå utenom detektering - eller iallefall klarer å finne diskene uten at BIOS sier i fra om å ha funnet dem)

    BIOS når du vanligvis ved å trykke en av følgende taster rett etter at du har skrudd på maskinen: F1, DEL eller F10. På bærbare maskiner kan tastene som brukes til dette formålet variere ut over dette, og til og med være tastekombinasjoner. Ofte vil dette eventuelt bli beskrevet med en BIOS: etterfulgt av tastekombinasjon under bildet(/bildene) som vises under oppstart.

    Her inne vil du få flere valg, og disse vil f.eks. se ut som noe slikt:
    Skjermskudd

    Du vil normalt på en laptop ha minst en harddisk listet, og dersom floppy og CD/DVD er interne vil gjerne også disse listes.

    Dersom du ikke finner en harddisk i denne listen, eller tilsvarende liste for din BIOS (utseendet varierer noe fra BIOS-versjon til BIOS-versjon) kan du antakeligvis rimelig trygt anta at et av følgende tre scenarier har inntruffet:

    1. Tilkoblingen til harddisk er dårlig - i så tilfelle kan det tenkes at hva som enn kobler harddisken til maskinen har tatt kvelden. Det kan være så enkelt som å ta den ut og montere tilbake igjen, men det kan også bety at selv om du kjøper ny harddisk vil den ikke gjøre saken bedre. Jeg vil tro dette er den -aller- sjeldneste hendelsen på en laptop der man sjelden diller med ledninger eller interne komponenter. Det skal dermed godt gjøres å klare å ta knekken på disse.

    2. Harddisken har tatt kvelden. Dette skjer innimellom og er løst ved å bestille ny disk.

    3. Jeg er en smule usikker på hvor BIOS-verdienes lagringsplass (CMOS) henter sin strøm fra på en bærbar PC. Dersom de, som stasjonære PCer, har et eget lite klokkebatteri på hovedkortet -kan- dette ha gått tomt og sørget for utradering av innstilte verdier for harddisken i BIOS. Det er en rimelig god mulighet for at strømmen hentes fra batteriet til laptopen, dog, og i så fall skal det nok godt gjøres at den har vært uten strøm lenge nok til å miste BIOS-verdiene. I begge tilfeller snakker vi om enten a) dødt batteri eller ikke tilkoblet strøm i laaange tider. Tilkobling av strøm eller bytting av batteri vil sørge for at BIOS igjen kan lagre verdiene sine, og alt som behøves for å rydde opp i harddisksituasjonen er å sette verdiene for den på nytt. Som regel vil innstilling til AUTO på det tidligere skjermskuddet holde, dersom ikke dette fra før var fabrikkstandard.

    Om samtlige steder med informasjon for ATA/S-ATA-enheter (som skjermskuddet over, og eventuelt andre tilsvarende steder i din BIOS, om den er annerledes) mangler informasjon om din harddisk, men er satt til AUTO (eller liknende) vil jeg nesten regne med at harddisken din har tatt kvelden. Lytt nøye til maskinen under oppstart - spesielt dersom du hører påfallende høye klikkelyder som du ikke har lagt merke til før, vil dette være en indikasjon på at harddisken streiker...
    • 0
  5. fjarle la til et innlegg i et emne Lydkort og øreplugger...   

    Til prisen er Koss The Plug helt kurant. Prismessig er egentlig det meste fra Koss ganske bra. Men et stort aber hva angår akkurat koss er at el-kjedene ynder å skru prisene langt oppunder takbjelkene i forhold til hva veiledende faktisk er. Jeg har hatt både Koss Porta Pro, The Plug og UR40. UR40ene betalte jeg 850 kroner for på Expert, mens veiledende utsalgspris på Koss' hjemmesider lå på 30$ eller deromkring, som var lavere enn veiledende for Koss Porta Pro som lå rundt fem dollar over i pris på samme nettsted. Likevel får man kjøpt Porta Pro til rundt 260 kroner hos de rimeligste internettforhandlerne i Norge. Dersom UR40 altså er billigere i innkjøp enn et headset Komplett klarer å selge til 260 kroner - må 850 kroner kunne betraktes som blodpris. Moralen er kort og enkelt at om man skal kjøpe Koss-produkter bør man være -svært- prisbevisst og helst sjekke de store nettforhandlerne. Erfaringsmessig er prisene på alternative leverandører - Sony, Sennheiser og AKG for å nevne noen - langt mer realistiske i forhold til veiledende hos de store kjedene. Dermed - skal man kjøpe headset/plugger i butikk får man fort langt mer valutta for pengene om man går for et annet merke.

    Til 130-180 kroner som man kan snuble over The Plug for på nettbutikker er det greit headset for pengene. Så fort vi nærmer oss 300lappen bør man så avgjort gå for et annet sett, og da er Sony-pluggene høyst aktuelle. Et virkelig stort problem med The Plug, uten at man tar den noe ullne lydkvaliteten med i bildet, er passformen. De kommer med et utvalg puter som skal passe forskjellige øreganger, men felles for dem alle er at de er relativt enorme. En av hovedårsakene til klager på The Plug er at de rett og slett ikke passer og konstant faller ut. Jeg brukte mine i omlag to uker - som var den tiden ferien de ble innkjøpt i forkant av varte.

    Byggekvaliteten er dessuten ikke allverden. På grunn av de konstante problemene med å få pluggene til å sitte i øret har de en tendens til å bli utsatt for mye juling (akkurat som trommehinnene blir når man denger dem inn i øregangen for ørtende gang)... Dette resulterte i at den ene pluggen falt fra hverandre etter nevnte fjorten dager. Ikke verre enn at den lot seg halvveis sette sammen igjen og funker høvelig greit nå. Men dog... alt dette er ting man bør tenke på.

    Hva Koss' sagnomsuste livstidsgaranti angår er det også begynt å bli dårlige muligheter der. Mange kjeder leverer nå Koss -uten- livstidsgaranti, eller med strenge kontroller på returvarer. Merket har blitt en så stor belastning for mange kjeder at det rett og slett har blitt tatt ut av utvalget flere steder. Problemet med stadige returer av Koss-produkter kan også være en del av årsaken til de usedvanlig høye utsalgsprisene hos mange kjeder.

    Så, lang historie kort - til riktig pris er The Plug, og forsåvidt også lillebror Spark Plug fra Koss helt greie - forutsatt at de passer i øret - å få byttet produkter av denne natur basert på dårlig passform blir som å forsøke å bytte brukt undertøy på grunn av feil farge. Putene blir fort impregnert av ørevoks, og de er dermed lite salgbare til ny kunde.

    Så fort man må betale over 160 kroner for The Plug vil jeg si at tiden er inne for å se seg om etter noe annet. Sony har "vanlige" plugger til rundt tohundrelappen som er vel så bra, og med uproblematisk passform

    Beklager noe langt innlegg. Jeg bare føler at Koss har et noe overdrevet godt rykte på seg i forhold til de faktiske erfaringene jeg og venner av meg har gjort oss med merket, noe som burde ofres en tanke dersom prisen blir for høy.
    • 0
  6. fjarle la til et innlegg i et emne Lydkort og øreplugger...   

    Heh... er det bare for meg det klinger feil at trådstarter skal ha noen som helst plikt til å inngå kompromisser angående hva han/hun bør kjøpe basert på ukjente menneskers personlige smak? Om vedkommende ønsker seg plugger er det da vel ikke nødvendigvis opp til oss å omvende ham? Personlig er jeg også tilbøyelig til å like normale headset bedre, men det er jo tross alt ikke dette det spørres om
    • 0
  7. fjarle la til et innlegg i et emne Lydkort og øreplugger...   

    Jeg skjønner ikke helt hvorfor det er interessant å mase med at en person ikke ønsker å bruke headset. Trådstarter ber eksplisitt om øreplugger. Om noen spør etter et godt par årer er det da stort sett ganske uinteressant hvorfor han ikke kan bruke påhengsmotor...
    • 0
  8. fjarle la til et innlegg i et emne [LØST] GeForce 7800 GT og Sony HD-TV på VGA-inngang   

    En TV som -lar seg- tilkoble via VGA tåler analoge signaler. VGA er et analogt grensesnitt, og en TV som ikke støtter analoge signaler ville ikke hatt en VGA-port. At porten fins betyr at den skal takle det. Noe annet ville vært litt som å utstyre en moped med tilhengerfeste, eller en hurtigrute med årer...

    Dessuten støtter de aller fleste TVer, flate eller ikke, analoge grensesnitt. Det er helst andre veien det ofte mangler tilkoblingsmuligheter, til tross for at flatskjermer i bunn og grunn er digitale bokser som trives best med digital input. Mange flatskjermer som mangler både DVI og HDMI... idiotisk nok. Begynner å bli færre av dem nå, heldigvis.

    At TVen blir detektert av PCen er også et tegn på at det ikke skulle være noen verdens ting i veien for at TVen fungerte opp mot skjermkortet. Det -kan- være en kontaktfeil, og da tipper jeg det sitter i ledningen, med mindre da noe ikke er helt innplugget...

    Mest sannsynlig er det problemer med innstillinger enten på PC eller TV-siden. Så lenge man har en ledig VGA-port på PC og på TVen skal det ikke være noe i veien for at disse kan snakke sammen...
    • 0
  9. fjarle la til et innlegg i et emne ingen lyd.   

    Jeg antar du har kjørt gjennom tilgjengelige driverinstallasjoner fra CD-platene som fulgte med PCen? Om du ikke har denne tilgjengelig ville jeg tatt turen innom Acers nettsider og support-avdelingen der. Der skulle du kunne finne de driverne du måtte behøve
    • 0
  10. fjarle la til et innlegg i et emne [LØST] GeForce 7800 GT og Sony HD-TV på VGA-inngang   

    Er du sikker på at du har valgt rett inngang på TVen, da? VGA-innganger pleier gjerne å ha en egen knapp på fjernkontrollen/modus som er adskilt fra de andre inngangene. Man har altså ofte HDMI, komponent, S-video og Scart på samme "rekken" innganger som man veksler med fra samme knapp på fjernkontrollen - mens VGA-inngangen gjerne har en separat knapp med "PC" eller liknende påskrift...

    Så lenge PCen ser TVen og du får valgt oppløsning der skulle du ikke ha noen problemer. Kjør 800x600 i oppløsning i første omgang, til du finner riktig innstilling på TVen, slik at du er 100% sikker på at oppløsningen tåles av TVen. Når du har funnet riktig kanal på TVen kan du stille om til ønsket oppløsning og prøve deg frem dersom enkelte modi ikke støttes. Så lenge TVen ses av PCen tror jeg heller ikke det er noe feil med DVI-VGA-adapteret. Det kan selvsagt være en kontaktfeil som slipper gjennom kun skjerminfo uten å slippe gjennom andre nødvendige data, men da heller jeg mer til at denne feilen ligger i ledningen og ikke i adapteret, da disse pleier å være av noenlunde solid utførelse. Ledninger, derimot...
    • 0
  11. fjarle la til et innlegg i et emne Lydkort og øreplugger...   

    Kan bare skrive under på at lyden i øreproppene fra Sony er -upåklagelig-. I forhold til prisen er de pluggene noe av det aller beste der ute. Ikke la deg narre av bass-slaver som anbefaler Koss The Plug eller liknende. Masse bass, null diskant og null mellomtone, og en passform som funker for én av ti. Det er plenty bass i Sonyene, de koster en hundrings mer enn The Plug, men du milde så mye man får igjen på lydsiden...

    Dessuten er de langt mer holdbare enn The Plug fra Koss. Mitt forrige par holdt i to år, som er det lengste noe sett plugger har holdt i mitt eie (regner med det ikke var samme versjon som er testet her - men utseendemessig var de kliss like, og jeg husker ikke at de låt spesielt mye annerledes enn de nye jeg har nå)...

    De "nye" har rukket å bli et halvår gammelt, uten at jeg har støtt på noen problemer ennå. Lyden er fabelaktig
    • 0
  12. fjarle la til et innlegg i et emne [LØST] GeForce 7800 GT og Sony HD-TV på VGA-inngang   

    Jeg tipper at du har brukt en oppløsning/oppdateringsfrekvens som TVen ikke støtter. Sjekk tilgjengelige oppløsninger over VGA-inngangen i TVens instruksjonshefte. Via komponent og DVI/HDMI-innganger er det vanlig at TVer selv skalerer materialet, slik at man kan bruke de fleste oppløsninger (uten at det har noe for seg å overgå det TVen støtter i faktisk antall punkter på skjermen).

    Ofte vil en vanlig HD-klar skjerm støtte 720P/1080i. Dette er i praksis 1388x720 punkter, men TVene vil gjerne være utstyrt med 768 punkter i høyden, slik at man får bruke de normale widescreen-oppløsningene fra digitale bokser. Velger du derimot f.eks. 1280x1024 vil du sende TVen flere billedpunkter enn den støtter i høyden, og den vil dermed indignert fortelle deg at den ikke mottar noe signal.

    I praksis mottar den bare et signal den ikke kan gjøre noe med

    Forsøk å sette ned oppløsningen, alternativt oppdateringsfrekvensen (selv om dette skal gå automagisk - det har uansett ikke stort å si for praktiske formål på en LCD-skjerm). Nyere drivere fra nVidia skal også gi muligheter for valg av "eksotiske" oppløsninger i det vanlige oppsettvinduet for skjerminnstillinger, med samtlige normale HDTV og widescreen-oppløsninger.
    • 0
  13. fjarle la til et innlegg i et emne Hvordan rengjøre plasma tv\skjerm   

    Fukt er i og for seg ikke noe stort problem for slike skjermer. Man skal dog være veldig forsiktig med typen klut man bruker. Mikrofiber, forutsatt at den er finmasket nok er greit. De grovere variantene kan finne på å legge igjen skraper i lagene med belegg utenpå skjermen. Ikke optimalt. Med min LCD-TV fulgte det med en stor blå mikrofiberklut og beskjed om å fukte den og vri til den er så å si tørr før man bruker den på skjermen.

    Å bruke en -helt- tørr klut er definitivt ingen god idé, ettersom kluten i mange tilfeller da vil være som sandpapir, og friksjonen risikerer å skade overflaten på skjermen. Litt vann slipper du fint unna med. Men vær også varsom med hvilke typer spray du bruker. Alkoholer og løsemidler generelt er ikke anbefalt for flatskjermer på grunn av refleksbelegg osv. utenpå skjermens overflate. Jeg ville spurt etter et rensesett spesielt beregnet på flatskjermer for å være sikker på at jeg fikk -helt- riktige saker.

    Men så er jeg også ganske lettskremt. Koster litt for mange grunker disse skjermene her til at man risikerer å legge igjen striper i dem ved hver anledning
    • 0
  14. fjarle la til et innlegg i et emne [LØST] spørsmål ang bytte lydkort   

    Jeg skal glatt innrømme at jeg blir en smule aggressiv i min argumentasjon når jeg får inntrykk av at folk leser sine egne meninger inn i det jeg skriver, eller rett og slett misforstår totalt. Det er ikke etter min mening relative småtterier dersom trådstarter skulle ha bruk for et ekstra lydkort, men deaktiverer det fordi han tror han må, når det slett ikke er tilfellet.

    Men ja, det er på tide å høre fra trådstarter etterhvert
    • 0
  15. fjarle la til et innlegg i et emne [LØST] spørsmål ang bytte lydkort   

    Selvfølgelig ikke. Selvsagt -kan- problemer oppstå. Det er ikke det jeg forsøker å debattere her. Det som irriterer meg er bare at de feilskjærene som -kan- skje blir fremstilt som noe som -vil- skje. Mao - avinnstaller driverne og lydkortet dersom du ikke vil ha problemer, som om det var en automatikk i at disse problemene oppstod.

    Normalen er slik jeg beskriver den - nemlig at dette for en stor del er helt uproblematisk. Mens det kan forekomme feil slik du beskriver. Dersom trådstarter deaktiverer et lydkort han ellers kan komme til å få bruk for - kun fordi han tror normalen er at store problemer vil oppstå ved bruk av to kort, blir dette etter min mening feil. Dette er unntaket, ikke normalen. Det er selvsagt greit å vite om, men du ser nyanseforskjellen der? Spesielt feil blir det når det blir fremhevet som om lydkort er spesielt utsatt, ettersom disse problemene kan oppstå med hvilket som helst utstyr man putter inn. Et nettverkskort kan få et lydkort til å steile f.eks., og da kan man ikke deaktivere lydkortet om det er det eneste man har...

    Kortversjonen er - feil kan forekomme, men normalen er at to lydkort skal fungere fint sammen som hvilke som helst andre enheter
    • 0