mberentzen

Medlemmer
  • Innholdsteller

    147
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om mberentzen

  • Rang
    Junior
  • Bursdag 18. aug. 1982

Profile Information

  • Kjønn Kvinne
  • Sted Bergen

Contact Methods

  • Hjemmeside http://

mberentzen sin aktivitet

  1. mberentzen la til et emne i Utrulling   

    Utrulling av apps og settings til ipad2
    Hei.

    Jeg sitter nå å prøver å finne en bedre løsning for utrulling av apps og settingser til ipad2, enn å bruke itunes, og manuelle settingser.

    Jeg bruker et prog som heter iphone configuration utility (kan lastes ned gratis her: http://www.apple.com/support/iphone/enterprise/ )

    Her har jeg fått laget settingsfiler som kan lastes inn på ipadene enten via kabel koblet til pc, eller som jeg ønsker; på en webserver hvor bruker logger inn og verifiserer seg for så å laste inn settingser til bedriften.

    Men.. I dette programmet skal man kunne legge til apps. Jeg finner ikke ut hvordan jeg kan hente frem apps filene slik at jeg kan legge de inn i settingsfilen/scriptet. Har lest noe sted at det ikke er mulig pga. appelID, så kun egenutviklede apps. Men bedrifter har jo samme konto i appstore, og på den måten er vel ikke apps'ene så personlige. Privat skal man jo kunne installere appsene på 5 ulike enheter.

    Mitt ønske er å et webområde brukerne logger på fra sin ipad, kjører settingsfilen. Og på den måten blir alle appsene installert, og alle settingser satt. Om brukeren ønsker å wipe ipaden skal han/hun kunne gjøre det selv via denne løsningen.

    Jeg har sett at det finnes betalingsløsninger for denne måten å rulle ut på, men jeg tror ikke det er nødvendig.

    Bare jeg hadde fått inn appsene....

    Noen som kan hjelpe meg, eller forklare hvorda jeg skal løse dette?

    På forhånd takk.
    • 0 svar
    • visninger
  2. mberentzen la til et emne i Andre webutviklingsspråk   

    RSS feed i flash virker ikke ved eksport?
    Hei.

    Jeg har laget en RSS feed i flash AS3. Denne virker helt fint når jeg tester den med ctrl+enter. Når jeg tror alt er ok, velger jeg å gå til file -> export -> export movie.

    Når jeg så se på swf filen virker ikke RSS feeden lenger, det kommer i allefall ikke frem noen data lenger. For å lage RSS feeden har jeg brukt denne tutorialen:
    http://alaashaker.wordpress.com/2008/09/09/build-your-own-flash-rss-reader-tutorial-flash-actionscript-30/

    Er det jeg som exporterer swf filen feil? I såfall hvordan skal jeg gjøre det. Det kommer opp et vindu med masse valg, her har jeg kjørt på default med AS3, og access nettwork only.

    Kan noen hjelpe meg?
    • 0 svar
    • visninger
  3. mberentzen la til et emne i Andre webutviklingsspråk   

    vise YR.no-vær i flash
    Hei.

    Jeg holder på å lage en flash "side". Jeg skal benytte meg av swf filen uten å legge den på noe webhotell.

    Flashfilen inneholder diverse info man kan se. Flashfilen blir ikke brukt interaktivt, så jeg kan ikke benytte meg av knapper.

    I dette bildet vil jeg vise yr.no sin værmelding. Jeg synes javascript visningen er pen, og ønsker å benytte meg av den. Se her: YR.no javascript

    Jeg har derfor laget en tekstboks som jeg henter inn informasjonen i.

    Her ser dere actionscriptet.


    var verLoader:URLLoader = new URLLoader(); var verURL:URLRequest = new URLRequest("http://domene.no/ver.html"); verLoader.addEventListener(Event.COMPLETE, verLoaded); verLoader.load (verURL); function verLoaded(e:Event):void { var content:String = URLLoader(e.target).data; verYr.htmlText = content; }

    ver.html er da en html fil som jeg kopiert inn koden fra yr (javascriptet), og lastet opp på en egen webserver.
    verYR er navnet på tekstboksen som skal vise inneholdet.

    Dette fungerer forsovit fint, problemet er at i tekstboksen vises det en html link til yr.no/sted, og ikke selve scriptet, trykker jeg på linken vises stedet med info. Dette hadde vært greit nok om dette skulle være interaktivt, noe det ikke er. Samme problemet hadde jeg først i IE8 også, helt til jeg godtok sikkerhetsinstillingene til å kunne kjøre javascriptet.

    Hvis jeg exsporterer swf filen, og prøver å kun kjøre den får jeg opp sikkerhetserror om at swf filen prøver å ta kontakt med en webside. Swf filen har også en rss feed som fungerer helt til den blir exsporter.

    Flashplayeren ber meg gå til en side for å legge til linkene som sikre sider. Jeg har prøvd flere ganger, men feilen kommer likevel.

    Kan noen hjelpe meg?
    • 0 svar
    • visninger
  4. mberentzen la til et emne i Annen programvare   

    Hvordan åpne CDM filer.
    Hei

    Jeg fikk en brent cd. Inne på denne cden lå det en CDM fil. Fant ut at dette var en fil som kunne åpnes i NTI CD Maker, så jeg lastet ned en testversjon av dette programmet. Inni filen ser jeg mange word, excell og powerpoint filer som jeg trenger. Hvordan kan jeg få åpnet disse?.

    Jeg har prøvd å brenne disse til en iso fil fra NTI CD Maker programmet, men da kommer det opp melding om at den ikke finner C:\documents and settings\arne\mine dokumenter\dokument.doc Brukeren arne er han som har laget cden en gang i tiden. Programmet ber meg om å finne filene, eller om jeg vil slette de. Eneste referansen jeg kan gi er da DataCD.CDM. Dette får jeg lov til. Når jeg så åpner ISO filen etter programmet er ferdig finner jeg alle alle filene og prøver å åpne disse. Når jeg da åpner et word dokument f.eks. får jeg spørsmål om hvilken tekstformatering filen har og det kommer bare mye kryptiske tegn, eller at filen er skadet.

    Hva gjør jeg, trenger disse filene..

    Håper på tips =)
    • 2 svar
    • visninger
  5. mberentzen la til et innlegg i et emne [LØST] Live messenger på mobilt bredbånd.   

    Jeg har funnet løsningen her på dette problemet. Slett brukernavnet ditt i kontaktinformasjonen på pcen. Se linken her for beskrivelse. Må av og til gjøres flere ganger for å klare å logge på, men løser problemet.

    http://messenger-support.spaces.live.com/b...#33;13937.entry
    • 0
  6. mberentzen la til et emne i Mobiltelefoner   

    Oppdattere Medion GPS
    Hei.

    Jeg har en Medion PNA315 gps. Det er ett år siden jeg kjøpte den, så vil gjerne oppdattere. Så har innstallert programvaren som fulgte med gps'en og koblet gps'en til pcen. Programmet og pcen har kontakt. Så når jeg starter programmet på pcen, så spør den om jeg vil søke etter oppdattering på internett. Jeg svarer ja, og får denne meldingen tilbake:

    "GoPal Assistant kunne ikke hente ut noen aktualiseringsinformasjoner. Forsikre deg om at din datamaskin er forbundet korrekt med internett og at ingen firewalls hindrer GoPal Assistant i å komme på internett."

    Jeg har da lagt til alle programmene som hører til gps'en og gitt de lov å gå på internett. Det hjalp lite, så jeg slo av hele brannmuren, men forstått får jeg at jeg ikke er tilkoblet internett :-/ Jeg sitter jo her å skriver...

    Er det noen som vet hva som er gale?.. Evt. hva jeg har glemt å gjøre?..
    • 0 svar
    • visninger
  7. mberentzen la til et emne i Utrulling   

    WIM til ISO?
    Hei,

    Jeg har wds server og har wim imager, jeg ønsker nå å kunne brenne disse imagene på dvd. Imagene inneholder både operativsystem og programvare.
    Jeg har noen vista imager og noen xp imager.

    Hvordan gjør jeg om wim imagene til iso så jeg kan brenne de på dvd og boote fra dvd'en?
    • 0 svar
    • visninger
  8. mberentzen la til et innlegg i et emne [LØST] Dato blir satt til 01.01.1970   

    Denne saken er nå løst. Problemet var at inne i Symantec Client Firewall har man noen valg. Det ene valget var firewall, denne var slått av så dermed trodde ikke jeg at problemet fortsatt skulle være her. Men problemet var at Pricacy Controll var på, slo denne av og vips så fungerte dette.

    At denne plutselig var slått på kom av en oppdattering fra antivirus serveren.

    Takk for alle som har vært med å prøvd å hjelpe meg løse denne saken
    • 0
  9. mberentzen la til et innlegg i et emne [LØST] Dato blir satt til 01.01.1970   

    Morten58: Takk for tips. Jeg er selv systemutvikler/programmerer, så veldig glad i diagrammer.. hehe.. Men siden det fungerer fra andre steder så kan det ikke være applikasjonsfeil, det er feil i hvordan informasjonen bli postet. Så håper det er en løsning når vi får sett på symantec oppsettet, og lagt inn adressen som sikker
    • 0
  10. mberentzen la til et innlegg i et emne [LØST] Dato blir satt til 01.01.1970   

    Jeg skrev inn dette problemet på applikasjonen sitt forum. Her fikk jeg til svar at det var en typisk feil i forhold til sikkerhet.
    Altså at javascript var blokkert for å eksekvere. Det er Symantec client firewall og symantec antivirus installert på disse maskinene. Symantec blir her da styr av en egen server, men firewall'en er deaktivert pga oppmapping av disker.

    Jeg har sendt denne informasjonen videre til administratoren på symantec for evt. å høre om det er kommet en oppdattering som jeg ikke vet om, eller faktisk om javascript er blokkert.

    Fortsetter å holde dere oppdattert i denne saken
    • 0
  11. mberentzen la til et innlegg i et emne [LØST] Live messenger på mobilt bredbånd.   

    Nå er det snart påskeferie, og pcen følger med såklart .. hehe.. Er det noen som har noen nye tips i denne saken? Liker ikke windows messenger.. hehe
    • 0
  12. mberentzen la til et innlegg i et emne [LØST] Dato blir satt til 01.01.1970   

    Jeg driver og feilsøker dette nå. Jeg tok en av maskinene jeg har problemer med og koblet fra det trådløse nettet(nettA) jeg trodde de hadde problemer på. Deretter koblet jeg samme maskin til et annet trådløst nett(nettB), men får fortsatt samme problem. Altså maskinene som kommer fra domenet med problemer vil fortsatt ha problemer. Andre maskiner har ikke.
    Jeg testet og en maskin som står i et annet nett(nettC) og koblet denne til nettB, denne maskinen har ikke problemer..
    Jeg har installert FireFox og får fortsatt opp 01.01.1970

    I tillegg til dette har jeg fått pratet med SuperAdmin, og han og syntes dette var rart, og tror ikke det er noe applikasjonsfeil. Han tenker, og prøvde fra enda ett nett nettE som baserer seg på nettB. Og her var det samme problemet.

    Ellers har jeg prøvd å installere WireShark. Installerte dette hjemme for å se at informasjonen som blir sendt er rett. Og hjemme hvor det fungerer var det rett dato og klokkeslett. Dette programmet fikk jeg ikke til å fungere på en problem maskin.

    Kom fortsatt med tips. Gjerne tips til vår SuperAdmin og som jeg kan videreformidle
    • 0
  13. mberentzen la til et innlegg i et emne [LØST] Dato blir satt til 01.01.1970   

    Hmm.. Dette er ikke eldre maskiner. Den eldste er bare 2 år gammel, og den yngste ble kjøpt i høst.. Jeg og kjenner til dette datogreiene fra cmos. Men dette er 3 forskjellige typer maskiner. 2 forskjellige typer HP, og en type Fujitsu Siemens.

    Når det gjelder scriptkoden tror jeg ikke det er feil her, siden det fungerer fint fra like typer maskiner som står i andre nettverk. Og når klokkeslett og dato på "problem" maskinene er rett så blir jeg forvirret..

    Du som skrev at jeg skulle snakke med min superadmin. Tror du domenekontrolleren står til 01.01.1970?? Har du evt. tips jeg kan spørre han om, han sier jo bare dette er min feil. Og gidder ikke bry seg.. hehe...
    • 0
  14. mberentzen la til et innlegg i et emne [LØST] Dato blir satt til 01.01.1970   

    Det gjelder alle maskinene i ett nettverk.. Fra andre nettverk fungerer det fint... Har ikke hørt noe om strømbrudd fra servere i det nettverket. Er dessverre ikke jeg som sitter med serverdriften av maskinene i nettverket med problemene. Maskinene er i et domene, og noen av instillingene i IE styres av en høyere administrator enn meg. Jeg har pratet med denne administratoren, og han tror selvfølgelig ikke feilen ligger hos seg.. Men det tror jeg.. Eller i instillingene i IE på disse klientmaskinene.
    • 0
  15. mberentzen la til et emne i Nettlesere   

    [LØST] Dato blir satt til 01.01.1970
    Hei.

    Vi bruker et reservasjonsprogram (PHPScheduleIt) for reservasjoner av rom. Veldig fornøyd med dette programmet, men i dag skjedde det noe merkelig på noen maskiner i et spesielt nettverk. Når brukerne skal reservere og velger rett dato og klokkeslett for reserverasjonen. Dette går helt fint. Men når de da trykker lagre, så får de opp et vindu som sier at reservasjonen er fra 01.01.1970 fra klokken 00:00 - 00:00.

    På andre maskiner i andre nettverk er ikke dette noe problem, så jeg tror det er et problem i nettleseren og ikke i applikasjonen.

    Nettleseren som brukes er Internet Explorer 7

    Jeg har sjekket dato og klokkeslett på pcene, og det ser helt fint ut. Reservasjonene lagres ved hjelp av et javascript i et pop-up vindu. Jeg har prøvd å slå av pop-up blokkereren, men får fortsatt samme problem. I går fungerte dette helt fint fra disse maskinene, så jeg forstår ingenting.. Jeg har og prøvd å sette ned sikkerheten i IE for å se om det hjalp, noe det ikke gjorde.

    Er det noen som har noen tips om hva jeg kan gjøre? Håper på tips da dette programmet brukes mye.
    • 12 svar
    • visninger