Evelen

VIP
  • Innholdsteller

    4 200
  • Ble med

  • Besøkte siden sist


Alt skrevet av Evelen

  1. Evelen la til et innlegg i et emne pfSense, Cisco aksesspunkt og flere SSID-er   

    WLAN satt på svitsj:
    1    default
    10   WLAN
    11   WLAN-klient
    12   WLAN-begrenset
    13   WLAN-gjest
    har på port 1 og 2 i svitsj satt trunk, og lagt til VLAN. disse portene går til ap og pfsense wlan port.
    Switch(config)#interface gig 0/2
    Switch(config-if)#switchport trunk allowed vlan add 1,10,11,12,13
    tilsvarende vlan er satt opp i pfsense på gjeldende port.
    på AP er alle VLAN lagt til, VLAN1 er hukket av på begge radioer, samt gig ethernet og native vlan
    Alle andre VLAN er hukket av på det samme med unntak av native VLAN.
    alle SSID-er er lagt opp med VLAN, men det virker som det ikke "applyer" for begge WLAN-klient SSID-ene.
    For dem kommer uten VLAN, og prøver jeg endre får jeg følgende feilmelding:
    "ERROR: Only one guest SSID must be mapped on VLAN interface. Another guest SSID was maped on VLAN interface '1'"
    config.txt for AP ligger vedlagt.
    Eneste SSID-ene jeg får opp er klient-ssid-ene, men de fungerer ikke. greier ikke koble til.
    Skal sies at jeg greide få hentet IP-adresse fra pfsense en gang, men det var vel med litt annen config, funket ikke ellers da heller dog.


     
    noen som ser noe feil?
    config.txt
    • 0
  2. Evelen la til et innlegg i et emne pfSense, Cisco aksesspunkt og flere SSID-er   

    aha, kjappt spm til, hvis jeg bruker en fysisk svitsj, trenger jeg da se bort i fra å konfigurere VLAN på vSwitchen? 
    Jeg tror det blir ryddigst (+ at jeg fant lite VLAN konfig for vSwitch)
    • 0
  3. Evelen la til et innlegg i et emne pfSense, Cisco aksesspunkt og flere SSID-er   

    aha.
    Vet du virtuelle "vSwitch" i esxi støtter VLAN?
    eller må jeg gå om en fysisk en i tillegg her.
    • 0
  4. Evelen la til et emne i Administrering av nettverk   

    pfSense, Cisco aksesspunkt og flere SSID-er
    Hei.
    Har insntallert pfsense på en virtuell maskin og testet at det fungerer greit med mine virtuelle klienter.
    Har også koblet til et aksesspunkt fra Cisco på et av interfacene til pfsense.
    Her er forøvrig oppsettet:
    http://itpro.no/supportforum/index.php?/topic/83777-løst-pfsense-op-esxi-sliter-med-å-få-tildelt-ip-på-lan-siden/
    Det fungerer, men jeg ønsker at å ha flere SSID-er på separate nett, og det sliter jeg med, har fått det til i pfsense (tror jeg), slik denne guiden viser: https://forum.pfsense.org/index.php?topic=116980.0
    Men sliter med hva jeg egentlig skal gjøre på Cisco-aksesspunktet, for jeg får det ikke til å fungere med VLAN.
    Etter jeg har satt opp VLAN for SSID-ene så er det rett og slett ingen SSID-er å se når jeg leter.

    I siste bildet har jeg hukket av for "GigabitEthernet", når jeg gjør det så mister AP-et kontakt med nettverket, så jeg må restarte den for å kunne konfigurere mer. 
     
    Men hvordan skal jeg egentlig gjøre dette skikkelig?

     
    Når jeg sletter VLAN6 fra cisco ap-en så kommer alle SSID-ene opp
    • 7 svar
    • visninger
  5. Evelen la til et emne i Generelt om nettverk   

    [LØST] pfsense op ESXi, sliter med å få tildelt IP på lan siden
    satt opp et VM, installert pfsense.
    Config for pfsense ser ser slik ut: (192.168 adresse på WAN fordi wan i testfasen er koblet til internt i mitt LAN.

    På lan siden har jeg kun koblet til en stk virtuell "dummy klinet", vmware esxi er konfigurert slik.
    Virtuelle nettverkort mer herunder virtuelle mac adresser (samme som pfsense ser):

    Virtuelle svitsjer og port groups:

     
    Problemet er at den virutelle test PC-en ikke får tildelt IP-adresse fra pfsense, den får bare en slik 169. adresse som PC-er får dersom ingen DHCP server eksisterer.
    Noen ide om hvordan jeg kan få ordnet dette, eller gjør jeg noe feil?
     
     
    • 3 svar
    • visninger
  6. Evelen la til et innlegg i et emne [LØST] pfsense op ESXi, sliter med å få tildelt IP på lan siden   

    løst, måtte vist sette opp ip config først på lan siden
    • 0
  7. Evelen la til et innlegg i et emne Easycap VHS to DVD   

    Har du verifisert at VHS spiller og kasett faktisk ikke er problemet da TS?
    • 0
  8. Evelen la til et innlegg i et emne xDSL Modem   

    Du trenger dog likevel et modem, men kanskje pfsense støtter modem-kort? aner ikke

    • 0
  9. Evelen la til et innlegg i et emne xDSL Modem   

    Er det bare et modem du er ute etter her? For det virker som du etterspør tjenester som gjerne hekker er innebygget i en ruter.
    Et multimodem kanskje?
    Hva er problemet med Zhone-modemet? De er stort sett helt ok etter min erfaring.
    • 0
  10. Evelen la til et innlegg i et emne Easycap VHS to DVD   

    Kan det være denne? https://www.sabrent.com/download/usb-avcpt-windows-drivers/
    • 0
  11. Evelen la til et innlegg i et emne Plex på Ubuntu server: Hvordan bruke eksternt NAS som bibliotek?   

    da gir jeg hele prosessen et nytt forsøk i kveld, får satse på det gjør en forskjell

    • 0
  12. Evelen la til et innlegg i et emne Quad gigabit nettverkskort til pfsense   

    Ble til at jeg bestilte dette, NOK 622.13. + sikkert noe toll og moms, vi får se
    • 0
  13. Evelen la til et innlegg i et emne Quad gigabit nettverkskort til pfsense   

    yepp, må bare få det til å funke som selvstendig punkt, må vist settes i en såkalt "autonomous".
    Forøvrig er svitsjen min av type Cisco med støtte for VLAN, selv om jeg per nå ikke benytter meg av den muligheten. (men det kan jeg jo endre på).
    • 0
  14. Evelen la til et innlegg i et emne Quad gigabit nettverkskort til pfsense   

    Jeg skal ikke hatt et WLAN kort i PC-en, men et ethernet kort som går videre til et aksesspunkt. Er i bestittelse av et relativt greit cisco-punkt jeg tenker sette opp, blir nok ikke helt rett-frem, men tror det skal bli greit når det funker.
    • 0
  15. Evelen la til et innlegg i et emne Quad gigabit nettverkskort til pfsense   

    sende en mail til han og spurte.
    Trenger strengt tatt ikke mer en 3 porter, men 3-port kort finnes vel ikke etter hva jeg ser.
    WAN, LAN og WLAN.
    • 0
  16. Evelen la til et emne i Administrering av nettverk   

    Quad gigabit nettverkskort til pfsense
    Kunne noen linket meg til et kort på ebay som burde fungere med pfsense?
    Har gørt intel generelt er bedre enn de fleste, men så og si hvert eneste kort jeg googler og legger til "pfsense" kommer med en eller anna tråd med problemer og feil, så sliter med å velge noe.
    er vel ebay som gjelder.
    Krav:
    - Helst under tollgrensa
    - ok leveransetid, senest midt i mai (ser de fra kina kan dra ut i juni)
    - støtter Tyan S7012 http://www.tyan.com/manuals/S7012_UG_v1.1_06212012.pdf
    - helst høyprofil
    klar over skrivefeil, men får ikke redigert innlegget, "Feilkode EX2"
    • 9 svar
    • visninger
  17. Evelen la til et innlegg i et emne Plex på Ubuntu server: Hvordan bruke eksternt NAS som bibliotek?   

    Slik ser det ut.
    Det var stabil versjon, men dem har i ettertid trukket seg på det.
    https://forums.freenas.org/index.php?threads/important-announcement-regarding-freenas-corral.53502/
     
     

    Prøvde ubuntuforumet også, men fikk ikke noe svar der
    https://ubuntuforums.org/showthread.php?t=2358705
     
    • 0
  18. Evelen la til et innlegg i et emne Plex på Ubuntu server: Hvordan bruke eksternt NAS som bibliotek?   

    dette er hvordan jeg har satt opp Freenas.
    video_owner gruppen har tilgang til å gjøre alt, video_readonly har etter rettigheter satt fra windows kun rettigheter til å lese.
    plex er med i video_readonly
     
     



    • 0
  19. Evelen la til et innlegg i et emne Plex på Ubuntu server: Hvordan bruke eksternt NAS som bibliotek?   

    Et skritt videre:
    flemmingss@plex:/mnt$ ls -la /mnt/video ls: cannot open directory '/mnt/video': Permission denied flemmingss@plex:/mnt$ ^C flemmingss@plex:/mnt$ sudo ls -la /mnt/video [sudo] password for flemmingss: total 9 d---rwx---+ 4 nobody 1001 0 Apr 10 23:13 . drwxr-xr-x 5 root root 4096 Apr 12 17:48 .. ----rwx--- 1 root 1001 979 Apr 10 22:38 .config-smb-video.json d--------- 51 root root 0 Apr 10 23:00 Filmer d--------- 49 root root 0 Apr 11 01:07 Serier flemmingss@plex:/mnt$ flemmingss@plex:/mnt$ sudo ls video/Serier American Dad Dilbert Man Show Auction Kings Etaten Mantracker Bobs.Burgers Family Guy Mot I Brøstet sesong Breaking Bad Folkeopplysningen Penn & Teller - Bullshit Conspiracy Theory with Jesse Ventura Futurama Pimp My Ride Cops Helt Perfekt Pokemon Dag Ice Road Truckers Politiet Dark Side Of Porn Ingen Grenser Pro at Coocking De 7 dødssyndene Kjetil & Kjartan Show RAN Den Unge Fleksnes Louis Theroux Redd menig Osen flemmingss@plex:/mnt$ EDIT:
     
    har kommet litt lenger. prøvde noen triks fra https://ubuntuforums.org/showthread.php?t=2087341
    sudo gpasswd -a plex plugdevgjorde ingentingsudo gpasswd -a plex flemmingss (min hovedbruker, admin)fikk tilgang til video\Filmer og video\Serier i plex, men ingen undermapper.sudo gpasswd -a plex rootingen gjorde ingenting Syns det er litt rart at jeg ikke fikk tilgang til alt når jeg først fikk tilgang, altså jeg fikk disse to mappene, men ikke noe i dem, så kan ikke se noen undermapper/filer i plex.Helt like premissions:samsvarer ikke helt:flemmingss@plex:~$ cd /mnt/video -bash: cd: /mnt/video: Permission denied flemmingss@plex:~$ sudo ls -l /mnt/video/ total 0 d--------- 51 flemmingss flemmingss 0 Apr 10 23:00 Filmer d--------- 49 flemmingss flemmingss 0 Apr 11 01:07 Serier flemmingss@plex:~$ sudo ls -l /mnt/ total 8 drwxr-xr-x 2 root root 4096 Apr 9 00:11 cdrom drwxr-xr-x 2 root root 4096 Apr 11 19:12 samba d---rwx---+ 4 flemmingss flemmingss 0 Apr 10 23:13 video flemmingss@plex:~$ flemmingss@plex:/$ sudo ls -l /mnt/video/Serier total 0 d--------- 10 flemmingss flemmingss 0 Apr 9 21:45 American Dad d--------- 3 flemmingss flemmingss 0 Apr 9 21:32 Auction Kings d--------- 4 flemmingss flemmingss 0 Apr 9 21:50 Bobs.Burgers d--------- 5 flemmingss flemmingss 0 Apr 9 21:59 Breaking Bad d--------- 5 flemmingss flemmingss 0 Apr 9 22:11 Conspiracy Theory with Jesse Ventura d--------- 27 flemmingss flemmingss 0 Apr 9 23:07 Cops d--------- 3 flemmingss flemmingss 0 Apr 9 23:10 Dag  
    • 0
  20. Evelen la til et innlegg i et emne Plex på Ubuntu server: Hvordan bruke eksternt NAS som bibliotek?   

    tviler veldig sterkt på at det er en brannmur da samme trafikk funker mot windows maskiner, og alt er på samme nett under samme lan uten vlan.
    Det er server, det finnes en home folder, men den er relativt tom, heller ikke her /mnt/ ligger. 
    • 0
  21. Evelen la til et innlegg i et emne Plex på Ubuntu server: Hvordan bruke eksternt NAS som bibliotek?   

    det er innlogging til nas-en jeg bruker, "plex" er navnet på den brukeren på naset som jeg har dedikert til plex.
    forøvrig prøvd domenet som tilsynelatende bare er lyse.net enn så lenge.
    samt kommandoen du ga, men den gir meg bare sudo: chow: command not found
     
    • 0
  22. Evelen la til et innlegg i et emne Plex på Ubuntu server: Hvordan bruke eksternt NAS som bibliotek?   

     
    har opprettet en passordfil. og merket meg at dersom passordet er riktig gir ikke sudo mount -a noen output, men dersom det er feil så gir den:
    mount error(13): Permission denied
    Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)
    Det for meg til å tro at autentisering er ok ihvertfall.
    Etter litt prøve jeg å bla meg inn til mappen i strukturen fremfor å gjøre det fra plex, hvis jeg ikke tolket dette feil så er kanskje disken montert, men jeg har ikke tilgang til den?
    Så derfor fremstår den nok som tom.
    flemmingss@plex:/mnt$ ls video
    ls: cannot open directory 'video': Permission denied
    men hvordan fikse?
     
    flemmingss@plex:/mnt$ ls video ls: cannot open directory 'video': Permission denied flemmingss@plex:/mnt$ ^C flemmingss@plex:/mnt$ chmod 777 /mnt/video chmod: changing permissions of '/mnt/video': Operation not permitted flemmingss@plex:/mnt$ sudo chmod 777 /mnt/video [sudo] password for flemmingss: flemmingss@plex:/mnt$ ls video ls: cannot open directory 'video': Permission denied flemmingss@plex:/mnt$ flemmingss@plex:/mnt$ ls -ld /mnt/video d---rwx---+ 4 nobody 1001 0 Apr 10 23:13 /mnt/video flemmingss@plex:/mnt$  
    • 0
  23. Evelen la til et innlegg i et emne pfSense på norsk   

    Supert
    Har allerede sett hele pfSense video-serien til Mark Furneaux så føler jeg går inn i det med et greit grunnlag
    https://www.youtube.com/watch?v=agieD5uiwYY
    • 0
  24. Evelen la til et innlegg i et emne Plex på Ubuntu server: Hvordan bruke eksternt NAS som bibliotek?   

    Da har jeg kommet hjem og fått prøvd litt.
    testet sudo mount -a nå. ingen output.
    Prøvde så endre /etc/fstab ihht pijano's instruks.
    sudo mount -a ga så:
    Couldn't chdir to /mnt/samba: No souch file or directory
    etter en reboot gir samme kommando:
    mount error: could not resolve address for freenas: Unknown error
    prøver så igjen endre fra hostname til ip
    sudo mount -a nå. ingen output.
    rebooter, den gir fremdeles ingen output
    mappen samba er tom med unntakav en mappe som heter "tls"
     
     
    Fikk dette svaret på FreeNAS forumet, men skjønte det ikke helt:
    https://forums.freenas.org/index.php?threads/mount-my-smb-share-on-a-ubuntu-server.53404/
    • 0